<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	


	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '822972314124523472',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Kodak Is Bringing Back Ektachrome Film - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	
		<meta name="description" content="sandbagger writes: Kodak, the film stock maker, is bringing back the Ektachrome film stock that was the popular alternative to its other product, Kodachrome. The Ektachrome is more sensitive to the cool side of the spectrum as opposed to the warmer Kodachrome. Apparently the product will be back on ...">
		<meta itemprop="name" content="Kodak Is Bringing Back Ektachrome Film - Slashdot">
		<meta itemprop="description" content="sandbagger writes: Kodak, the film stock maker, is bringing back the Ektachrome film stock that was the popular alternative to its other product, Kodachrome. The Ektachrome is more sensitive to the cool side of the spectrum as opposed to the warmer Kodachrome. Apparently the product will be back on ...">
	
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/movies_64.png">
	
	
		<link rel="canonical" href="https://entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/320945" >
	

		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?release_20161213" ><![endif]-->
		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?release_20161213" >
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?release_20161213" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?release_20161213">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- Magnetic -->
<script type="text/javascript">
  // FHItem-toptags: business kodak movies kodachrome technology
  
  var backend_tpc = [[ "business", "movies", "technology", "entertainment", "kodak", "kodachrome" ]] || ['information technology','tech'];
  var mag_keywords = backend_tpc.join(",");
  mag_keywords = ( mag_keywords.length > 0 ? mag_keywords : 'information technology,tech' );
  //console.log("mag.keywords: " + mag_keywords );
  /* Version: 0.7 */
  /* <![CDATA[ */
  try {
  var _mag = _mag || {};
  _mag.kw = mag_keywords;
  _mag.kw_encoded = 0;
  _mag.shortName = 'sourceforgemedia-computing';
  _mag.default_protocol = ('https:' == document.location.protocol ? 'https:' : 'http:');
  _mag.startTime = (new Date()).getTime();
  (function(d,t) {
  var mag = d.createElement('script'); mag.type = 'text/javascript'; mag.async = true; mag.src = t;
  var head = d.getElementsByTagName('head')[0] || d.documentElement; head.insertBefore(mag, head.firstChild);
  })(document,  _mag.default_protocol + '//d3ezl4ajpp2zy8.cloudfront.net/sourceforgemedia-computing_tag.js');
  } catch (e) {}
  /* ]]> */
</script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?release_20161213"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?release_20161213" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//entertainment.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //entertainment.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="adwrap">
				
				<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
				<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
 Check out the new <a href="https://sourceforge.net/speedtest/?source=slashdotannouncement" rel="nofollow"><strong>SourceForge HTML5 internet speed test!</a></strong> No Flash necessary and runs on all devices.
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 28 });
}
</script>
				<article id="firehose-88400903" data-fhid="88400903" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">88400903</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-88400903">
			<a href="//entertainment.slashdot.org/index2.pl?fhfilter=movies" onclick="return addfhfilter('movies');">
			
				<img src="//a.fsdn.com/sd/topics/movies_64.png" width="64" height="64" alt="Movies" title="Movies">
			
		</a>
		
	
		
		
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=technology" onclick="return addfhfilter('technology');">
			
				<img src="//a.fsdn.com/sd/topics/technology_64.png" width="64" height="64" alt="Technology" title="Technology">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-88400903" class="story-title"> <a   href="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film">Kodak Is Bringing Back Ektachrome Film</a> <span class=" no extlnk"><a class="story-sourcelnk" href="http://petapixel.com/2017/01/05/kodak-ektachrome-film-coming-back/"  title="External link - http://petapixel.com/2017/01/05/kodak-ektachrome-film-coming-back/" target="_blank"> (petapixel.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-88400903" >199</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film#comments" title="">199</a></span>
		
	</h2>
	<div class="details" id="details-88400903">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-88400903" datetime="on Saturday January 07, 2017 @05:00AM">on Saturday January 07, 2017 @05:00AM</time>
		
		
			 from the <span class="dept-text">back-from-the-dead</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-88400903">
	
		
	

	
		
		<div id="text-88400903" class="p">
			
		 	
				<a href="/~sandbagger">sandbagger</a> writes: <i>Kodak, the film stock maker, <a href="http://petapixel.com/2017/01/05/kodak-ektachrome-film-coming-back/">is bringing back the Ektachrome film stock</a> that was the popular alternative to its other product, <a href="https://en.wikipedia.org/wiki/Kodachrome">Kodachrome</a>. The Ektachrome is more sensitive to the cool side of the spectrum as opposed to the warmer Kodachrome. Apparently the product will be back on shelves later this year.</i> &#226;oeThe reintroduction of one of the most iconic films is supported by the growing popularity of analog photography and a resurgence in shooting film,&#226; Kodak Alaris says. &#226;oeResurgence in the popularity of analog photography has created demand for new and old film products alike. Sales of professional photographic films have been steadily rising over the last few years, with professionals and enthusiasts rediscovering the artistic control offered by manual processes and the creative satisfaction of a physical end product.&#226;<br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-88400903" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film"
								  data-janrain-title="Kodak Is Bringing Back Ektachrome Film"
								  data-janrain-message="Kodak Is Bringing Back Ektachrome Film @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-88400903" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/kodak" target="_blank">kodak</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/movies" target="_blank">movies</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//hardware.slashdot.org/story/17/01/06/2334216/dell-unveils-xps-27-all-in-one-with-10-speaker-dual-50w-sound-system?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//hardware.slashdot.org/story/17/01/07/0622239/amd-declares-ryzen-will-be-a-four-year-architecture?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//hardware.slashdot.org/story/17/01/06/2334216/dell-unveils-xps-27-all-in-one-with-10-speaker-dual-50w-sound-system?sdsrc=prev">Dell Unveils XPS 27 All-In-One With 10 Speaker Dual 50W Sound System </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//entertainment.slashdot.org/story/16/05/19/1922253/men-are-sabotaging-the-online-reviews-of-tv-shows-aimed-at-women?sdsrc=popbyskid">Men Are Sabotaging The Online Reviews Of TV Shows Aimed At Women</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/16/02/03/1419247/john-cleese-warns-campus-political-correctness-leading-towards-1984?sdsrc=popbyskid">John Cleese Warns Campus Political Correctness Leading Towards 1984</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/16/06/01/1610232/ask-slashdot-why-do-you-want-a-smart-tv?sdsrc=popbyskid">Ask Slashdot: Why Do You Want a 'Smart TV'?</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/16/12/27/205207/iconic-star-wars-actress-carrie-fisher-dies-at-60?sdsrc=popbyskid">Iconic Star Wars Actress Carrie Fisher Dies at 60</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/17/01/05/2057234/ask-slashdot-why-did-3d-tvs-and-stereoscopic-3d-television-broadcasting-fail?sdsrc=popbyskid">Ask Slashdot: Why Did 3D TVs and Stereoscopic 3D Television Broadcasting Fail?</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//entertainment.slashdot.org/submission/6639457/kodak-is-bringing-back-ektachrome-35mm-film?sdsrc=rel" href="#">Submission: Kodak is bringing back Ektachrome 35mm film</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//hardware.slashdot.org/story/17/01/07/0622239/amd-declares-ryzen-will-be-a-four-year-architecture?sdsrc=next">AMD Declares Ryzen Will Be a Four-Year Architecture</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="railad">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film" title="Back to Article - Kodak Is Bringing Back Ektachrome Film">Kodak Is Bringing Back Ektachrome Film</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//entertainment.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Kodak Is Bringing Back Ektachrome Film" href="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film">Kodak Is Bringing Back Ektachrome Film</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//entertainment.slashdot.org/search.pl?op=comments&amp;sid=10089285" class="btn">Search <span class="totalcommentcnt">199</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//entertainment.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//entertainment.slashdot.org/comments.pl?sid=10089285">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-20 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//entertainment.slashdot.org/search.pl?op=comments&amp;sid=10089285" class="ui-icon search_comments">Search <span class="totalcommentcnt">199</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//entertainment.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/17/01/07/0537247/kodak-is-bringing-back-ektachrome-film/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?release_20161213" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_53622631" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622631" class="commentstatus"></div>
<div id="comment_53622631" class="cw">
	<div id="comment_top_53622631" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622631" name="comment_link_53622631" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622631" onclick="return D2.setFocusComment(53622631)" >Not so fast</a>


		 	<span id="comment_score_53622631" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622631); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tietokone-olmi">tietokone-olmi</a>  <span class="uid"><a href="//slashdot.org/~tietokone-olmi">( 26595 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622631"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622631"><p>Says Q4, 2017 in there...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622631">

</div>
</div>

<div id="replyto_53622631"></div>

<ul id="group_53622631">
	<li id="hiddens_53622631" class="hide"></li>
</ul>

</li><li id="tree_53622663" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622663" class="commentstatus"></div>
<div id="comment_53622663" class="cw">
	<div id="comment_top_53622663" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622663" name="comment_link_53622663" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622663" onclick="return D2.setFocusComment(53622663)" >the smell of E-6 in the morning</a>


		 	<span id="comment_score_53622663" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622663); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~supernova87a">supernova87a</a>  <span class="uid"><a href="//slashdot.org/~supernova87a">( 532540 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622663">		 &lt;<a href="mailto:kepler1%40ho%5B+%5Dil.com+%5B'tma'+in+gap%5D">kepler1@ho[ ]il.com ['tma' in gap]</a>&gt;
		on Saturday January 07, 2017 @05:15AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622663">#53622663</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622663">I think this just reminds you that Kodak missed the boat a long time ago, and is left to ride a fad of a few hipsters / nostalgic fans who will provide some short-lived interest for an old product (an admittedly good one, in its day).   Perhaps it will gain a small cult following, or sustained dedicated small fan base. <br> <br>But any professional or even many amateurs know that given a good linear sensor and quality lens, you can recreate any color warmth or feeling of film you want, after taking the shot, and you don't have to wait 3 days of dunking film in a developing tank to find out how it turned out.  <br> <br>Heck, I (and every other smartphone user) can re-create every film response I want with Instagram or Photoshop.  That was Instagram's whole point originally.  Is it really worth it to pay $10 extra and several days wait for 36 shots, just to that broadcast to others that I still use film?  Followed by scanning in the photo to post it on Facebook?  Real analog there, huh?</div>
	</div>

	<div class="commentSub" id="comment_sub_53622663">
<span class="ind"></span><a id="reply_link_53622663" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622663" onclick="D2.replyTo(53622663); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="the smell of E-6 in the morning by supernova87a @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622663" data-title="the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="the smell of E-6 in the morning by supernova87a" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622663" data-title="the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="the smell of E-6 in the morning by supernova87a" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622663" data-title="the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622663" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622663" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622663" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622663"></div>

<ul id="group_53622663">
	<li id="hiddens_53622663" class="hide"></li>
</ul>

<ul id="commtree_53622663"><li id="tree_53622719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622719" class="commentstatus"></div>
<div id="comment_53622719" class="cw">
	<div id="comment_top_53622719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622719" name="comment_link_53622719" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622719" onclick="return D2.setFocusComment(53622719)" >Re:</a>


		 	<span id="comment_score_53622719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622719); return false"><span class=opt>Score:</span>2</a>, Redundant)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SirSlud">SirSlud</a>  <span class="uid"><a href="//slashdot.org/~SirSlud">( 67381 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622719"><p>You could just ask a professional photographer. And could you stop using the word hipster like you know what it means, dad?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622719">

</div>
</div>

<div id="replyto_53622719"></div>

<ul id="group_53622719">
	<li id="hiddens_53622719" class="hide"></li>
</ul>

<ul id="commtree_53622719"><li id="tree_53623155" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623155" class="commentstatus"></div>
<div id="comment_53623155" class="cw">
	<div id="comment_top_53623155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623155" name="comment_link_53623155" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623155" onclick="return D2.setFocusComment(53623155)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53623155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623155); return false"><span class=opt>Score:</span>4</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623155">		
		on Saturday January 07, 2017 @09:32AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623155">#53623155</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623155"><p><div class="quote"><p>You could just ask a professional photographer. And could you stop using the word hipster like you know what it means, dad?</p></div><p>I did ask a professional photographer, since I live in an artists' town, and she wondered why they are not bringing back Kodachrome, rather than Ektachrome. It was a dye image film whose resolution was limited by your own optics, rather than by grain. Ektachrome was developed in response to calls for higher speeds than Kodachrome's ISO 25 (that's why Kodachrome was the film of sunny days) at the expense of grain.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623155">
<span class="ind"></span><a id="reply_link_53623155" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623155" onclick="D2.replyTo(53623155); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622719" onclick="return D2.selectParent(53622719)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by Applehu Akbar @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623155" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by Applehu Akbar" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623155" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by Applehu Akbar" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623155" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623155" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623155" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623155" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623155"></div>

<ul id="group_53623155">
	<li id="hiddens_53623155" class="hide"></li>
</ul>

<ul id="commtree_53623155"><li id="tree_53623241" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623241" class="commentstatus"></div>
<div id="comment_53623241" class="cw">
	<div id="comment_top_53623241" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623241" name="comment_link_53623241" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623241" onclick="return D2.setFocusComment(53623241)" >Kodachrome isn't coming back...</a>


		 	<span id="comment_score_53623241" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623241); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ellis+D.+Tripp">Ellis D. Tripp</a>  <span class="uid"><a href="//slashdot.org/~Ellis+D.+Tripp">( 755736 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623241">		
		on Saturday January 07, 2017 @09:58AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623241">#53623241</a>)
		<small><a href="http://soylentnews.org/" title="http://soylentnews.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623241"><p>Kodachrome will never come back because of the immense complexity of the K-14 developing process compared with E-6 or C-41. By the time Kodachrome was discontinued, there was only ONE lab that was still able to process it, and the required chemicals were discontinued by Kodak along with the film stock.</p><p>The automatic processing machines have all hit the scrapyards, and manual processing of Kodachrome was never done AFAIK, due to the extremely tight temperature and timing requirements.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623241">
<span class="ind"></span><a id="reply_link_53623241" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623241" onclick="D2.replyTo(53623241); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53623155" onclick="return D2.selectParent(53623155)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Kodachrome isn't coming back... by Ellis D. Tripp @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623241" data-title="Kodachrome isn't coming back...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Kodachrome isn't coming back... by Ellis D. Tripp" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623241" data-title="Kodachrome isn't coming back...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Kodachrome isn't coming back... by Ellis D. Tripp" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623241" data-title="Kodachrome isn't coming back...">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623241" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623241" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623241" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623241"></div>

<ul id="group_53623241">
	<li id="hiddens_53623241" class="hide"></li>
</ul>

<ul id="commtree_53623241"><li id="tree_53624323" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624323" class="commentstatus"></div>
<div id="comment_53624323" class="cw">
	<div id="comment_top_53624323" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624323" name="comment_link_53624323" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624323" onclick="return D2.setFocusComment(53624323)" >Re:</a>


		 	<span id="comment_score_53624323" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624323); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624323"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624323">
<p>Also, IIRC, Ektachrome was Kodak's only slide film, and maybe there's a resurgence in slide projectors....<nobr> <wbr></nobr>:-D</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624323">

</div>
</div>

<div id="replyto_53624323"></div>

<ul id="group_53624323">
	<li id="hiddens_53624323" class="hide"></li>
</ul>

</li><li id="tree_53625083" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625083" class="commentstatus"></div>
<div id="comment_53625083" class="cw">
	<div id="comment_top_53625083" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625083" name="comment_link_53625083" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53625083" onclick="return D2.setFocusComment(53625083)" >Re:</a>


		 	<span id="comment_score_53625083" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625083); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~EvilSS">EvilSS</a>  <span class="uid"><a href="//slashdot.org/~EvilSS">( 557649 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625083"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625083"><p><div class="quote"><p>The automatic processing machines have all hit the scrapyards, and manual processing of Kodachrome was never done AFAIK, due to the extremely tight temperature and timing requirements.</p></div><p>One crazy aussie managed to do it. But he was a pro working in a professional photo lab and did it to see if he could. It was apparently a pain in the ass.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625083">

</div>
</div>

<div id="replyto_53625083"></div>

<ul id="group_53625083">
	<li id="hiddens_53625083" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53624595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624595" class="commentstatus"></div>
<div id="comment_53624595" class="cw">
	<div id="comment_top_53624595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624595" name="comment_link_53624595" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624595" onclick="return D2.setFocusComment(53624595)" >Re:</a>


		 	<span id="comment_score_53624595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624595); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dogtanian">Dogtanian</a>  <span class="uid"><a href="//slashdot.org/~Dogtanian">( 588974 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624595"><a href="https://entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623241" title="slashdot.org">Ellis D. Tripp's response<span class="substr"> </span></a> [slashdot.org] already said some of what I was going to say.<br> <br>
But yes, Kodachome was discontinued several years *before* Ektachrome because the (admittedly clever) process was far more complex and demanding than the more recent- and by then, far more popular E6 process.<br> <br>
Kodachrome, for all that everyone went on about it- particularly when its discontinuation was announced in 2009- had been in decline in the face of E6 emulsions for a long time- since at least the late 1980s as far as I'm aware.</div>
	</div>

	<div class="commentSub" id="comment_sub_53624595">

</div>
</div>

<div id="replyto_53624595"></div>

<ul id="group_53624595">
	<li id="hiddens_53624595" class="hide"></li>
</ul>

</li><li id="tree_53624627" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624627" class="commentstatus"></div>
<div id="comment_53624627" class="cw">
	<div id="comment_top_53624627" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624627" name="comment_link_53624627" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624627" onclick="return D2.setFocusComment(53624627)" >Re:</a>


		 	<span id="comment_score_53624627" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624627); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Dogtanian">Dogtanian</a>  <span class="uid"><a href="//slashdot.org/~Dogtanian">( 588974 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624627"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624627"><p><div class="quote"><p>Ektachrome was developed in response to calls for higher speeds than Kodachrome's ISO 25 (that's why Kodachrome was the film of sunny days) at the expense of grain.</p></div><p>One other thing- by the late 1980s, Kodachrome *was* available in faster speeds- specifically ISO 64 and 200- in addition to the ISO 25.<br> <br>
Matter of fact, the times I did buy Kodachrome back then it was only ever the 64 or 200. Can't remember if the 25 was widely available, since I don't think it would have occurred to me to buy something that slow for general use.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624627">

</div>
</div>

<div id="replyto_53624627"></div>

<ul id="group_53624627">
	<li id="hiddens_53624627" class="hide"></li>
</ul>

<ul id="commtree_53624627"><li id="tree_53625109" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625109" class="commentstatus"></div>
<div id="comment_53625109" class="cw">
	<div id="comment_top_53625109" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625109" name="comment_link_53625109" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53625109" onclick="return D2.setFocusComment(53625109)" >Re:</a>


		 	<span id="comment_score_53625109" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625109); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~budgenator">budgenator</a>  <span class="uid"><a href="//slashdot.org/~budgenator">( 254554 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625109"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625109"><p>It wasn't for general use, Kodachrome ISO 25 was used mainly for fine portraits, especially for women because its warmth brought out pastel tones best, which flattered the female form.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625109">

</div>
</div>

<div id="replyto_53625109"></div>

<ul id="group_53625109">
	<li id="hiddens_53625109" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53626545" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53626545" class="commentstatus"></div>
<div id="comment_53626545" class="cw">
	<div id="comment_top_53626545" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53626545" name="comment_link_53626545" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53626545" onclick="return D2.setFocusComment(53626545)" >Re:</a>


		 	<span id="comment_score_53626545" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53626545); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ChrisMaple">ChrisMaple</a>  <span class="uid"><a href="//slashdot.org/~ChrisMaple">( 607946 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53626545"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53626545"><p>Films were being constantly improved over the years, and by 1967 there was Anscochrome 500 and Kodachrome 400, even while the highest speed color negative film I was aware of was Kodacolor 100. In the 1970's film manufacturers realized this was a ridiculous situation and there was a revolution in the speed and resolution of color negative film. All this was happening in films that incorporated dye couplers in the emulsion, i.e. not Kodachrome. Indeed, after perhaps 1975 there were no improvements in Kodachr<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53626545">

</div>
</div>

<div id="replyto_53626545"></div>

<ul id="group_53626545">
	<li id="hiddens_53626545" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623159" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623159" class="commentstatus"></div>
<div id="comment_53623159" class="cw">
	<div id="comment_top_53623159" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623159" name="comment_link_53623159" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623159" onclick="return D2.setFocusComment(53623159)" >Re:</a>


		 	<span id="comment_score_53623159" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623159); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623159"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623159"><p><div class="quote"><p>You could just ask a professional photographer. And could you stop using the word hipster like you know what it means, dad?</p></div><p>Film has some characteristics, such as it's density versus exposure. In an ideal world, the density would  linearly follow the exposure. A graph of it would be a straight line. In reality, at the top and bottom of the exposure scale the film responds less to increasing or decreasing exposure. Plotted on a graph, the scale is like a long lazy "S". Hence the name "S curves'.</p><p>

This does give film a characteristic look, in addition to a few other characteristics like grain, and the individual color response of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623159">

</div>
</div>

<div id="replyto_53623159"></div>

<ul id="group_53623159">
	<li id="hiddens_53623159" class="hide"></li>
</ul>

<ul id="commtree_53623159"><li id="tree_53623211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623211" class="commentstatus"></div>
<div id="comment_53623211" class="cw">
	<div id="comment_top_53623211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623211" name="comment_link_53623211" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623211" onclick="return D2.setFocusComment(53623211)" >Re:</a>


		 	<span id="comment_score_53623211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623211); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623211"><blockquote><div><p>But maybe it is like tube amplifiers, and some people enjoy the inherent distortion in slide photos or tube audio.</p></div></blockquote><p>Ask a musician whether tube amplifiers are not as good as solid state.</p><p>Fact is, human senses respond well to certain types of distortion, no matter the medium.  That's why there are still people painting with oils and playing violins and wind instruments.  And singing.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623211">

</div>
</div>

<div id="replyto_53623211"></div>

<ul id="group_53623211">
	<li id="hiddens_53623211" class="hide"></li>
</ul>

<ul id="commtree_53623211"><li id="tree_53623297" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623297" class="commentstatus"></div>
<div id="comment_53623297" class="cw">
	<div id="comment_top_53623297" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623297" name="comment_link_53623297" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623297" onclick="return D2.setFocusComment(53623297)" >Tube amplifiers are PART of the instrument...</a>


		 	<span id="comment_score_53623297" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623297); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ellis+D.+Tripp">Ellis D. Tripp</a>  <span class="uid"><a href="//slashdot.org/~Ellis+D.+Tripp">( 755736 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623297"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623297"><p>Musicians using tube amps makes sense, as the particular distortion of a pair of overdriven 6L6s is a huge part of the characteristic rock/blues "sound".  The amplifier and it's distortion characteristics are an inherent part of the sound the player is trying to create.</p><p>For REPRODUCTION of recorded music, the ideal amplifier would be a "piece of wire with gain", adding or subtracting nothing from the original signal except to increase it in level to drive speakers or headphones.  This is where the use of tub<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623297">

</div>
</div>

<div id="replyto_53623297"></div>

<ul id="group_53623297">
	<li id="hiddens_53623297" class="hide"></li>
</ul>

<ul id="commtree_53623297"><li id="tree_53624667" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624667" class="commentstatus"></div>
<div id="comment_53624667" class="cw">
	<div id="comment_top_53624667" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624667" name="comment_link_53624667" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624667" onclick="return D2.setFocusComment(53624667)" >Re:</a>


		 	<span id="comment_score_53624667" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624667); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624667"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624667"><blockquote><div><p>Tube amps are cool in their own right, and many of them are physically beautiful pieces of "functional artwork", but they are not "magical" by any means. It just happens that the particular type of odd-order harmonic distortion created by tubes happens to sound OK to many people. But it IS distortion, and technically is unwanted in REPRODUCING recorded content.</p></div></blockquote><p>Tube mic preamps are pretty magical, for production.  Just as film is magical for photo production.</p><p>But you are absolutely correct about reproduction.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624667">

</div>
</div>

<div id="replyto_53624667"></div>

<ul id="group_53624667">
	<li id="hiddens_53624667" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623841" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623841" class="commentstatus"></div>
<div id="comment_53623841" class="cw">
	<div id="comment_top_53623841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623841" name="comment_link_53623841" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623841" onclick="return D2.setFocusComment(53623841)" >Re:</a>


		 	<span id="comment_score_53623841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623841); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623841"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623841"><p><div class="quote"><p>Ask a musician whether tube amplifiers are not as good as solid state.</p></div><p>The distortion that a tube amp has, especially in the preamp stage, is a bedrock effect of rock music. It is a desirable feature - to the point that there are tube preamps designed to invoke it. As to "better"? Pretty subjective. I like the tube distortion, kinda warm and mellow feeling, and it can make a guitar sound pretty cool when you overdrive it. </p><p><div class="quote"><p>Fact is, human senses respond well to certain types of distortion, no matter the medium.  That's why there are still people painting with oils and playing violins and wind instruments.  And singing.</p></div><p>Yes. I don't have any issue with someone exploiting an artistic effect of a defect. Which is what most of these  effects are. Years ago, I dabbled in the alt<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623841">

</div>
</div>

<div id="replyto_53623841"></div>

<ul id="group_53623841">
	<li id="hiddens_53623841" class="hide"></li>
</ul>

<ul id="commtree_53623841"><li id="tree_53624669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624669" class="commentstatus"></div>
<div id="comment_53624669" class="cw">
	<div id="comment_top_53624669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624669" name="comment_link_53624669" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624669" onclick="return D2.setFocusComment(53624669)" >Re:</a>


		 	<span id="comment_score_53624669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624669"><blockquote><div><p>Yes. I don't have any issue with someone exploiting an artistic effect of a defect. Which is what most of these effects are. Years ago, I dabbled in the alternative photographic processes like cyanotype and VanDyke, and metal etching printing, and gold toning. If I get back into it, I'd probably deal with digital printed negatives and albumen printing.</p></div></blockquote><p>I've done some platinum printing, and it's absolutely luminous.</p><p>Albumen printing is also something special.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624669">

</div>
</div>

<div id="replyto_53624669"></div>

<ul id="group_53624669">
	<li id="hiddens_53624669" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623391" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623391" class="commentstatus"></div>
<div id="comment_53623391" class="cw">
</div>

<div id="replyto_53623391"></div>

<ul id="group_53623391">
	<li id="hiddens_53623391" class="hide"></li>
</ul>

<ul id="commtree_53623391"><li id="tree_53623845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623845" class="commentstatus"></div>
<div id="comment_53623845" class="cw">
	<div id="comment_top_53623845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623845" name="comment_link_53623845" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623845" onclick="return D2.setFocusComment(53623845)" >Re:</a>


		 	<span id="comment_score_53623845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623845"><p><div class="quote"><p>&gt; And singing.</p><p>No that is wrongthink and illegal, computer singing is better, just listen to Autotune (I forget his first name).</p></div><p>That's what Beats by Dr. Dre is for.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623845">

</div>
</div>

<div id="replyto_53623845"></div>

<ul id="group_53623845">
	<li id="hiddens_53623845" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53624927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624927" class="commentstatus"></div>
<div id="comment_53624927" class="cw">
	<div id="comment_top_53624927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624927" name="comment_link_53624927" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624927" onclick="return D2.setFocusComment(53624927)" >Re:</a>


		 	<span id="comment_score_53624927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lalleglad">lalleglad</a>  <span class="uid"><a href="//slashdot.org/~lalleglad">( 39849 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624927"><p>I am not a professional photographer, but I have used my Hasselblad 500 CM Classic a lot since 1991, and I worked with you in Harmony on Airport Road in Mississauga, around 1997.</p><p>I am still using my Hasselblad with various types of film, and my favorites are Fuji Velvia 50ASA and Provia 100ASA, positive films that produce breathtaking results when the light is set right!</p><p>Current 48bit film sensors are good, but just like vinyl albums compared to CD, film has an extra edge to nationality and the only thing the<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624927">

</div>
</div>

<div id="replyto_53624927"></div>

<ul id="group_53624927">
	<li id="hiddens_53624927" class="hide"></li>
</ul>

<ul id="commtree_53624927"><li id="tree_53624941" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624941" class="commentstatus"></div>
<div id="comment_53624941" class="cw">
	<div id="comment_top_53624941" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624941" name="comment_link_53624941" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624941" onclick="return D2.setFocusComment(53624941)" >Re:</a>


		 	<span id="comment_score_53624941" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624941); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~lalleglad">lalleglad</a>  <span class="uid"><a href="//slashdot.org/~lalleglad">( 39849 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624941"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624941"><p>I wrote 'to nationality' when I meant 'towards naturalistic results'.<br>Normally I wouldn't correct such a small error, but in these times it seems like the better choice<nobr> <wbr></nobr>:-|</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624941">

</div>
</div>

<div id="replyto_53624941"></div>

<ul id="group_53624941">
	<li id="hiddens_53624941" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53622861" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622861" class="commentstatus"></div>
<div id="comment_53622861" class="cw">
</div>

<div id="replyto_53622861"></div>

<ul id="group_53622861">
	<li id="hiddens_53622861" class="hide"></li>
</ul>

<ul id="commtree_53622861"><li id="tree_53623127" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623127" class="commentstatus"></div>
<div id="comment_53623127" class="cw">
	<div id="comment_top_53623127" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623127" name="comment_link_53623127" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623127" onclick="return D2.setFocusComment(53623127)" >Re:</a>


		 	<span id="comment_score_53623127" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623127); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623127"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623127"><p>You could take GP's advice too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623127">

</div>
</div>

<div id="replyto_53623127"></div>

<ul id="group_53623127">
	<li id="hiddens_53623127" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53622733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622733" class="commentstatus"></div>
<div id="comment_53622733" class="cw">
	<div id="comment_top_53622733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622733" name="comment_link_53622733" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622733" onclick="return D2.setFocusComment(53622733)" >Re:</a>


		 	<span id="comment_score_53622733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622733); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mikelieman">mikelieman</a>  <span class="uid"><a href="//slashdot.org/~mikelieman">( 35628 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622733"><p>You don't have to scan it.  Last time we were shooting film regularly ( 10+ years ago ) Kodak returned a CD with the prints.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622733">

</div>
</div>

<div id="replyto_53622733"></div>

<ul id="group_53622733">
	<li id="hiddens_53622733" class="hide"></li>
</ul>

<ul id="commtree_53622733"><li id="tree_53622959" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622959" class="commentstatus"></div>
<div id="comment_53622959" class="cw">
</div>

<div id="replyto_53622959"></div>

<ul id="group_53622959">
	<li id="hiddens_53622959" class="hide"></li>
</ul>

<ul id="commtree_53622959"><li id="tree_53623151" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623151" class="commentstatus"></div>
<div id="comment_53623151" class="cw">
	<div id="comment_top_53623151" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623151" name="comment_link_53623151" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623151" onclick="return D2.setFocusComment(53623151)" >Re:</a>


		 	<span id="comment_score_53623151" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623151); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RDW">RDW</a>  <span class="uid"><a href="//slashdot.org/~RDW">( 41497 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623151"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623151"><p>Most people who do this shoot black and white. There's a simplified version of the E6 process for home use, but even that is significantly more fiddly than b&amp;w (needs temperature control, etc.).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623151">

</div>
</div>

<div id="replyto_53623151"></div>

<ul id="group_53623151">
	<li id="hiddens_53623151" class="hide"></li>
</ul>

<ul id="commtree_53623151"><li id="tree_53623255" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623255" class="commentstatus"></div>
<div id="comment_53623255" class="cw">
	<div id="comment_top_53623255" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623255" name="comment_link_53623255" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623255" onclick="return D2.setFocusComment(53623255)" >Re:</a>


		 	<span id="comment_score_53623255" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623255); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Cmdln+Daco">Cmdln Daco</a>  <span class="uid"><a href="//slashdot.org/~Cmdln+Daco">( 1183119 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623255"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623255"><p>Temperature control was far more difficult in 1986 than it is today.  Just like with many other processes, the degree of precision available today is at least a magnitude better than in the recent past.</p><p>I anticipate there will soon be moderately priced digitally controlled temperature baths for the amateur market cropping up as a side result of Kodak reintroducing Ektachrome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623255">

</div>
</div>

<div id="replyto_53623255"></div>

<ul id="group_53623255">
	<li id="hiddens_53623255" class="hide"></li>
</ul>

<ul id="commtree_53623255"><li id="tree_53624313" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624313" class="commentstatus"></div>
<div id="comment_53624313" class="cw">
	<div id="comment_top_53624313" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624313" name="comment_link_53624313" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624313" onclick="return D2.setFocusComment(53624313)" >Re:</a>


		 	<span id="comment_score_53624313" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624313); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624313"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624313"><p>There is pretty much only one german company making those baths and they were expensive as hell. Jobo. Amazing machines, over $2K used.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624313">

</div>
</div>

<div id="replyto_53624313"></div>

<ul id="group_53624313">
	<li id="hiddens_53624313" class="hide"></li>
</ul>

<ul id="commtree_53624313"><li id="tree_53624845" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624845" class="commentstatus"></div>
<div id="comment_53624845" class="cw">
	<div id="comment_top_53624845" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624845" name="comment_link_53624845" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624845" onclick="return D2.setFocusComment(53624845)" >Re:</a>


		 	<span id="comment_score_53624845" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624845); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jonwil">jonwil</a>  <span class="uid"><a href="//slashdot.org/~jonwil">( 467024 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624845"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624845"><p>Given the number of times I have seen geeks on the internet produce a cheap version of something that used to be expensive, it wouldn't surprise me to see a hack-a-day post about a "home-made E6 machine" sometime in the near future (assuming Kodak will sell said geek the processing chemicals)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624845">

</div>
</div>

<div id="replyto_53624845"></div>

<ul id="group_53624845">
	<li id="hiddens_53624845" class="hide"></li>
</ul>

</li><li id="tree_53624905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624905" class="commentstatus"></div>
<div id="comment_53624905" class="cw">
	<div id="comment_top_53624905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624905" name="comment_link_53624905" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624905" onclick="return D2.setFocusComment(53624905)" >Re:</a>


		 	<span id="comment_score_53624905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624905); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RDW">RDW</a>  <span class="uid"><a href="//slashdot.org/~RDW">( 41497 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624905"><p>That's an automated Rolls-Royce solution, though. You can keep everything warm with a laboratory-style thermostat-controlled water bath (available quite cheaply on ebay or from lab surplus suppliers), and just use a conventional daylight developing tank. But it's still possible to get commercial E6 done for probably less than the price of the film, which is what I suspect most Ektachrome users will do - Fuji's E6 films are still in production, and have kept this industry ticking along on a small scale (thou<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624905">

</div>
</div>

<div id="replyto_53624905"></div>

<ul id="group_53624905">
	<li id="hiddens_53624905" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53622751" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622751" class="commentstatus"></div>
<div id="comment_53622751" class="cw">
	<div id="comment_top_53622751" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622751" name="comment_link_53622751" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622751" onclick="return D2.setFocusComment(53622751)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53622751" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622751); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622751">		
		on Saturday January 07, 2017 @05:56AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622751">#53622751</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622751"><blockquote><div><p>I think this just reminds you that Kodak missed the boat a long time ago,</p></div></blockquote><p>
Kodak didn't miss the boat.  They <em>made</em> the boat.  They <a href="http://lens.blogs.nytimes.com/2015/08/12/kodaks-first-digital-moment/?_r=0" title="nytimes.com">invented the digital camera</a> [nytimes.com] in 1975.  They were the pioneer of digital sensor technology.  In the 1990s they made the first series of <a href="https://en.wikipedia.org/wiki/Kodak_DCS" title="wikipedia.org">digital backs</a> [wikipedia.org] which fit into the film slot of existing professional SLRs (with a hard drive for storing the pictures).  The damn things cost $20,000, but were immensely popular with the press who often had reporters shooting in remote locations where it was impractical to develop film.  The reason Kodak has managed to stick around this long is because they owned the vast majority of early patents on digital photography.  So they were kept afloat by a huge amount of royalties.
<br> <br>
They knew exactly where the future lay.  How they screwed up is that they didn't have a marketable technology once film was gone.  Fuji at least had the foresight to branch out into making cameras (decent cameras, not the cheap consumer crap Kodak churned out).  So when Fuji's film revenue dried up, they had camera revenue to fall back on.  Film cameras and digital cameras aren't all that different to make.  Kodak OTOH only concentrated on the low-end consumer camera market (e.g. disposable cameras).  Digital cameras made this camera market segment obsolete right along with film, leaving Kodak with no marketable consumer products.  They were the leader in sensor technology, but didn't own any fabs.  That meant they knew what to make, but they didn't know <em>how</em> to make it.  So Sony, who had a lot of experience making electronics, ended up dominating the digital sensor market (most camera phones and point and shoot digicams use Sony sensors).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622751">
<span class="ind"></span><a id="reply_link_53622751" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622751" onclick="D2.replyTo(53622751); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622663" onclick="return D2.selectParent(53622663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by Solandri @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622751" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by Solandri" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622751" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by Solandri" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622751" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622751" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622751" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622751" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622751"></div>

<ul id="group_53622751">
	<li id="hiddens_53622751" class="hide"></li>
</ul>

<ul id="commtree_53622751"><li id="tree_53622885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622885" class="commentstatus"></div>
<div id="comment_53622885" class="cw">
	<div id="comment_top_53622885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622885" name="comment_link_53622885" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622885" onclick="return D2.setFocusComment(53622885)" >Re:</a>


		 	<span id="comment_score_53622885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622885); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622885"><p><div class="quote"><p>They knew exactly where the future lay.</p></div><p>No they didn't. They fundamentally developed the technology but it was neither Kodak sensors nor Kodak end user equipment that brought digital to the masses as you already said. If they knew where the future lay they could have invested accordingly. Instead they bet the house that the technology would never take off focusing on film chemistry instead of investing in fabrication equipment.</p><p>Sony didn't magically appear with a full production facility, they knew where photography was going in the future.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622885">

</div>
</div>

<div id="replyto_53622885"></div>

<ul id="group_53622885">
	<li id="hiddens_53622885" class="hide"></li>
</ul>

</li><li id="tree_53623099" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623099" class="commentstatus"></div>
<div id="comment_53623099" class="cw">
	<div id="comment_top_53623099" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623099" name="comment_link_53623099" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623099" onclick="return D2.setFocusComment(53623099)" >Re:</a>


		 	<span id="comment_score_53623099" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623099); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623099"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623099"><p>You deny that they missed the boat and then go on to  list 100 reasons why they weren't on it when it sailed.  Comprehension's not your strong suit, is it?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623099">

</div>
</div>

<div id="replyto_53623099"></div>

<ul id="group_53623099">
	<li id="hiddens_53623099" class="hide"></li>
</ul>

<ul id="commtree_53623099"><li id="tree_53623223" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623223" class="commentstatus"></div>
<div id="comment_53623223" class="cw">
	<div id="comment_top_53623223" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623223" name="comment_link_53623223" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623223" onclick="return D2.setFocusComment(53623223)" >Re:</a>


		 	<span id="comment_score_53623223" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623223); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623223"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623223"><p><div class="quote"><p>You deny that they missed the boat and then go on to  list 100 reasons why they weren't on it when it sailed.  Comprehension's not your strong suit, is it?</p></div><p>This is Slashdot ya know. Kodak is widely considered as one of the world leaders in missing the boat. This can all be summed up in that they abandoned the professionals while banking on the people who abandoned film photography first - the bottom end consumers, who ditched their 110 film cameras for phone cameras.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623223">

</div>
</div>

<div id="replyto_53623223"></div>

<ul id="group_53623223">
	<li id="hiddens_53623223" class="hide"></li>
</ul>

</li><li id="tree_53623269" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623269" class="commentstatus"></div>
<div id="comment_53623269" class="cw">
</div>

<div id="replyto_53623269"></div>

<ul id="group_53623269">
	<li id="hiddens_53623269" class="hide"></li>
</ul>

<ul id="commtree_53623269"><li id="tree_53623595" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623595" class="commentstatus"></div>
<div id="comment_53623595" class="cw">
	<div id="comment_top_53623595" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623595" name="comment_link_53623595" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623595" onclick="return D2.setFocusComment(53623595)" >Re:</a>


		 	<span id="comment_score_53623595" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623595); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623595"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623595"><p>Owned schmowned.   Clearly they made such a commercial success of it that they didn't file for chapter 11 in January 2012.</p><p>
&nbsp; If they were ever on the boat they fell over the side.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623595">

</div>
</div>

<div id="replyto_53623595"></div>

<ul id="group_53623595">
	<li id="hiddens_53623595" class="hide"></li>
</ul>

<ul id="commtree_53623595"><li id="tree_53624005" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624005" class="commentstatus"></div>
<div id="comment_53624005" class="cw">
	<div id="comment_top_53624005" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624005" name="comment_link_53624005" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624005" onclick="return D2.setFocusComment(53624005)" >Re:</a>


		 	<span id="comment_score_53624005" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624005); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624005"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624005"><p>Actually, they did make and own the boat. Then they bizarrely decided not to be on it when it sailed. Perhaps some form of corporate dementia. They didn't even watch it sail away.  They just took a nap until they woke up under water a few years later.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624005">

</div>
</div>

<div id="replyto_53624005"></div>

<ul id="group_53624005">
	<li id="hiddens_53624005" class="hide"></li>
</ul>

<ul id="commtree_53624005"><li id="tree_53624385" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624385" class="commentstatus"></div>
<div id="comment_53624385" class="cw">
	<div id="comment_top_53624385" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624385" name="comment_link_53624385" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624385" onclick="return D2.setFocusComment(53624385)" >Re:</a>


		 	<span id="comment_score_53624385" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624385); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Hognoxious">Hognoxious</a>  <span class="uid"><a href="//slashdot.org/~Hognoxious">( 631665 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624385"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624385"><blockquote><div><p> Actually, they did make and own the boat.</p></div> </blockquote><p> Actually, I never said they didn't.</p><blockquote><div><p> Then they bizarrely decided not to be on it when it sailed</p></div></blockquote><p>Pretty much a textbokk definition of missing it.  QED.</p><p>You can ALL fuck off now, apart from Ol Olsoc because he  can actually read.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624385">

</div>
</div>

<div id="replyto_53624385"></div>

<ul id="group_53624385">
	<li id="hiddens_53624385" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53623213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623213" class="commentstatus"></div>
<div id="comment_53623213" class="cw">
	<div id="comment_top_53623213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623213" name="comment_link_53623213" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623213" onclick="return D2.setFocusComment(53623213)" >Re:</a>


		 	<span id="comment_score_53623213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623213); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Chris+Mattern">Chris Mattern</a>  <span class="uid"><a href="//slashdot.org/~Chris+Mattern">( 191822 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623213"><p>The upshot is they made the boat, then managed to miss it.  Not all that uncommon, actually.  Xerox pulled off the same feat.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623213">

</div>
</div>

<div id="replyto_53623213"></div>

<ul id="group_53623213">
	<li id="hiddens_53623213" class="hide"></li>
</ul>

</li><li id="tree_53623299" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623299" class="commentstatus"></div>
<div id="comment_53623299" class="cw">
	<div id="comment_top_53623299" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623299" name="comment_link_53623299" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623299" onclick="return D2.setFocusComment(53623299)" >Kodak was always screwed</a>


		 	<span id="comment_score_53623299" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623299); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rsilvergun">rsilvergun</a>  <span class="uid"><a href="//slashdot.org/~rsilvergun">( 571051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623299"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623299">because no matter what they did they were stuck switching from a pay per use model (film) to a one time purchase (digital). When I was a kid I paid for each and every picture because film was a physical media I bought. I don't do that with digital. Sure, in the 90s and early 2000s I had to buy flash ram. But it didn't take long for increases in space, better compression and faster mobile internet. Even if I'm a pro I can just pony up for 512 mb SSDs and portable 2 tb hard drives.<br> <br>

There's _always_ more mon</div>
	</div>

	<div class="commentSub" id="comment_sub_53623299">

</div>
</div>

<div id="replyto_53623299"></div>

<ul id="group_53623299">
	<li id="hiddens_53623299" class="hide"></li>
</ul>

</li><li id="tree_53623585" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623585" class="commentstatus"></div>
<div id="comment_53623585" class="cw">
	<div id="comment_top_53623585" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623585" name="comment_link_53623585" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623585" onclick="return D2.setFocusComment(53623585)" >Re:</a>


		 	<span id="comment_score_53623585" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623585); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magarity">magarity</a>  <span class="uid"><a href="//slashdot.org/~magarity">( 164372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623585"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623585"><p>Kodak's engineers came up with those things but upper management was entirely arrogant in the "digital will never replace film" mentality.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623585">

</div>
</div>

<div id="replyto_53623585"></div>

<ul id="group_53623585">
	<li id="hiddens_53623585" class="hide"></li>
</ul>

</li><li id="tree_53624987" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624987" class="commentstatus"></div>
<div id="comment_53624987" class="cw">
	<div id="comment_top_53624987" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624987" name="comment_link_53624987" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624987" onclick="return D2.setFocusComment(53624987)" >Re:</a>


		 	<span id="comment_score_53624987" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624987); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624987"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624987"><p>the low end market evaporated because of cell phones. They foolishly were not invested in the high end market, even though it being obvious that this is where they needed to go.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624987">

</div>
</div>

<div id="replyto_53624987"></div>

<ul id="group_53624987">
	<li id="hiddens_53624987" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53622771" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622771" class="commentstatus"></div>
<div id="comment_53622771" class="cw">
	<div id="comment_top_53622771" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622771" name="comment_link_53622771" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622771" onclick="return D2.setFocusComment(53622771)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53622771" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622771); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tietokone-olmi">tietokone-olmi</a>  <span class="uid"><a href="//slashdot.org/~tietokone-olmi">( 26595 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622771">		
		on Saturday January 07, 2017 @06:12AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622771">#53622771</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622771"><p>It takes roughly half an hour to process a batch of E-6 in your bathroom, not including the initial mixing of the relevant chemical baths (which tend to be usable for 15 to 18 rolls per litre). Another hour to dry, and another hour to cut, scan (per two rolls), and store it. From there it's exactly the workflow of digital postprocessing.</p><p>So hardly as much work as you make it out to be. Certainly not three days.</p><p>I do agree that E-6 is a bit of a weird thing to be doing, especially in small format, in the era of digital sensors that pretty much beat it at the high end while suffering the same exposure characteristics. Supposedly slides are far superior to digital projection, and I could very well be persuaded to agree -- but at the same time, digital projection is kind of very crap these days at the low end, just like any other digital display technology.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622771">
<span class="ind"></span><a id="reply_link_53622771" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622771" onclick="D2.replyTo(53622771); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622663" onclick="return D2.selectParent(53622663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by tietokone-olmi @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622771" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by tietokone-olmi" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622771" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by tietokone-olmi" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622771" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622771" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622771" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622771" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622771"></div>

<ul id="group_53622771">
	<li id="hiddens_53622771" class="hide"></li>
</ul>

</li><li id="tree_53622821" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622821" class="commentstatus"></div>
<div id="comment_53622821" class="cw">
	<div id="comment_top_53622821" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622821" name="comment_link_53622821" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622821" onclick="return D2.setFocusComment(53622821)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53622821" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622821); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622821">		
		on Saturday January 07, 2017 @06:53AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622821">#53622821</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622821"><p>I'm going to disagree just a little. Photos taken with Ektachrome Film tend to look like they came from 1960-1970, where as most photos taken after 1980 have a brighter, wider color gamut (at least when the negatives are scanned.) I scanned my familiy's complete negative collection spanning several versions of Kodak film and some films are "purple" some are "orange" when looked at straight on. But only a few strips out of all of them ever made the scanner panic and be unable to determine the correct color profile, those being ones taken around 1970.</p><p>What I'm getting at however is that the reason people may wish to go back to regular film is that the one thing that film does that digital phones can not do is soft edges and soft-focus. Sure a overkill 60Mpixel photo is great, but you have so little control over how an image is focused digitally because the sensor doesn't snap the entire image at once, especially in CMOS sensors. So you get a kind of "roll" or "wobble" in images that should actually be still. In a film camera, this is real motion blur. In a digital camera it's just rolling shutter effect that looks hideous.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622821">
<span class="ind"></span><a id="reply_link_53622821" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622821" onclick="D2.replyTo(53622821); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622663" onclick="return D2.selectParent(53622663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by Anonymous Coward @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622821" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622821" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622821" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622821" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622821" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622821" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622821"></div>

<ul id="group_53622821">
	<li id="hiddens_53622821" class="hide"></li>
</ul>

<ul id="commtree_53622821"><li id="tree_53623231" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623231" class="commentstatus"></div>
<div id="comment_53623231" class="cw">
	<div id="comment_top_53623231" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623231" name="comment_link_53623231" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623231" onclick="return D2.setFocusComment(53623231)" >Re:</a>


		 	<span id="comment_score_53623231" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623231); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623231"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623231"><p><div class="quote"><p>What I'm getting at however is that the reason people may wish to go back to regular film is that the one thing that film does that digital phones can not do is soft edges and soft-focus.</p></div><p>That is an artifact of lenses, not film - unless the film camera was so badly designed that the film lay largely outside the plan of focus. </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623231">

</div>
</div>

<div id="replyto_53623231"></div>

<ul id="group_53623231">
	<li id="hiddens_53623231" class="hide"></li>
</ul>

</li><li id="tree_53624529" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53624529" class="commentstatus"></div>
<div id="comment_53624529" class="cw">
	<div id="comment_top_53624529" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624529" name="comment_link_53624529" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624529" onclick="return D2.setFocusComment(53624529)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53624529" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624529); return false"><span class=opt>Score:</span>4</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dgatwood">dgatwood</a>  <span class="uid"><a href="//slashdot.org/~dgatwood">( 11270 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624529">		
		on Saturday January 07, 2017 @02:36PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624529">#53624529</a>)
		<small><a href="http://www.shellscriptgames.com/" title="http://www.shellscriptgames.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~dgatwood/journal/" title="Friday July 17, 2009 @12:37AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624529"><blockquote><div><p>... but you have so little control over how an image is focused digitally because the sensor doesn't snap the entire image at once, especially in CMOS sensors.</p></div></blockquote><p>Only in toy cameras&mdash;those with CMOS sensors that lack a global electronic shutter, when used in cameras that lack a mechanical shutter.  With DSLRs, there's a physical, mechanical shutter in front of that sensor, so the sensor is, in fact, exposed at once, and then read out after it is no longer being exposed, just like film.  And many mirrorless cameras instead have a global electronic shutter.</p><p>The problem is not that digital tech isn't capable of being as good as film, but rather that cell phones are not real cameras and probably never will be.  They're toys.  A global shutter requires more electronics on die, which is not easy to reconcile with the desire to make the entire surface area of a tiny sensor be photo-sensitive.  It can be done, sure, but AFAIK nobody has done it yet.  I find it utterly depressing that a decade after folks started complaining about the iPhone's rolling shutter, Apple's engineers <b>still</b> haven't insisted on making the one camera change that would actually dramatically improve the quality of their cameras... and neither has anybody else.</p><p>But moving to film as an alternative to cell phones is like switching to a 1970 Mustang because your hoverboard isn't powerful enough, doesn't have enough range, and can't carry any cargo, then claiming that EVs are inferior for those three reasons.<nobr> <wbr></nobr>:-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624529">
<span class="ind"></span><a id="reply_link_53624529" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53624529" onclick="D2.replyTo(53624529); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622821" onclick="return D2.selectParent(53622821)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by dgatwood @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53624529" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by dgatwood" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53624529" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by dgatwood" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53624529" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53624529" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53624529" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53624529" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53624529"></div>

<ul id="group_53624529">
	<li id="hiddens_53624529" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53622831" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622831" class="commentstatus"></div>
<div id="comment_53622831" class="cw">
	<div id="comment_top_53622831" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622831" name="comment_link_53622831" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622831" onclick="return D2.setFocusComment(53622831)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53622831" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622831); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zemran">Zemran</a>  <span class="uid"><a href="//slashdot.org/~Zemran">( 3101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622831">		
		on Saturday January 07, 2017 @06:55AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622831">#53622831</a>)
		<small><a href="http://online-english-college.com/" title="http://online-english-college.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Zemran/journal/" title="Friday November 07, 2003 @06:07AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622831">Do not worry, you will still be able to use your phone to take your selfies but serious photographers will be very happy to hear this and will be shouting for Kodachrome. Digital cannot provide the quality of film even with massive file sizes. Digital is brilliant for family snaps and taking shots of your dinner to post on Facebook but for real art it cannot do the job.
The main difference it that an amateur who has no idea what they are doing can take a shot with their phone and then spend hours on photoshop trying out the effects whereas an artist knows what they want to produce and how to get the effect. Which is why the demand for Kodachrome will now ring out loud. You will not be held back in any way from taking shots of your cat to post on Facebook so do not worry.</div>
	</div>

	<div class="commentSub" id="comment_sub_53622831">
<span class="ind"></span><a id="reply_link_53622831" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622831" onclick="D2.replyTo(53622831); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622663" onclick="return D2.selectParent(53622663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by Zemran @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622831" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by Zemran" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622831" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by Zemran" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622831" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622831" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622831" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622831" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622831"></div>

<ul id="group_53622831">
	<li id="hiddens_53622831" class="hide"></li>
</ul>

<ul id="commtree_53622831"><li id="tree_53622993" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622993" class="commentstatus"></div>
<div id="comment_53622993" class="cw">
	<div id="comment_top_53622993" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622993" name="comment_link_53622993" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622993" onclick="return D2.setFocusComment(53622993)" >Re:</a>


		 	<span id="comment_score_53622993" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622993); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mal-2">Mal-2</a>  <span class="uid"><a href="//slashdot.org/~Mal-2">( 675116 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622993"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622993"><p>Kodachrome can't come back without an E-4 lab coming back along with it. When it was discontinued, there was only one such lab in the U.S., and possibly in the world. What would go over quite well though would be a new film with the characteristics of Kodachrome, but using process E-6. I doubt such a thing is easy though, or Kodak would have done it decades ago.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622993">

</div>
</div>

<div id="replyto_53622993"></div>

<ul id="group_53622993">
	<li id="hiddens_53622993" class="hide"></li>
</ul>

<ul id="commtree_53622993"><li id="tree_53623307" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623307" class="commentstatus"></div>
<div id="comment_53623307" class="cw">
	<div id="comment_top_53623307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623307" name="comment_link_53623307" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623307" onclick="return D2.setFocusComment(53623307)" >Re:</a>


		 	<span id="comment_score_53623307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623307); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623307"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623307"><p><div class="quote"><p>Kodachrome can't come back without an E-4 lab coming back along with it.</p></div><p>Kodak didn't use E-4. E-4 was the predecessor of the E-6 Ektachrome process. Kodachrome used the K-14 process, which was tremendously different from any other process out there.</p><p><div class="quote"><p> What would go over quite well though would be a new film with the characteristics of Kodachrome, but using process E-6. I doubt such a thing is easy though, or Kodak would have done it decades ago.</p></div><p>What makes Kodachrome so different was that it's dyes were not incorporated into the emulsion of the film, but introduced during processing. Extremely complex process, and you need a competent staff chemist to watchdog over the machinery. The results were beautiful and sharp, and it was much more archival than any of the other color<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623307">

</div>
</div>

<div id="replyto_53623307"></div>

<ul id="group_53623307">
	<li id="hiddens_53623307" class="hide"></li>
</ul>

<ul id="commtree_53623307"><li id="tree_53623431" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623431" class="commentstatus"></div>
<div id="comment_53623431" class="cw">
</div>

<div id="replyto_53623431"></div>

<ul id="group_53623431">
	<li id="hiddens_53623431" class="hide"></li>
</ul>

<ul id="commtree_53623431"><li id="tree_53623873" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623873" class="commentstatus"></div>
<div id="comment_53623873" class="cw">
	<div id="comment_top_53623873" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623873" name="comment_link_53623873" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623873" onclick="return D2.setFocusComment(53623873)" >Re:</a>


		 	<span id="comment_score_53623873" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623873); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623873"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623873"><p><div class="quote"><p>We must demand it.  I want all the world to look like a sunny day again.  Right now it looks like a dreary digital apocalypse.</p></div><p>I have seen some old Kodachrome Prints. They were the Kodachrome emulsion on a White plastic base. The ones I had seen were beautiful and jarring. Beautiful because the color reproduction was as close to perfect as any film could be. And jarring because we are so used to seeing color and image fading that it seems odd to see that Grandma and Grandpa looked pretty much just like us when they were young, and the world was bright and vibrant.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623873">

</div>
</div>

<div id="replyto_53623873"></div>

<ul id="group_53623873">
	<li id="hiddens_53623873" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53623263" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623263" class="commentstatus"></div>
<div id="comment_53623263" class="cw">
	<div id="comment_top_53623263" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623263" name="comment_link_53623263" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623263" onclick="return D2.setFocusComment(53623263)" >Re:</a>


		 	<span id="comment_score_53623263" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623263); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623263"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623263"><p><div class="quote"><p>Digital cannot provide the quality of film even with massive file sizes. </p></div><p>If you define quality as the S shaped D log e curves, that's a film inherent defect, and if for some reason I wanted to emulate that defect, it is about 10 seconds in Photoshop to select the curve, then flatten the top and bottom end to kill the contrast there.</p><p><div class="quote"><p> Which is why the demand for Kodachrome will now ring out loud. </p></div><p>Hate to burst your bubble, but Kodachrome is gone, and won't be coming back. A non-substansive process like Kodachrome is seriously complex, and no one, especially Kodak, has any reason to resume manufacturing of a complex and dead process like that.<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623263">

</div>
</div>

<div id="replyto_53623263"></div>

<ul id="group_53623263">
	<li id="hiddens_53623263" class="hide"></li>
</ul>

<ul id="commtree_53623263"><li id="tree_53623459" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623459" class="commentstatus"></div>
<div id="comment_53623459" class="cw">
</div>

<div id="replyto_53623459"></div>

<ul id="group_53623459">
	<li id="hiddens_53623459" class="hide"></li>
</ul>

<ul id="commtree_53623459"><li id="tree_53623885" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623885" class="commentstatus"></div>
<div id="comment_53623885" class="cw">
	<div id="comment_top_53623885" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623885" name="comment_link_53623885" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623885" onclick="return D2.setFocusComment(53623885)" >Re:</a>


		 	<span id="comment_score_53623885" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623885); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623885"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623885"><p><div class="quote"><p>When I look back on all the crap you wrote in your post, it's a wonder that you think at all.
Maybe your lack of education hasn't hurt you none, but you still can't see the writing on the wall.  Kodachrome is coming back!</p></div><p>Oh Hooo! Tell me all about the Kodachrome process.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623885">

</div>
</div>

<div id="replyto_53623885"></div>

<ul id="group_53623885">
	<li id="hiddens_53623885" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53622977" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622977" class="commentstatus"></div>
<div id="comment_53622977" class="cw">
	<div id="comment_top_53622977" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622977" name="comment_link_53622977" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622977" onclick="return D2.setFocusComment(53622977)" >Re:</a>


		 	<span id="comment_score_53622977" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622977); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mal-2">Mal-2</a>  <span class="uid"><a href="//slashdot.org/~Mal-2">( 675116 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622977"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622977"><p>Digital has been a great thing for people wanting to learn to do proper photography. The almost-zero cost per shot means more room to take chances and experiment, as well as an immediate chance to know if you got it right. I would certainly advise someone to get really good with a digital camera before they start shooting film, so that they can avoid the basic mistakes and get right on to dealing with the vagaries of chemical photography. That said, there is something special and visceral about taking a pho<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622977">

</div>
</div>

<div id="replyto_53622977"></div>

<ul id="group_53622977">
	<li id="hiddens_53622977" class="hide"></li>
</ul>

<ul id="commtree_53622977"><li id="tree_53623229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623229" class="commentstatus"></div>
<div id="comment_53623229" class="cw">
	<div id="comment_top_53623229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623229" name="comment_link_53623229" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623229" onclick="return D2.setFocusComment(53623229)" >Re:</a>


		 	<span id="comment_score_53623229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PopeRatzo">PopeRatzo</a>  <span class="uid"><a href="//slashdot.org/~PopeRatzo">( 965947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623229"><p>You are correct.  This is something that cannot be done with a digital camera:</p><p><a href="https://www.getty.edu/art/exhibitions/focus_ansel_adams/nivoslider_anseladams/images/4.jpg" title="getty.edu">https://www.getty.edu/art/exhi...</a> [getty.edu]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623229">

</div>
</div>

<div id="replyto_53623229"></div>

<ul id="group_53623229">
	<li id="hiddens_53623229" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623117" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623117" class="commentstatus"></div>
<div id="comment_53623117" class="cw">
	<div id="comment_top_53623117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623117" name="comment_link_53623117" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623117" onclick="return D2.setFocusComment(53623117)" >Re:the smell of E-6 in the morning</a>


		 	<span id="comment_score_53623117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623117); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Applehu+Akbar">Applehu Akbar</a>  <span class="uid"><a href="//slashdot.org/~Applehu+Akbar">( 2968043 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623117">		
		on Saturday January 07, 2017 @09:09AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623117">#53623117</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623117"><p>"I think this just reminds you that Kodak missed the boat a long time ago, and is left to ride a fad of a few hipsters / nostalgic fans who will provide some short-lived interest for an old product (an admittedly good one, in its day). Perhaps it will gain a small cult following, or sustained dedicated small fan base. "</p><p>Hipsters will use it to take pictures of their vinyl records and bound books.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623117">
<span class="ind"></span><a id="reply_link_53623117" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623117" onclick="D2.replyTo(53623117); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622663" onclick="return D2.selectParent(53622663)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:the smell of E-6 in the morning by Applehu Akbar @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623117" data-title="Re:the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:the smell of E-6 in the morning by Applehu Akbar" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623117" data-title="Re:the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:the smell of E-6 in the morning by Applehu Akbar" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623117" data-title="Re:the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623117" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623117" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623117" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623117"></div>

<ul id="group_53623117">
	<li id="hiddens_53623117" class="hide"></li>
</ul>

</li><li id="tree_53623253" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623253" class="commentstatus"></div>
<div id="comment_53623253" class="cw">
	<div id="comment_top_53623253" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623253" name="comment_link_53623253" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623253" onclick="return D2.setFocusComment(53623253)" >Re:</a>


		 	<span id="comment_score_53623253" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623253); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hey!">hey!</a>  <span class="uid"><a href="//slashdot.org/~hey!">( 33014 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623253"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623253"><p>Speaking of E-6, this would be why they chose to revive Ektachrome but not Kodachrome.  Ektachrome is developed with the E-6 process which can easily be done in a home darkroom.  Kodachrome is developed the more elaborate K-14 process.</p><p><div class="quote"><p>But any professional or even many amateurs know that given a good linear sensor and quality lens, you can recreate any color warmth or feeling of film you want, after taking the shot, and you don't have to wait 3 days of dunking film in a developing tank to find out how it turned out.</p><span class="substr"> </span></div><p>If you knew exactly what you were aiming for, perhaps you could.  But would you know what to aim for?</p><p>Here's the thing about artistic freedom and convenience: the process matters. A lot of creativity comes from struggling with the limitations of your tools.  Imagine you had a t</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623253">

</div>
</div>

<div id="replyto_53623253"></div>

<ul id="group_53623253">
	<li id="hiddens_53623253" class="hide"></li>
</ul>

</li><li id="tree_53623323" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623323" class="commentstatus"></div>
<div id="comment_53623323" class="cw">
	<div id="comment_top_53623323" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623323" name="comment_link_53623323" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623323" onclick="return D2.setFocusComment(53623323)" >Re:</a>


		 	<span id="comment_score_53623323" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623323); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~chmod+a%2Bx+mojo">chmod a+x mojo</a>  <span class="uid"><a href="//slashdot.org/~chmod+a%2Bx+mojo">( 965286 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623323"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623323"><p><div class="quote"><p>But any professional or even many amateurs know that given a good linear sensor and quality lens, you can recreate any color warmth or feeling of film you want, after taking the shot, and you don't have to wait 3 days of dunking film in a developing tank to find out how it turned out.</p></div><p>I'm a "professional" photographer in the fact that I sell portraits and requested stock images occasionally. Digital can <b> <i>NOT</i> </b> replace film as a drop in. It doesn't matter what you do in Lightroom / PhotoShop. It doesn't matter what plugins you use for effects, even the high dollar ones that are meant to replicate older films and development settings only come CLOSE.</p><p>The people who want this film back are the ones developing and printing from home, not the ones that take their film rolls to the local drug st<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623323">

</div>
</div>

<div id="replyto_53623323"></div>

<ul id="group_53623323">
	<li id="hiddens_53623323" class="hide"></li>
</ul>

<ul id="commtree_53623323"><li id="tree_53623463" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623463" class="commentstatus"></div>
<div id="comment_53623463" class="cw">
	<div id="comment_top_53623463" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623463" name="comment_link_53623463" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623463" onclick="return D2.setFocusComment(53623463)" >Re:</a>


		 	<span id="comment_score_53623463" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623463); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Octorian">Octorian</a>  <span class="uid"><a href="//slashdot.org/~Octorian">( 14086 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623463"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623463"><p><div class="quote"><p>Don't even get me started on medium format digital prices either. They are just insane.</p></div><p>This is one important part that everyone else here is oblivious to, since they probably think that all photography derives from the 35mm format.</p><p>It is *much* easier to make a larger piece of film than it is to make a larger digital sensor.<br>There are cameras that take film that is larger than 35mm.</p><p>Sure, at the 35mm level, you can probably argue that there's not much reason to bother with film on the quality/resolution front anymore.  But the moment you go to medium/large format films and cameras, film can give<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623463">

</div>
</div>

<div id="replyto_53623463"></div>

<ul id="group_53623463">
	<li id="hiddens_53623463" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623481" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623481" class="commentstatus"></div>
<div id="comment_53623481" class="cw">
	<div id="comment_top_53623481" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623481" name="comment_link_53623481" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623481" onclick="return D2.setFocusComment(53623481)" >Re:</a>


		 	<span id="comment_score_53623481" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623481); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~itsdapead">itsdapead</a>  <span class="uid"><a href="//slashdot.org/~itsdapead">( 734413 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623481"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623481"><p><div class="quote"><p>I think this just reminds you that Kodak missed the boat a long time ago</p></div><p>It wasn't an easy boat for Kodak to jump on.
</p><p> Kodak's reputation (and the core of their business) was <i>film</i> and <i>film processing</i>, not making good cameras . Their famous cameras of the past - Brownie, Instamatic etc. - were mainly about innovations in film &amp; processing, not cameras <i>per se</i>. The arrival of digital killed the "Gillette razor blade" business model - suddenly Kodak had to start making its money from actually selling cameras, not film. They were stuffed.
</p><p>Kodak <i>did</i> launch digital cameras - both p<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623481">

</div>
</div>

<div id="replyto_53623481"></div>

<ul id="group_53623481">
	<li id="hiddens_53623481" class="hide"></li>
</ul>

</li><li id="tree_53623629" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623629" class="commentstatus"></div>
<div id="comment_53623629" class="cw">
	<div id="comment_top_53623629" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623629" name="comment_link_53623629" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623629" onclick="return D2.setFocusComment(53623629)" >Re:</a>


		 	<span id="comment_score_53623629" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623629); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~alvinrod">alvinrod</a>  <span class="uid"><a href="//slashdot.org/~alvinrod">( 889928 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623629"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623629"><p><div class="quote"><p>Is it really worth it to pay $10 extra and several days wait for 36 shots, just to that broadcast to others that I still use film?</p></div><p>When everyone can be a photographer, some people need to find a way to set themselves apart. To show everyone that they're serious, or talk about how the physical process preserves blah blah blah. For some people it's about being quaint or nostalgic more than the finished product, maybe out of some desire to feel as though they've accomplished something and not necessarily a narcissistic desire for attention. I wonder if in another decade or so more people will be into pottery and making their own bowls and<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623629">

</div>
</div>

<div id="replyto_53623629"></div>

<ul id="group_53623629">
	<li id="hiddens_53623629" class="hide"></li>
</ul>

</li><li id="tree_53622729" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622729" class="commentstatus"></div>
<div id="comment_53622729" class="cw">
</div>

<div id="replyto_53622729"></div>

<ul id="group_53622729">
	<li id="hiddens_53622729" class="hide"></li>
</ul>

<ul id="commtree_53622729"><li id="tree_53623103" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623103" class="commentstatus"></div>
<div id="comment_53623103" class="cw">
	<div id="comment_top_53623103" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623103" name="comment_link_53623103" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623103" onclick="return D2.setFocusComment(53623103)" >Re:</a>


		 	<span id="comment_score_53623103" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623103); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~NotAPK">NotAPK</a>  <span class="uid"><a href="//slashdot.org/~NotAPK">( 4529127 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623103"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623103"><p>"Kodak did not miss photo boat"</p><p>We may be talking at crossed-purposes, but Kodak very much did "miss the boat". Can you buy a "Kodak" brand digital camera today? If so, is it well regarded as a market leader for quality? That's what Kodak used to have in the film industry, and they lost it all due to poor management and market strategy. They even invented the <a href="https://en.wikipedia.org/wiki/Digital_camera#History" title="wikipedia.org">first "digital camera"</a> [wikipedia.org]...what idiots.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623103">

</div>
</div>

<div id="replyto_53623103"></div>

<ul id="group_53623103">
	<li id="hiddens_53623103" class="hide"></li>
</ul>

<ul id="commtree_53623103"><li id="tree_53623203" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623203" class="commentstatus"></div>
<div id="comment_53623203" class="cw">
	<div id="comment_top_53623203" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623203" name="comment_link_53623203" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623203" onclick="return D2.setFocusComment(53623203)" >Re:</a>


		 	<span id="comment_score_53623203" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623203); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623203"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623203"><p><div class="quote"><p>"Kodak did not miss photo boat"</p><p>We may be talking at crossed-purposes, but Kodak very much did "miss the boat". Can you buy a "Kodak" brand digital camera today? </p></div><p>Kodak performed some whacky suicidal acts back in the day. They decided to abandon professional photographers for Amateurs, but they also would abandon everyone if they felt like it. </p><p>

One of the examples was the Ektaflex line. Think of it as a large Polaroid print. You would expose an 8 by 10 or larger negative in the darkroom, then it would go into an alkaline bath, then be laminated onto a receiver. After a time, you peel it off, and there is your print. While originally an amateur product, pros latched<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623203">

</div>
</div>

<div id="replyto_53623203"></div>

<ul id="group_53623203">
	<li id="hiddens_53623203" class="hide"></li>
</ul>

</li><li id="tree_53623369" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623369" class="commentstatus"></div>
<div id="comment_53623369" class="cw">
	<div id="comment_top_53623369" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623369" name="comment_link_53623369" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623369" onclick="return D2.setFocusComment(53623369)" >Re: the smell of E-6 in the morning</a>


		 	<span id="comment_score_53623369" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623369); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tomhath">tomhath</a>  <span class="uid"><a href="//slashdot.org/~tomhath">( 637240 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623369"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623369">Kodak saw digital coming way back in the 70's. But they were a film and chemical company, not a camera company like Canon or Nikon.</div>
	</div>

	<div class="commentSub" id="comment_sub_53623369">

</div>
</div>

<div id="replyto_53623369"></div>

<ul id="group_53623369">
	<li id="hiddens_53623369" class="hide"></li>
</ul>

<ul id="commtree_53623369"><li id="tree_53623567" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623567" class="commentstatus"></div>
<div id="comment_53623567" class="cw">
	<div id="comment_top_53623567" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623567" name="comment_link_53623567" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623567" onclick="return D2.setFocusComment(53623567)" >Re: the smell of E-6 in the morning</a>


		 	<span id="comment_score_53623567" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623567); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~magarity">magarity</a>  <span class="uid"><a href="//slashdot.org/~magarity">( 164372 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623567">		
		on Saturday January 07, 2017 @11:27AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623567">#53623567</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623567"><p>History is full of failed companies whose management got stuck in "we are an x company" mentality instead of "we are a company". Even if they were a film and chemical company they should have adapted. Canon and Nikon could just as easily have been stuck in "we are a film camera company" mode but they didn't.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623567">
<span class="ind"></span><a id="reply_link_53623567" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623567" onclick="D2.replyTo(53623567); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53623369" onclick="return D2.selectParent(53623369)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: the smell of E-6 in the morning by magarity @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623567" data-title="Re: the smell of E-6 in the morning">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: the smell of E-6 in the morning by magarity" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623567" data-title="Re: the smell of E-6 in the morning">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: the smell of E-6 in the morning by magarity" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623567" data-title="Re: the smell of E-6 in the morning">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623567" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623567" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623567" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623567"></div>

<ul id="group_53623567">
	<li id="hiddens_53623567" class="hide"></li>
</ul>

<ul id="commtree_53623567"><li id="tree_53624293" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624293" class="commentstatus"></div>
<div id="comment_53624293" class="cw">
	<div id="comment_top_53624293" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624293" name="comment_link_53624293" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624293" onclick="return D2.setFocusComment(53624293)" >Re:</a>


		 	<span id="comment_score_53624293" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624293); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624293"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624293"><p>Nikon did get stuck in the "we are a photo camera company. video is a gimmick" and they lost the cine market to Canon, Sony and Panasonic.<br>Many loyal nikon owners switched to Canon when Nikon decided it couldn't be bothered with adding GOOD video features to their cameras, and not the novelty video clips they still shoot. Yes, Nikons now shoot 4K but... you can't change the aperture while recording. That's just lame.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624293">

</div>
</div>

<div id="replyto_53624293"></div>

<ul id="group_53624293">
	<li id="hiddens_53624293" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53623217" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623217" class="commentstatus"></div>
<div id="comment_53623217" class="cw">
</div>

<div id="replyto_53623217"></div>

<ul id="group_53623217">
	<li id="hiddens_53623217" class="hide"></li>
</ul>

<ul id="commtree_53623217"><li id="tree_53623373" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623373" class="commentstatus"></div>
<div id="comment_53623373" class="cw">
</div>

<div id="replyto_53623373"></div>

<ul id="group_53623373">
	<li id="hiddens_53623373" class="hide"></li>
</ul>

<ul id="commtree_53623373"><li id="tree_53623915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623915" class="commentstatus"></div>
<div id="comment_53623915" class="cw">
	<div id="comment_top_53623915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623915" name="comment_link_53623915" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623915" onclick="return D2.setFocusComment(53623915)" >Re:</a>


		 	<span id="comment_score_53623915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjames">sjames</a>  <span class="uid"><a href="//slashdot.org/~sjames">( 1099 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623915"><p>Actually, at one point Kodak did decide to be a digital photography company, but quickly failed do to a half hearted effort. It kind of faded away after their initial investment due to lack of effort.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623915">

</div>
</div>

<div id="replyto_53623915"></div>

<ul id="group_53623915">
	<li id="hiddens_53623915" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_53622669" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622669" class="commentstatus"></div>
<div id="comment_53622669" class="cw">
	<div id="comment_top_53622669" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622669" name="comment_link_53622669" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622669" onclick="return D2.setFocusComment(53622669)" >What's all these funny letters?</a>


		 	<span id="comment_score_53622669" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622669); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Frosty+Piss">Frosty Piss</a>  <span class="uid"><a href="//slashdot.org/~Frosty+Piss">( 770223 )</a></span></a> <a href="/faq/subscriptions.shtml#subscription_other_advantages">*</a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622669"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622669"><p><div class="quote"><p>&#195;oe...</p></div></div>
	</div>

	<div class="commentSub" id="comment_sub_53622669">

</div>
</div>

<div id="replyto_53622669"></div>

<ul id="group_53622669">
	<li id="hiddens_53622669" class="hide"></li>
</ul>

<ul id="commtree_53622669"><li id="tree_53622697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622697" class="commentstatus"></div>
<div id="comment_53622697" class="cw">
	<div id="comment_top_53622697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622697" name="comment_link_53622697" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622697" onclick="return D2.setFocusComment(53622697)" >Re:</a>


		 	<span id="comment_score_53622697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zephvark">zephvark</a>  <span class="uid"><a href="//slashdot.org/~zephvark">( 1812804 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622697"><p>Yeah. Am I the only one seeing "&#226;oeResurgence"? Do I need to adjust my browser settings, or are the editors just clueless... idiots... ok, forget that. It's not like "Slashdot editor" has ever been more or less than an honorary title for "underpaid overseas intern who barely knows English."</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622697">

</div>
</div>

<div id="replyto_53622697"></div>

<ul id="group_53622697">
	<li id="hiddens_53622697" class="hide"></li>
</ul>

</li><li id="tree_53622699" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622699" class="commentstatus"></div>
<div id="comment_53622699" class="cw">
	<div id="comment_top_53622699" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622699" name="comment_link_53622699" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622699" onclick="return D2.setFocusComment(53622699)" >Re:What's all these funny letters?</a>


		 	<span id="comment_score_53622699" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622699); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~johannesg">johannesg</a>  <span class="uid"><a href="//slashdot.org/~johannesg">( 664142 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622699">		
		on Saturday January 07, 2017 @05:32AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622699">#53622699</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622699"><p>Those are UTF8, a standard for encoding characters that was designed in 1992. Here you can see a graph showing adoption of UTF8 on the internet: <a href="https://en.wikipedia.org/wiki/UTF-8#/media/File:Utf8webgrowth.svg" title="wikipedia.org">https://en.wikipedia.org/wiki/...</a> [wikipedia.org]</p><p>One might expect nerds to adopt such technical standards before other people, but apparently slashdot is run by posers, not actual nerds.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622699">
<span class="ind"></span><a id="reply_link_53622699" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622699" onclick="D2.replyTo(53622699); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622669" onclick="return D2.selectParent(53622669)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:What's all these funny letters? by johannesg @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622699" data-title="Re:What's all these funny letters?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:What's all these funny letters? by johannesg" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622699" data-title="Re:What's all these funny letters?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:What's all these funny letters? by johannesg" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622699" data-title="Re:What's all these funny letters?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622699" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622699" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622699" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622699"></div>

<ul id="group_53622699">
	<li id="hiddens_53622699" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53622683" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622683" class="commentstatus"></div>
<div id="comment_53622683" class="cw">
	<div id="comment_top_53622683" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622683" name="comment_link_53622683" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622683" onclick="return D2.setFocusComment(53622683)" >Hell yeah, if you still shoot film.</a>


		 	<span id="comment_score_53622683" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622683); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mal-2">Mal-2</a>  <span class="uid"><a href="//slashdot.org/~Mal-2">( 675116 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622683">		
		on Saturday January 07, 2017 @05:26AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622683">#53622683</a>)
		<small><a href="http://redstone23.no-ip.biz/music/" title="http://redstone23.no-ip.biz/music/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~Mal-2/journal/" title="Sunday July 22, 2012 @11:44AM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622683"><p>Ektachrome was always a good choice if you had no access to a lab that would do process E-4. Also, the trade-off is color saturation for speed &ndash; Kodachrome was nicely saturated and sharp (small grain) but slow while Ektachrome was a stop or two faster at the same sharpness (though still slow compared to print film).</p><p>I haven't checked to see if it's still made, but Fujichrome Velvia was the pick if you wanted to work the cooler colors while retaining saturation. It is/was also slow.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622683">
<span class="ind"></span><a id="reply_link_53622683" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622683" onclick="D2.replyTo(53622683); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Hell yeah, if you still shoot film. by Mal-2 @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622683" data-title="Hell yeah, if you still shoot film.">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Hell yeah, if you still shoot film. by Mal-2" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622683" data-title="Hell yeah, if you still shoot film.">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Hell yeah, if you still shoot film. by Mal-2" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622683" data-title="Hell yeah, if you still shoot film.">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622683" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622683" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622683" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622683"></div>

<ul id="group_53622683">
	<li id="hiddens_53622683" class="hide"></li>
</ul>

<ul id="commtree_53622683"><li id="tree_53622703" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622703" class="commentstatus"></div>
<div id="comment_53622703" class="cw">
	<div id="comment_top_53622703" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622703" name="comment_link_53622703" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622703" onclick="return D2.setFocusComment(53622703)" >Fujichrome and stock tip</a>


		 	<span id="comment_score_53622703" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622703); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ishmaelflood">ishmaelflood</a>  <span class="uid"><a href="//slashdot.org/~ishmaelflood">( 643277 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622703"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622703"><p>Fujichrome was always very blue in my non expert opinion. Anyway, buy silver!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622703">

</div>
</div>

<div id="replyto_53622703"></div>

<ul id="group_53622703">
	<li id="hiddens_53622703" class="hide"></li>
</ul>

<ul id="commtree_53622703"><li id="tree_53622731" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622731" class="commentstatus"></div>
<div id="comment_53622731" class="cw">
	<div id="comment_top_53622731" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622731" name="comment_link_53622731" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622731" onclick="return D2.setFocusComment(53622731)" >Re:</a>


		 	<span id="comment_score_53622731" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622731); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pax681">Pax681</a>  <span class="uid"><a href="//slashdot.org/~Pax681">( 1002592 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622731"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622731">Fuji's T-grain emulsion is superior to kodak.. as  someone who has his City and Guilds(yeah.. that old) and who's first job was in photography... fuji t-grain FTW!<br>
you whipper snappers know nothing!<nobr> <wbr></nobr>:P</div>
	</div>

	<div class="commentSub" id="comment_sub_53622731">

</div>
</div>

<div id="replyto_53622731"></div>

<ul id="group_53622731">
	<li id="hiddens_53622731" class="hide"></li>
</ul>

<ul id="commtree_53622731"><li id="tree_53622847" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622847" class="commentstatus"></div>
<div id="comment_53622847" class="cw">
	<div id="comment_top_53622847" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622847" name="comment_link_53622847" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622847" onclick="return D2.setFocusComment(53622847)" >Re:</a>


		 	<span id="comment_score_53622847" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622847); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zemran">Zemran</a>  <span class="uid"><a href="//slashdot.org/~Zemran">( 3101 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622847"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622847">Always hated the colours with Fuji and only really loved Kodachrome.  I am not going to rush out and buy an OM1 until they bring back Kodachrome<nobr> <wbr></nobr>:D  So many years spent taking photos and yes, I have City and Guilds as well<nobr> <wbr></nobr>:P  in computer graphics<nobr> <wbr></nobr>:P  (yes they did have computers in the 80s) so I should really be cheering for the other side but I know that graphics on a web page and photography are two different subjects.</div>
	</div>

	<div class="commentSub" id="comment_sub_53622847">

</div>
</div>

<div id="replyto_53622847"></div>

<ul id="group_53622847">
	<li id="hiddens_53622847" class="hide"></li>
</ul>

<ul id="commtree_53622847"><li id="tree_53623089" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623089" class="commentstatus"></div>
<div id="comment_53623089" class="cw">
	<div id="comment_top_53623089" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623089" name="comment_link_53623089" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623089" onclick="return D2.setFocusComment(53623089)" >Re:</a>


		 	<span id="comment_score_53623089" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623089); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pax681">Pax681</a>  <span class="uid"><a href="//slashdot.org/~Pax681">( 1002592 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623089"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623089">i remember when ilford fp400 was xp400! I worked at a govt Research place in Scotland and we had a GREAT set up and i got spoiled for kit between Nikon f3's, hassleblad's for medium format and the classic 5x4 tech cameras. With our studio being part of the maintainance building we had our own custom studio kit. <br>
Then I joined the army as a photographer... the kit at the Joint School of [photography(Now the Defence School of Photography) at RAF Cosford was erm.. pretty fucking basic and the first month they</div>
	</div>

	<div class="commentSub" id="comment_sub_53623089">

</div>
</div>

<div id="replyto_53623089"></div>

<ul id="group_53623089">
	<li id="hiddens_53623089" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623329" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623329" class="commentstatus"></div>
<div id="comment_53623329" class="cw">
	<div id="comment_top_53623329" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623329" name="comment_link_53623329" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623329" onclick="return D2.setFocusComment(53623329)" >Re:</a>


		 	<span id="comment_score_53623329" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623329); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623329"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623329"><p><div class="quote"><p>Fuji's T-grain emulsion is superior to kodak.. as  someone who has his City and Guilds(yeah.. that old) and who's first job was in photography... fuji t-grain FTW! </p></div><p>But it's color was garish.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623329">

</div>
</div>

<div id="replyto_53623329"></div>

<ul id="group_53623329">
	<li id="hiddens_53623329" class="hide"></li>
</ul>

<ul id="commtree_53623329"><li id="tree_53623591" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623591" class="commentstatus"></div>
<div id="comment_53623591" class="cw">
	<div id="comment_top_53623591" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623591" name="comment_link_53623591" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623591" onclick="return D2.setFocusComment(53623591)" >Re:</a>


		 	<span id="comment_score_53623591" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623591); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Pax681">Pax681</a>  <span class="uid"><a href="//slashdot.org/~Pax681">( 1002592 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623591"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623591"><p><div class="quote"><p><div class="quote"><p>Fuji's T-grain emulsion is superior to kodak.. as  someone who has his City and Guilds(yeah.. that old) and who's first job was in photography... fuji t-grain FTW! </p></div><p>But it's color was garish.</p></div><p>one man's garish is another man's vivid.<br>
for work with long focal length and tele-convertors I'd take t-grain over kodak film any day of the week bud<nobr> <wbr></nobr>;)<b>
Also if you used their 600 film and uprated it to 3200 , popped on a soft focus filter and processed it as 3200 you got pastel portraits the easy way.. they were quite popular in the 80's</b> </p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623591">

</div>
</div>

<div id="replyto_53623591"></div>

<ul id="group_53623591">
	<li id="hiddens_53623591" class="hide"></li>
</ul>

<ul id="commtree_53623591"><li id="tree_53623927" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623927" class="commentstatus"></div>
<div id="comment_53623927" class="cw">
	<div id="comment_top_53623927" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623927" name="comment_link_53623927" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623927" onclick="return D2.setFocusComment(53623927)" >Re:</a>


		 	<span id="comment_score_53623927" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623927); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623927"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623927"><p><div class="quote"><p><div class="quote"><p><div class="quote"><p>Fuji's T-grain emulsion is superior to kodak.. as  someone who has his City and Guilds(yeah.. that old) and who's first job was in photography... fuji t-grain FTW! </p></div><p>But it's color was garish.</p></div><p>one man's garish is another man's vivid.</p></div><p>I wonder if maybe that's why there were different types of film?</p><p>

What was your field? I was doing mostly industrial work, and set work when we needed publicity stuff.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623927">

</div>
</div>

<div id="replyto_53623927"></div>

<ul id="group_53623927">
	<li id="hiddens_53623927" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_53623093" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623093" class="commentstatus"></div>
<div id="comment_53623093" class="cw">
	<div id="comment_top_53623093" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623093" name="comment_link_53623093" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623093" onclick="return D2.setFocusComment(53623093)" >Re:Fujichrome and stock tip</a>


		 	<span id="comment_score_53623093" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623093); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jenningsthecat">jenningsthecat</a>  <span class="uid"><a href="//slashdot.org/~jenningsthecat">( 1525947 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623093">		
		on Saturday January 07, 2017 @08:55AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623093">#53623093</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623093"><p><div class="quote"><p>Fujichrome was always very blue in my non expert opinion.</p></div><p>Actually, Fujichrome favoured green. Many people don't realize this, but back in the day the colours on boxes of major-brand slide film were a reliable indicator of what colour they favoured. Ektachrome had blue colouring on its otherwise Kodak-yellow box, and favoured blue. Agfachrome boxes were orange, and when their adverts touted 'better blues begin with orange', they weren't talking just about the orange colour associated with Agfa - they were alluding to the slight orange shift in their film which, because it was complementary to blue, made that colour snap a little more. And of course, Fujichrome boxes were green - IIRC the photos in their ads leaned toward shots with lots of foliage in the background. And Kodachrome, (known for its brilliant, saturated colour), favoured reds just slightly - as indicated by the red accents on the otherwise Kodak-yellow box.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623093">
<span class="ind"></span><a id="reply_link_53623093" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623093" onclick="D2.replyTo(53623093); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622703" onclick="return D2.selectParent(53622703)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Fujichrome and stock tip by jenningsthecat @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623093" data-title="Re:Fujichrome and stock tip">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Fujichrome and stock tip by jenningsthecat" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623093" data-title="Re:Fujichrome and stock tip">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Fujichrome and stock tip by jenningsthecat" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623093" data-title="Re:Fujichrome and stock tip">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623093" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623093" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623093" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623093"></div>

<ul id="group_53623093">
	<li id="hiddens_53623093" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623147" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623147" class="commentstatus"></div>
<div id="comment_53623147" class="cw">
	<div id="comment_top_53623147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623147" name="comment_link_53623147" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623147" onclick="return D2.setFocusComment(53623147)" >Re:</a>


		 	<span id="comment_score_53623147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623147); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brett+Buck">Brett Buck</a>  <span class="uid"><a href="//slashdot.org/~Brett+Buck">( 811747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623147"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623147"><p>E-4? What are you talking about?  E-4 was an earlier process to develop Ektachrome, replacing E-3 sometime in the late 60's-early 70's. Hence the "E". Modern Ektachrome is E-6. When it was around, if you had no access to an E-4 processor, and weren't willing to do it yourself. you couldn't use Ektachrome.</p><p>
&nbsp; &nbsp; &nbsp; &nbsp; I think you probab;y meant K-11 or K-12 which were the last two Kodachrome processes. At the time, unless you had to have it overnight, you wanted Kodachrome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623147">

</div>
</div>

<div id="replyto_53623147"></div>

<ul id="group_53623147">
	<li id="hiddens_53623147" class="hide"></li>
</ul>

</li><li id="tree_53623251" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623251" class="commentstatus"></div>
<div id="comment_53623251" class="cw">
	<div id="comment_top_53623251" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623251" name="comment_link_53623251" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623251" onclick="return D2.setFocusComment(53623251)" >Re:</a>


		 	<span id="comment_score_53623251" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623251); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Whatsmynickname">Whatsmynickname</a>  <span class="uid"><a href="//slashdot.org/~Whatsmynickname">( 557867 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623251"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623251">&gt;  but Fujichrome Velvia was the pick if you wanted to work the cooler colors<br> <br>

I don't know, Velvia seemed like it rendered things <a href="https://books.google.com/books?id=EIJScI1b97oC&amp;pg=PA25&amp;lpg=PA25&amp;dq=fujifilm+velvia+warmth&amp;source=bl&amp;ots=CFHVYYOSDu&amp;sig=SFwNhO0l7ZVzuWMltJHqejR0yaQ&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwioisH9pbDRAhUG72MKHTGhAUAQ6AEIVjAJ#v=onepage&amp;q=fujifilm%20velvia%20warmth&amp;f=false" title="google.com">a bit warm to me</a> [google.com].<br> <br>

<a href="https://benhorne.wordpress.com/2011/05/23/fuji-velvia-50-vs-kodak-ektar-100-round-one/" title="wordpress.com">This person feels the same way about Velvia's warmth.</a> [wordpress.com]  I used to love Velvia!</div>
	</div>

	<div class="commentSub" id="comment_sub_53623251">

</div>
</div>

<div id="replyto_53623251"></div>

<ul id="group_53623251">
	<li id="hiddens_53623251" class="hide"></li>
</ul>

<ul id="commtree_53623251"><li id="tree_53624691" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624691" class="commentstatus"></div>
<div id="comment_53624691" class="cw">
	<div id="comment_top_53624691" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624691" name="comment_link_53624691" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624691" onclick="return D2.setFocusComment(53624691)" >Re:</a>


		 	<span id="comment_score_53624691" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624691); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mal-2">Mal-2</a>  <span class="uid"><a href="//slashdot.org/~Mal-2">( 675116 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624691"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624691"><p>I haven't even tracked if it still exists, so it has obviously been a long time since I shot Velvia. I was just going by my own recollection of it not being an ideal portrait film. Good, but not ideal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624691">

</div>
</div>

<div id="replyto_53624691"></div>

<ul id="group_53624691">
	<li id="hiddens_53624691" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623325" class="commentstatus"></div>
<div id="comment_53623325" class="cw">
	<div id="comment_top_53623325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623325" name="comment_link_53623325" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623325" onclick="return D2.setFocusComment(53623325)" >Re:</a>


		 	<span id="comment_score_53623325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Ol+Olsoc">Ol Olsoc</a>  <span class="uid"><a href="//slashdot.org/~Ol+Olsoc">( 1175323 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623325"><p><div class="quote"><p>Ektachrome was always a good choice if you had no access to a lab that would do process<b> K-14.</b> </p></div><p>Fixed that for you E-4 was the Ektachrome process used before the superior E-6 process replaced it. K-14 was the process used for Kodachrome. Extremely different processes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623325">

</div>
</div>

<div id="replyto_53623325"></div>

<ul id="group_53623325">
	<li id="hiddens_53623325" class="hide"></li>
</ul>

</li><li id="tree_53623351" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623351" class="commentstatus"></div>
<div id="comment_53623351" class="cw">
	<div id="comment_top_53623351" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623351" name="comment_link_53623351" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623351" onclick="return D2.setFocusComment(53623351)" >Re:</a>


		 	<span id="comment_score_53623351" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623351); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tadas">tadas</a>  <span class="uid"><a href="//slashdot.org/~tadas">( 34825 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623351"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623351"><p><div class="quote"><p>if you had no access to a lab that would do process E-4</p></div><p>I think you actually mean "Process K14", the Kodachrome process, which involved 1 story high processing machines and a manager with a degree in chemical engineering. E4 processing was what Ektachrome, Agfachrome and Anscochrome used until the late '60s (Kodak) and the mid '70s (everyone else). I remember shooting Agfachrome 50 in the eary '70s, with gorgeous pastels.When Agfa discontinued the E4 Agfachrome 50 and went to Agfachrome 64, an E6 film, I felt like my pictures suddenly turned into clown posters.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623351">

</div>
</div>

<div id="replyto_53623351"></div>

<ul id="group_53623351">
	<li id="hiddens_53623351" class="hide"></li>
</ul>

</li><li id="tree_53623509" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53623509" class="commentstatus"></div>
<div id="comment_53623509" class="cw">
</div>

<div id="replyto_53623509"></div>

<ul id="group_53623509">
	<li id="hiddens_53623509" class="hide"></li>
</ul>

<ul id="commtree_53623509"><li id="tree_53624695" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624695" class="commentstatus"></div>
<div id="comment_53624695" class="cw">
	<div id="comment_top_53624695" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624695" name="comment_link_53624695" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624695" onclick="return D2.setFocusComment(53624695)" >Re:</a>


		 	<span id="comment_score_53624695" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624695); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Mal-2">Mal-2</a>  <span class="uid"><a href="//slashdot.org/~Mal-2">( 675116 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624695"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624695"><p>Did I not say that? I was attributing E-4 (erroneously) to Kodachrome.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624695">

</div>
</div>

<div id="replyto_53624695"></div>

<ul id="group_53624695">
	<li id="hiddens_53624695" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53622709" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622709" class="commentstatus"></div>
<div id="comment_53622709" class="cw">
	<div id="comment_top_53622709" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622709" name="comment_link_53622709" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622709" onclick="return D2.setFocusComment(53622709)" >Why not Kodachrome?</a>


		 	<span id="comment_score_53622709" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622709); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622709">		
		on Saturday January 07, 2017 @05:37AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622709">#53622709</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622709"><p>After all, it gives us such nice bright colors,<br>It gives us the dreams of summer,<br>It makes all the world a sunny day.<br>Oh, yeah.</p><p>But maybe they're worried mamma will just take the Kodachrome away (again).</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622709">
<span class="ind"></span><a id="reply_link_53622709" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622709" onclick="D2.replyTo(53622709); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Why not Kodachrome? by 93 Escort Wagon @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622709" data-title="Why not Kodachrome?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Why not Kodachrome? by 93 Escort Wagon" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622709" data-title="Why not Kodachrome?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Why not Kodachrome? by 93 Escort Wagon" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622709" data-title="Why not Kodachrome?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622709" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622709" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622709" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622709"></div>

<ul id="group_53622709">
	<li id="hiddens_53622709" class="hide"></li>
</ul>

<ul id="commtree_53622709"><li id="tree_53622721" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622721" class="commentstatus"></div>
<div id="comment_53622721" class="cw">
</div>

<div id="replyto_53622721"></div>

<ul id="group_53622721">
	<li id="hiddens_53622721" class="hide"></li>
</ul>

<ul id="commtree_53622721"><li id="tree_53622765" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622765" class="commentstatus"></div>
<div id="comment_53622765" class="cw">
	<div id="comment_top_53622765" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622765" name="comment_link_53622765" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622765" onclick="return D2.setFocusComment(53622765)" >Re:</a>


		 	<span id="comment_score_53622765" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622765); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dreamchaser">dreamchaser</a>  <span class="uid"><a href="//slashdot.org/~dreamchaser">( 49529 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622765"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622765"><p>Whoosh.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622765">

</div>
</div>

<div id="replyto_53622765"></div>

<ul id="group_53622765">
	<li id="hiddens_53622765" class="hide"></li>
</ul>

</li><li id="tree_53622807" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622807" class="commentstatus"></div>
<div id="comment_53622807" class="cw">
</div>

<div id="replyto_53622807"></div>

<ul id="group_53622807">
	<li id="hiddens_53622807" class="hide"></li>
</ul>

<ul id="commtree_53622807"><li id="tree_53623723" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623723" class="commentstatus"></div>
<div id="comment_53623723" class="cw">
	<div id="comment_top_53623723" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623723" name="comment_link_53623723" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623723" onclick="return D2.setFocusComment(53623723)" >Re:</a>


		 	<span id="comment_score_53623723" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623723); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~theodp">theodp</a>  <span class="uid"><a href="//slashdot.org/~theodp">( 442580 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623723"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623723"><p>Mama don't take my <a href="http://genius.com/Paul-simon-kodachrome-lyrics" title="genius.com">Kodachrome</a> [genius.com]<br>Leave your boy so far from home<br>Mama don't take my Kodachrome away</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623723">

</div>
</div>

<div id="replyto_53623723"></div>

<ul id="group_53623723">
	<li id="hiddens_53623723" class="hide"></li>
</ul>

<ul id="commtree_53623723"><li id="tree_53625157" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625157" class="commentstatus"></div>
<div id="comment_53625157" class="cw">
	<div id="comment_top_53625157" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625157" name="comment_link_53625157" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53625157" onclick="return D2.setFocusComment(53625157)" >Re:</a>


		 	<span id="comment_score_53625157" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625157); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~93+Escort+Wagon">93 Escort Wagon</a>  <span class="uid"><a href="//slashdot.org/~93+Escort+Wagon">( 326346 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625157"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625157"><p>Shoot - it's actually "greens" of summer. I've been mishearing that since the 70s.</p><p>Guess I should've taken advantage of the Internet before posting, eh?<nobr> <wbr></nobr>;-)</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625157">

</div>
</div>

<div id="replyto_53625157"></div>

<ul id="group_53625157">
	<li id="hiddens_53625157" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li><li id="tree_53622849" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622849" class="commentstatus"></div>
<div id="comment_53622849" class="cw">
	<div id="comment_top_53622849" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622849" name="comment_link_53622849" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622849" onclick="return D2.setFocusComment(53622849)" >Well fuck unicode, amiright?</a>


		 	<span id="comment_score_53622849" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622849); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~wonkey_monkey">wonkey_monkey</a>  <span class="uid"><a href="//slashdot.org/~wonkey_monkey">( 2592601 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622849">		
		on Saturday January 07, 2017 @07:03AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622849">#53622849</a>)
		<small><a href="https://www.youtube.com/watch?v=cg_-8jSw918" title="https://www.youtube.com/watch?v=cg_-8jSw918" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622849"><p><div class="quote"><p>&#226;oeThe reintroduction [...] a resurgence in shooting film,&#226; Kodak Alaris says. &#226;oeResurgence [...] physical end product.&#226;</p></div><p>Jesus fucking Christ, Slashdot. It's 2017.</p><p>At they very, <i>very</i> least, you should code something that warns of accented characters before publication. It'd take two minutes to write.</p><p>I thought you were trying to be a professional news service, but you come across like an absolute shower of useless berks..</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622849">
<span class="ind"></span><a id="reply_link_53622849" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622849" onclick="D2.replyTo(53622849); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Well fuck unicode, amiright? by wonkey_monkey @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622849" data-title="Well fuck unicode, amiright?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Well fuck unicode, amiright? by wonkey_monkey" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622849" data-title="Well fuck unicode, amiright?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Well fuck unicode, amiright? by wonkey_monkey" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622849" data-title="Well fuck unicode, amiright?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622849" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622849" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622849" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622849"></div>

<ul id="group_53622849">
	<li id="hiddens_53622849" class="hide"></li>
</ul>

<ul id="commtree_53622849"><li id="tree_53622903" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53622903" class="commentstatus"></div>
<div id="comment_53622903" class="cw">
	<div id="comment_top_53622903" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622903" name="comment_link_53622903" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622903" onclick="return D2.setFocusComment(53622903)" >Re:Well fuck unicode, amiright?</a>


		 	<span id="comment_score_53622903" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622903); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RoccamOccam">RoccamOccam</a>  <span class="uid"><a href="//slashdot.org/~RoccamOccam">( 953524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622903">		
		on Saturday January 07, 2017 @07:26AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622903">#53622903</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622903">It's part of the resurgence of ASCII-only websites - produces a warmer tone of text.</div>
	</div>

	<div class="commentSub" id="comment_sub_53622903">
<span class="ind"></span><a id="reply_link_53622903" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622903" onclick="D2.replyTo(53622903); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622849" onclick="return D2.selectParent(53622849)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Well fuck unicode, amiright? by RoccamOccam @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622903" data-title="Re:Well fuck unicode, amiright?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Well fuck unicode, amiright? by RoccamOccam" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622903" data-title="Re:Well fuck unicode, amiright?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Well fuck unicode, amiright? by RoccamOccam" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53622903" data-title="Re:Well fuck unicode, amiright?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53622903" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53622903" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53622903" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53622903"></div>

<ul id="group_53622903">
	<li id="hiddens_53622903" class="hide"></li>
</ul>

</li><li id="tree_53623003" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623003" class="commentstatus"></div>
<div id="comment_53623003" class="cw">
	<div id="comment_top_53623003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623003" name="comment_link_53623003" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623003" onclick="return D2.setFocusComment(53623003)" >Re:</a>


		 	<span id="comment_score_53623003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623003); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623003"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623003"><p><div class="quote"><p>I thought you were trying to be a professional news service, but you come across like an absolute shower of useless berks..</p></div><p>ISTR our new overlord promising working Unicode support. Did I hallucinate that?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623003">

</div>
</div>

<div id="replyto_53623003"></div>

<ul id="group_53623003">
	<li id="hiddens_53623003" class="hide"></li>
</ul>

</li><li id="tree_53625023" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53625023" class="commentstatus"></div>
<div id="comment_53625023" class="cw">
	<div id="comment_top_53625023" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53625023" name="comment_link_53625023" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53625023" onclick="return D2.setFocusComment(53625023)" >Re:</a>


		 	<span id="comment_score_53625023" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53625023); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Eravnrekaree">Eravnrekaree</a>  <span class="uid"><a href="//slashdot.org/~Eravnrekaree">( 467752 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53625023"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53625023"><p>It would be very easy to do given Perls elegant UTF-8 support (using conversion functions or open() flags). It converts to and from Perls internal wide character support.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53625023">

</div>
</div>

<div id="replyto_53625023"></div>

<ul id="group_53625023">
	<li id="hiddens_53625023" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53622863" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622863" class="commentstatus"></div>
<div id="comment_53622863" class="cw">
	<div id="comment_top_53622863" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622863" name="comment_link_53622863" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622863" onclick="return D2.setFocusComment(53622863)" >Artistic control?</a>


		 	<span id="comment_score_53622863" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622863); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622863"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622863"><p>A lot of people have rose coloured glasses on when they look back at the days of film. The artistic control line is a classic example of this. If you want artistic control then nothing ultimately beats being able to play with pixels on a screen. For everyone except the top of professionals and the most serious of dark room hobbyists, what did artistic control mean?</p><p>- Buy one brand of film, take a photo, take it to a lab, let a computer decide how it should look and develop.<br>- Buy another brand of film, take a<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622863">

</div>
</div>

<div id="replyto_53622863"></div>

<ul id="group_53622863">
	<li id="hiddens_53622863" class="hide"></li>
</ul>

<ul id="commtree_53622863"><li id="tree_53622979" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622979" class="commentstatus"></div>
<div id="comment_53622979" class="cw">
	<div id="comment_top_53622979" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622979" name="comment_link_53622979" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622979" onclick="return D2.setFocusComment(53622979)" >Re:</a>


		 	<span id="comment_score_53622979" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622979); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~BlackHawk-666">BlackHawk-666</a>  <span class="uid"><a href="//slashdot.org/~BlackHawk-666">( 560896 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622979"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622979"><p>You're missing the fact that you can actually develop the film at home in your own darkroom, and have total control over the type of film, the chemicals used to develop it, the temperature of the chemical baths, under and over exposure, push processing and cross processing. Sure, most of these decisions have to be made in advance and apply to a while roll at a time, but 120 film on a 6x7 camera is only about 10 shots. Better yet, using a frame camera you shot individual shots on massive pieces of film and c<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53622979">

</div>
</div>

<div id="replyto_53622979"></div>

<ul id="group_53622979">
	<li id="hiddens_53622979" class="hide"></li>
</ul>

<ul id="commtree_53622979"><li id="tree_53623007" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623007" class="commentstatus"></div>
<div id="comment_53623007" class="cw">
	<div id="comment_top_53623007" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623007" name="comment_link_53623007" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623007" onclick="return D2.setFocusComment(53623007)" >Re:</a>


		 	<span id="comment_score_53623007" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623007); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~drinkypoo">drinkypoo</a>  <span class="uid"><a href="//slashdot.org/~drinkypoo">( 153816 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623007"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623007"><p><div class="quote"><p>You have quite a lot of control at the print making stage, from dodging and burning, contrast filters, toners (sepia, chocolate, etc)</p></div><p>All of which is a massive pain in the ass compared to digital, which lets you do all the same stuff. And you can dodge without making tape flags, and you can burn without making masks (or even putting a hole in a piece of paper and waving it around.) If I never have to rotate another tape flag every thirty seconds it'll be too soon.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623007">

</div>
</div>

<div id="replyto_53623007"></div>

<ul id="group_53623007">
	<li id="hiddens_53623007" class="hide"></li>
</ul>

</li><li id="tree_53624077" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624077" class="commentstatus"></div>
<div id="comment_53624077" class="cw">
	<div id="comment_top_53624077" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624077" name="comment_link_53624077" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624077" onclick="return D2.setFocusComment(53624077)" >Re:</a>


		 	<span id="comment_score_53624077" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624077); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624077"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624077"><p><div class="quote"><p>You're missing the fact that you can actually develop the film at home in your own darkroom</p></div><p>No I'm not missing anything, in fact I specifically mentioned it.</p><p>But the reality is people didn't do it. Amateurs didn't, professional people didn't, those people who did were extreme hobbyists, pioneers in their field, or some of the most revered photographic artists who have books published about them.</p><p>The darkroom provided an amazing amount of artistic control, but the number of people who used it were a pittance of the entire photographic industry.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624077">

</div>
</div>

<div id="replyto_53624077"></div>

<ul id="group_53624077">
	<li id="hiddens_53624077" class="hide"></li>
</ul>

</li></ul></li><li id="tree_53623185" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623185" class="commentstatus"></div>
<div id="comment_53623185" class="cw">
	<div id="comment_top_53623185" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623185" name="comment_link_53623185" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623185" onclick="return D2.setFocusComment(53623185)" >Re:</a>


		 	<span id="comment_score_53623185" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623185); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Brett+Buck">Brett Buck</a>  <span class="uid"><a href="//slashdot.org/~Brett+Buck">( 811747 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623185"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623185"><p>Actually, you are generally correct (disregarding some minor technical misstatements). With any color process, the control was very strictly limited. Even Ansel Adams never resolved this issue and never did very much with color, because you really can't control it, and for certain, most of what you can do if you try is screw it up. For color print film, you can do some *very limited* control, but mostly all you can do it make the color be off.  In the specific case of slide film there is virtually no contro<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623185">

</div>
</div>

<div id="replyto_53623185"></div>

<ul id="group_53623185">
	<li id="hiddens_53623185" class="hide"></li>
</ul>

<ul id="commtree_53623185"><li id="tree_53624117" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624117" class="commentstatus"></div>
<div id="comment_53624117" class="cw">
	<div id="comment_top_53624117" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624117" name="comment_link_53624117" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624117" onclick="return D2.setFocusComment(53624117)" >Re:</a>


		 	<span id="comment_score_53624117" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624117); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~thegarbz">thegarbz</a>  <span class="uid"><a href="//slashdot.org/~thegarbz">( 1787294 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624117"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624117"><p><div class="quote"><p>there were and are essentially *no* computer-based evaluation steps in slide processing.</p> </div><p>In the negative / slide development phase you're absolutely right. But the vast majority of photos did not stop there. There was a significant amount of adjustment in the step that went through to final print, previously that was human, but towards the end of what could be called the era of print film it was definitely automated by a computer.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53624117">

</div>
</div>

<div id="replyto_53624117"></div>

<ul id="group_53624117">
	<li id="hiddens_53624117" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_53622909" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53622909" class="commentstatus"></div>
<div id="comment_53622909" class="cw">
	<div id="comment_top_53622909" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53622909" name="comment_link_53622909" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53622909" onclick="return D2.setFocusComment(53622909)" >Pensioners Sell Film</a>


		 	<span id="comment_score_53622909" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53622909); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Going_Digital">Going_Digital</a>  <span class="uid"><a href="//slashdot.org/~Going_Digital">( 1485615 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53622909"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53622909">Kodak sold the film division to U.K. Kodak Pension Plan (KPP), or rather handed over control in return for debt write off. So now the pensioners can buy film for their cameras and support their own pension plan.</div>
	</div>

	<div class="commentSub" id="comment_sub_53622909">

</div>
</div>

<div id="replyto_53622909"></div>

<ul id="group_53622909">
	<li id="hiddens_53622909" class="hide"></li>
</ul>

</li><li id="tree_53623219" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623219" class="commentstatus"></div>
<div id="comment_53623219" class="cw">
	<div id="comment_top_53623219" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623219" name="comment_link_53623219" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623219" onclick="return D2.setFocusComment(53623219)" >More than just a fad</a>


		 	<span id="comment_score_53623219" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623219); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~PuddleBoy">PuddleBoy</a>  <span class="uid"><a href="//slashdot.org/~PuddleBoy">( 544111 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623219"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623219"><p>While I'm not gonna run out and buy some Ektachrome, I do shoot with B&amp;W film on a regular basis. And there are enough of us out here that, for example, a shop can exist here (Blue Moon Camera) that sells *exclusively* to film users. There is not any hint of digital in their shop. And sometimes, the place is hopping with customers.</p><p>There are many non-USA manufacturers of film and paper still out there - amazingly, there are still choices.</p><p>There are also many informal groups that meet to share prints, idea<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623219">

</div>
</div>

<div id="replyto_53623219"></div>

<ul id="group_53623219">
	<li id="hiddens_53623219" class="hide"></li>
</ul>

</li><li id="tree_53623513" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623513" class="commentstatus"></div>
<div id="comment_53623513" class="cw">
	<div id="comment_top_53623513" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623513" name="comment_link_53623513" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623513" onclick="return D2.setFocusComment(53623513)" >Photographers know and care squat about digital te</a>


		 	<span id="comment_score_53623513" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623513); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Qbertino">Qbertino</a>  <span class="uid"><a href="//slashdot.org/~Qbertino">( 265505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623513"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623513"><p>I'm pretty much on the side of the crowd here in this thread stating that you can emulate basically anything analog with digital photography with the right equipment, software and knowlege.</p><p>Knowlege being the problem here. As with anything, going digital requires a discrete intermediate step of understanding the basic principles of digital and neccessary abstractions involved. Precisely this is the deal-breaker.</p><p>Photographers generally don't care about color-depth data, sensor build, data throughput, the pitf<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623513">

</div>
</div>

<div id="replyto_53623513"></div>

<ul id="group_53623513">
	<li id="hiddens_53623513" class="hide"></li>
</ul>

</li><li id="tree_53623835" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53623835" class="commentstatus"></div>
<div id="comment_53623835" class="cw">
	<div id="comment_top_53623835" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623835" name="comment_link_53623835" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623835" onclick="return D2.setFocusComment(53623835)" >Film interest growing?</a>


		 	<span id="comment_score_53623835" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623835); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~real+gumby">real gumby</a>  <span class="uid"><a href="//slashdot.org/~real+gumby">( 11516 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623835"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623835"><p><div class="quote"><p>Resurgence in the popularity of analog photography has created demand for new and old film products alike.</p> </div><p>Yes, from a very low number to a slightly less low number, as with vinyl audio.  Counterexample: Keeble and Schuchat photography in Palo Alto (perhaps the only remaining place on the peninsula where you could get film developed or buy pro gear) just went out of business in November.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623835">

</div>
</div>

<div id="replyto_53623835"></div>

<ul id="group_53623835">
	<li id="hiddens_53623835" class="hide"></li>
</ul>

</li><li id="tree_53624115" class="comment oneline"><span class="ind"></span>
<div id="comment_status_53624115" class="commentstatus"></div>
<div id="comment_53624115" class="cw">
	<div id="comment_top_53624115" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53624115" name="comment_link_53624115" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53624115" onclick="return D2.setFocusComment(53624115)" >Still prefer film.</a>


		 	<span id="comment_score_53624115" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53624115); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jpellino">jpellino</a>  <span class="uid"><a href="//slashdot.org/~jpellino">( 202698 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53624115"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53624115">But it's very hard to do now.  Why do I find it better?  (1) you have 24 or 36 shots on a roll - you tend to compose more carefully.  (2)  Unless you're shooting raw, you have greater latitude with what you can get out of a negative (made of atoms that are relatively hard to ruin) compared to a digital shot (made of electrons that you can make go poof with one wrong finger press).  Sunsets for me are the kicker.  I have film shots of sunsets that are still gorgeous 30 years later, and that I can reprint and</div>
	</div>

	<div class="commentSub" id="comment_sub_53624115">

</div>
</div>

<div id="replyto_53624115"></div>

<ul id="group_53624115">
	<li id="hiddens_53624115" class="hide"></li>
</ul>

</li><li id="tree_53622735" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622735" class="commentstatus"></div>
<div id="comment_53622735" class="cw">
</div>

<div id="replyto_53622735"></div>

<ul id="group_53622735">
	<li id="hiddens_53622735" class="hide"></li>
</ul>

<ul id="commtree_53622735"><li id="tree_53622919" class="comment hidden"><span class="ind"></span>
<div id="comment_status_53622919" class="commentstatus"></div>
<div id="comment_53622919" class="cw">
</div>

<div id="replyto_53622919"></div>

<ul id="group_53622919">
	<li id="hiddens_53622919" class="hide"></li>
</ul>

<ul id="commtree_53622919"><li id="tree_53623279" class="comment full contain"><span class="ind"></span>
<div id="comment_status_53623279" class="commentstatus"></div>
<div id="comment_53623279" class="cw">
	<div id="comment_top_53623279" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_53623279" name="comment_link_53623279" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623279" onclick="return D2.setFocusComment(53623279)" >Re:Formats?</a>


		 	<span id="comment_score_53623279" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 53623279); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_53623279">		
		on Saturday January 07, 2017 @10:10AM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;cid=53623279">#53623279</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_53623279"><p>"...its hard to beat the simplicity and robustness of 20 square inches of film and a view camera."<br>.<nobr> <wbr></nobr>...Unless it's 80 square inches and no camera... and no Light...<br>We, (I had a little help...), actually developed the Tech. Not puny Photons, but Protons, and later right up to 209Bi Nuclei. Accelerate a Bunch of them, ("Bunching" has a particular and specific meaning here...), and expose a sheet of Kodak X-Ray Film for anywhere between several seconds and ~2 Nanoseconds, depending on Dosimetry, at the end of the Beamline, and then run the sheet through a unique, in the truest sense of the word, Kodak X-Ray Film Developer. Only one was ever made.<br>Whether the Dosage was a few Nuclei a second, or a few Billion, we had it sussed out.<br>But Why?<br>To this day, there is no substitute for Film in this application. Nobody makes 8X10 inch Sensors, and if they did, those Sensors would soon be ruined.<br>We would evaluate the Dosimetry under a Scanner, (A Scanner here means a device that a Scanner, a Person, uses.), for uniformity over a specified field, typically a six inch circle. Many Accelerator quirks can make uniformity, ununiform.<br>For important Runs, we might go through a hundred exposures before The Experiment.</p><p>It isn't enough that the chips in the Birds overhead are toughened against SEU; we could evaluate entire Boards, and how all those separate Chips interact when... attacked. Theoretically by Solar Storms.<br>But by a curious Historical Accident, this wasn't any Star Wars scenario. It was started by John Lawrence, the brother of Ernest O. There are decades-long experiments ongoing in Evolutionary Biology. When DNA gets zapped, which happens all the time, how many Generations does it take to diverge into a producing a new Species? Current estimates are between a thousand and ten thousand Reproductive Cycles.</p><p>In my waning years, I have kept a few mementos. I have kept a few exposures of Starbursts. This is when, under the Scanner, a Nuclear Reaction takes place in the Emulsion and is visible. These Nuclear processes continued until the Kodak Film Developer froze them.</p><p>Captcha: labored</p></div>
	</div>

	<div class="commentSub" id="comment_sub_53623279">
<span class="ind"></span><a id="reply_link_53623279" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623279" onclick="D2.replyTo(53623279); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=53622919" onclick="return D2.selectParent(53622919)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Formats? by Anonymous Coward @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623279" data-title="Re:Formats?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Formats? by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623279" data-title="Re:Formats?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Formats? by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=10089285&cid=53623279" data-title="Re:Formats?">linkedin</a>
		<a class="g" href="http://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=10089285%26cid=53623279" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_53623279" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=53623279" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_53623279"></div>

<ul id="group_53623279">
	<li id="hiddens_53623279" class="hide"></li>
</ul>

</li></ul></li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//entertainment.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 17;
		D2.currents()['oneline']  = 83;
		// D2.currents_total(100);

		D2.abbrev_comments({53623629:680,53623297:522,53623253:556,53622979:515,53623307:861,53622977:515,53623219:529,53624595:133,53623299:520,53623089:515,53623263:728,53622863:526,53623463:655,53623203:724,53623513:529,53623481:664,53626545:515,53623323:856,53623841:860,53623185:515,53624115:512,53623159:679,53624905:515,53624927:529});
		D2.noshow_comments([53623391,53622861,53622959,53623269,53623431,53623459,53622729,53623217,53623373,53623509,53622721,53622807,53622735,53622919]);
		D2.pieces_comments([53622631,53622719,53624323,53625083,53624595,53624627,53625109,53626545,53623159,53623211,53623297,53624667,53623841,53624669,53623845,53624927,53624941,53623127,53622733,53623151,53623255,53624313,53624845,53624905,53622885,53623099,53623223,53623595,53624005,53624385,53623213,53623299,53623585,53624987,53623231,53622993,53623307,53623873,53623263,53623885,53622977,53623229,53623253,53623323,53623463,53623481,53623629,53623103,53623203,53623369,53624293,53623915,53622669,53622697,53622703,53622731,53622847,53623089,53623329,53623591,53623927,53623147,53623251,53624691,53623325,53623351,53624695,53622765,53623723,53625157,53623003,53625023,53622863,53622979,53623007,53624077,53623185,53624117,53622909,53623219,53623513,53623835,53624115]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(320945);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>858<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/16/05/19/1922253/men-are-sabotaging-the-online-reviews-of-tv-shows-aimed-at-women?sdsrc=popbyskidbtmprev">Men Are Sabotaging The Online Reviews Of TV Shows Aimed At Women</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>669<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/16/02/03/1419247/john-cleese-warns-campus-political-correctness-leading-towards-1984?sdsrc=popbyskidbtmprev">John Cleese Warns Campus Political Correctness Leading Towards 1984</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>507<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/16/06/01/1610232/ask-slashdot-why-do-you-want-a-smart-tv?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Do You Want a 'Smart TV'?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>456<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/16/12/27/205207/iconic-star-wars-actress-carrie-fisher-dies-at-60?sdsrc=popbyskidbtmprev">Iconic Star Wars Actress Carrie Fisher Dies at 60</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>418<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/17/01/05/2057234/ask-slashdot-why-did-3d-tvs-and-stereoscopic-3d-television-broadcasting-fail?sdsrc=popbyskidbtmprev">Ask Slashdot: Why Did 3D TVs and Stereoscopic 3D Television Broadcasting Fail?</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/01/07/0622239/amd-declares-ryzen-will-be-a-four-year-architecture?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/amd_64.png" width="64" height="64" alt="AMD"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/01/07/0622239/amd-declares-ryzen-will-be-a-four-year-architecture?sdsrc=nextbtmprev">AMD Declares Ryzen Will Be a Four-Year Architecture</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>64<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//hardware.slashdot.org/story/17/01/06/2334216/dell-unveils-xps-27-all-in-one-with-10-speaker-dual-50w-sound-system?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/music_64.png" width="64" height="64" alt="Music"></span>
	    
					<p class="grid_12"><a href="//hardware.slashdot.org/story/17/01/06/2334216/dell-unveils-xps-27-all-in-one-with-10-speaker-dual-50w-sound-system?sdsrc=prevbtmprev">Dell Unveils XPS 27 All-In-One With 10 Speaker Dual 50W Sound System</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>53<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="railad">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//entertainment.slashdot.org/comments.pl?sid=10089285&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">199</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>"If you can, help others.  If you can't, at least don't hurt others."
-- the Dalai Lama</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2017 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                $('#firehoselist article').eq(2).after(html);
            }
        });
        
        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
</script>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?287">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?403">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->