<!-- html-header type=current begin -->
	
	<!DOCTYPE html>
	
	<html lang="en">
	<head>
	<!-- Render IE9 -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	

<script>
(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
 (s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
 z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
 })(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
 stackSonar('stack-connect', '66');
</script>

	<script id="before-content" type="text/javascript">
(function () {
    if (typeof window.sdmedia !== 'object') {
         window.sdmedia = {};
    }
    if (typeof window.sdmedia.site !== 'object') {
        window.sdmedia.site = {};
    }

    var site = window.sdmedia.site;
    site.rootdir = "//slashdot.org";
}());

var pageload = {
	pagemark: '802651002327805101',
	before_content: (new Date).getTime()
};
function pageload_done( $, console, maybe ){
	pageload.after_readycode	= (new Date).getTime();
	pageload.content_ready_time	= pageload.content_ready - pageload.before_content;
	pageload.script_ready_time	= pageload.after_readycode - pageload.content_ready;
	pageload.ready_time		= pageload.after_readycode - pageload.before_content;
	// Only report 1% of cases.
	maybe || (Math.random()>0.01) || $.ajax({ data: {
		op: 'page_profile',
		pagemark: pageload.pagemark,
		dom: pageload.content_ready_time,
		js: pageload.script_ready_time
	} });
}
</script>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> 
	
		<title>Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service - Slashdot</title>
		<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
	  
		<meta name="description" content="An anonymous reader quotes a report from Ars Technica: Last week, Comcast announced speed increases for customers in Houston and the Oregon/SW Washington areas. The announcement headlines were &#34;Comcast increases Internet speeds for some video customers.&#34; Customers with 60Mbps Internet download speed...">
	    
		<meta name="twitter:card" content="summary">
		<meta name="twitter:site" content="@slashdot">
		<meta name="twitter:domain" content="entertainment.slashdot.org">
		<meta property="og:url" content="https://entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service?utm_source=rss1.0mainlinkanon&utm_medium=feed">
	    
		<meta property="og:title" content="Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service - Slashdot">
		<meta property="og:description" content="An anonymous reader quotes a report from Ars Technica: Last week, Comcast announced speed increases for customers in Houston and the Oregon/SW Washington areas. The announcement headlines were &#34;Comcast increases Internet speeds for some video customers.&#34; Customers with 60Mbps Internet download speed...">
	  
	
	
		<meta property="og:image" content="https://a.fsdn.com/sd/topics/tv_64.png">
	
		<meta property="fb:admins" content="100000696822412">
		<meta property="fb:page_id" content="267995220856">
	
		<meta name="viewport" content="width=1000, user-scalable=yes, minimum-scale=0, maximum-scale=10.0" />
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="apple-mobile-web-app-status-bar-style" content="black">
	
		<link rel="canonical" href="https://entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service">
		
		<link rel="alternate" media="only screen and (max-width: 640px)" href="http://m.slashdot.org/story/340329" >
	

		<link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/classic.ssl.css?deab81eb9b675528" >
		<!--[if IE 8]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie8-classic.ssl.css?deab81eb9b675528" ><![endif]-->
		<!--[if IE 7]><link rel="stylesheet" type="text/css" media="screen, projection" href="//a.fsdn.com/sd/ie7-classic.ssl.css?deab81eb9b675528" ><![endif]-->
	
	
	



	
	<!--  -->

	
	

	
	<!-- SMACKS: NEW CSS -->
	<link rel="stylesheet" href="//a.fsdn.com/sd/css/app.css?deab81eb9b675528">

	<script type='text/javascript'>
var _gaq = _gaq || [];
</script>





         
   
   

<script type="text/javascript" id="pbjs_script" data-dom="https://d3tglifpd8whs6.cloudfront.net"  src="https://d3tglifpd8whs6.cloudfront.net/js/prebid/slash-story/slash-story.min.js"></script>
<script type='text/javascript'>
    /*global performance */
    var googletag = window.googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>

<!-- prep GPT ads -->
<script type='text/javascript'>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</script>



<!-- CrossPixel -->
<script type="text/javascript"> try{(function(){ var cb = new Date().getTime(); var s = document.createElement("script"); s.defer = true; s.src = "//tag.crsspxl.com/s1.js?d=2397&cb="+cb; var s0 = document.getElementsByTagName('script')[0]; s0.parentNode.insertBefore(s, s0); })();}catch(e){} </script>

<!-- AdBlock Check -->
<script>
var isAdBlockActive = true;
</script>
<script async src="//a.fsdn.com/sd/js/scripts/ad.js?deab81eb9b675528"></script>

</head>
<body class="anon firehose ">

	
	<script src="//a.fsdn.com/sd/all-minified.js?deab81eb9b675528" type="text/javascript"></script>
	
	
	<script type="text/javascript">
(function(){
var regexp=/\s*(?:\d+|many)\s+more\s*/i;

	
	var auto_more_count = 1;

	function auto_more(){
		var $more_link = $('#more-experiment a');
		$more_link.each(function(){
			var $lastitem = $('#firehoselist>article.fhitem:visible:last');
			if ( Bounds.intersect(window, $lastitem) ) {
			
			
				!--auto_more_count && (auto_more=undefined);
				// don't allow a call till the next paginate gets built and |more_possible|
				$(document).unbind('scroll', call_auto_more);
			}
		});
	};

	function call_auto_more(){ auto_more && auto_more(); }
	

$('#more-experiment a').
	live('more-possible', function( event ){
		var $more_link=$(this);
		if ( regexp.test($more_link.text()) ) {
		
			$(document).bind('scroll', call_auto_more);
		} else {
			$(document).unbind('scroll', call_auto_more);
		
		}
	});
})();
</script>
	<!--[if lt IE 9]><script src="//a.fsdn.com/sd/html5.js"></script><![endif]-->
	
	
	<script type="text/javascript">
		(function() {
			if (typeof window.janrain !== 'object') window.janrain = {};
			if (typeof window.janrain.settings !== 'object') window.janrain.settings = {};

			/* _______________ can edit below this line _______________ */

			janrain.settings.tokenUrl = 'https://slashdot.org/token_callback.pl';
			janrain.settings.type = 'embed';
			janrain.settings.appId = 'ggidemlconlmjciiohla';
			janrain.settings.appUrl = 'https://login.slashdot.org';
			janrain.settings.providers = [
			'googleplus',
			'facebook',
			'twitter',
			'linkedin'];
			janrain.settings.providersPerPage = '5';
			janrain.settings.format = 'one column';
			janrain.settings.actionText = 'Sign in with';
			janrain.settings.showAttribution = false;
			janrain.settings.fontColor = '#666666';
			janrain.settings.fontFamily = 'lucida grande, Helvetica, Verdana, sans-serif';
			janrain.settings.backgroundColor = '#ffffff';
			janrain.settings.width = '300';
			janrain.settings.borderColor = '#cccccc';
			janrain.settings.borderRadius = '5';    janrain.settings.buttonBorderColor = '#CCCCCC';
			janrain.settings.buttonBorderRadius = '0';
			janrain.settings.buttonBackgroundStyle = 'gray';
			janrain.settings.language = '';
			janrain.settings.linkClass = 'janrainEngage';

			/* _______________ can edit above this line _______________ */

			function isReady() { janrain.ready = true; };
			if (document.addEventListener) {
			  document.addEventListener("DOMContentLoaded", isReady, false);
			} else {
			  window.attachEvent('onload', isReady);
			}

			var e = document.createElement('script');
			e.type = 'text/javascript';
			e.id = 'janrainAuthWidget';

			e.src = 'https://rpxnow.com/js/lib/login.slashdot.org/engage.js';

			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(e, s);
		})();
	</script>
	
		<script src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
		<script type="text/javascript">
			(function($) {
				$(function(){
					janrain.settings.appUrl = "https://login.slashdot.org";
					$twitter = $('body .janrain_twitterButton');
					$twitter.append('<i class="icon-twitter"></i>');

					janrain.settings.social = {
						providers: [
							"facebook",
							"twitter",
							"linkedin",
							"native-googleplus",
							"native-reddit"
						],
						shareCountMin: "100",
						shareCountMode: "combined"
					};
				});
			})($j);
		</script>
	<!-- index2_variant ||-->
	
	<!-- TABOOLA -->
	<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({home:'auto'});
	  !function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	  }(document.createElement('script'),
	  document.getElementsByTagName('script')[0],
	  '//cdn.taboola.com/libtrc/slashdot/loader.js');
	</script>
	
	<!-- html-header type=current end --><!-- header type=current begin -->
	
	
	
	<link rel="top"       title="News for nerds, stuff that matters" href="//slashdot.org/" >
<link rel="search"    title="Search Slashdot" href="//entertainment.slashdot.org/search.pl">
<link rel="alternate" title="Slashdot RSS" href="http://rss.slashdot.org/Slashdot/slashdotMain" type="application/rss+xml">
	<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">

	
		<div id="top_parent"></div>
		<a name="topothepage"></a>
		
		<div class="container">
			<div class="nav-wrap">
				<nav class="nav-primary" role="navigation" aria-label="Global Navigation">
					<h1 class="logo">
	<a href="//slashdot.org"><span>Slashdot</span></a>
</h1>

<ul class="nav-site">
	<li><a href="//slashdot.org"><i class="icon-book" title="Stories"></i><span>Stories</span></a></li>
	<li>
		<ul class="filter-firehose">
			<li class="nav-label">Firehose <i class="icon-angle-right"></i></li>
			<li><a href="//slashdot.org/recent">All</a></li>
			<li><a href="//slashdot.org/popular">Popular</a></li>
		</ul>
	</li>
	<li><a href="//slashdot.org/polls"><i class="icon-chart-bar" title="Polls"></i><span>Polls</span></a></li>

	<!--
	<li><a href="//ask.slashdot.org"><i class="icon-question-circle"></i><span>Ask</span></a></li>
	
	<li><a href="//events.slashdot.org"><i class="icon-calendar"></i><span>Events</span></a></li>
	-->
	<li><a href="http://deals.slashdot.org/?utm_source=slashdot&amp;utm_medium=navbar&amp;utm_campaign=dealshp_1" target="_blank"><i class="sd-mini" title="Deals"></i> <span>Deals</span></a></li>
</ul>
<a href="//slashdot.org/submission" class="btn btn-success">Submit</a>
				</nav>
				<nav class="nav-user" role="navigation" aria-label="user access and account controls">
					<form id="search" class="form-inline nav-search-form" method="get" action="//slashdot.org/index2.pl">
<!-- //entertainment.slashdot.org/index2.pl" -->
	<div class="form-group">
		<label class="sr-only" for="sitesearch">Search Slashdot</label>
		<div class="input-group">
			<input type="text" id="" class="" name="fhfilter" value="" placeholder="Search">
		</div>
	</div>
	<button type="submit" class="btn icon-search"></button>
</form>
<ul class="user-access">
	
		
			<li >
				<a href="//slashdot.org/my/login"  onclick="show_login_box(); return false;"><i class="icon-login"></i><span> Login</span></a>
				
			</li>
		
	
		
			<li class="nav-label">or</li>
		
	
		
			<li >
				<a href="//slashdot.org/my/newuser"  onclick="getModalPrefs('newUserModal', 'Create Account', 1); $('#modal_box').addClass('join'); return false;"><i class="icon-user-add"></i><span> Sign up</span></a>
				
			</li>
		
	
</ul>
				</nav>
			</div>
			<div class="nav-secondary-wrap">
				<nav class="nav-secondary" role="secondary-navigation">
	<ul>
		<li class="nav-label">Topics: </li>
		<li><a href="//devices.slashdot.org">Devices</a></li>
		<li><a href="//build.slashdot.org">Build</a></li>
		<li><a href="//entertainment.slashdot.org">Entertainment</a></li>
		<li><a href="//technology.slashdot.org">Technology</a></li>
		<li><a href="//slashdot.org/?fhfilter=opensource">Open Source</a></li>
		<li><a href="//science.slashdot.org">Science</a></li>
		<li><a href="//yro.slashdot.org">YRO</a></li>
		<!-- <li><a href="//slashdot.org/topics.pl">more...</a></li> -->
	</ul>
</nav>
<nav class="nav-social" role="social navigation">
	<ul>
		<li class="nav-label">Follow us:</li>
		<li><a href="http://rss.slashdot.org/Slashdot/slashdotMain" target="_blank"><i class="icon-rss-squared"></i><span class="sr-only">RSS</span></a></li>
		<li><a href="http://www.facebook.com/slashdot" target="_blank"><i class="icon-facebook-squared"></i><span class="sr-only">Facebook</span></a></li>
		<li><a href="https://plus.google.com/112601993642376762846/" target="_blank"><i class="icon-gplus-squared"></i><span class="sr-only">Google+</span></a></li>
		<li><a href="http://twitter.com/slashdot" target="_blank"><i class="icon-twitter-squared"></i><span class="sr-only">Twitter</span></a></li>
		<li><a href="//slashdot.org/newsletter" target="_blank"><i class="icon-mail-squared"></i><span class="sr-only">Newsletter</span></a></li>
	</ul>
</nav>
			</div>
		</div>

		<section>
		
			<div class="message-bar" id="firehose-message-tray">
				<span class="icon-quote-left"></span>
				<p>
					
						
						Become a fan of Slashdot on <a href="http://www.facebook.com/pages/Slashdotorg/267995220856">Facebook</a>
					
				</p>
			</div>
		
		
			<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		
		
			<div class="banner-wrapper">
				<div class="adwrap adwrap-unviewed banner-contain">
					
					<div id='div-gpt-ad-728x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_a');});</script></div>
					<div id='div-gpt-ad-hubicon_200x90_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-hubicon_200x90_a');});</script></div>
				</div>
			</div>
		
		<a name="main-articles"></a>
	
	<!-- header type=current end --><!-- body begin -->







	

	<style type="text/css">
menu, menu * {
	text-decoration:none;
}

menu[type=context] {
	display:none;
	position:absolute;
	z-index:10000;
}

menu[type=context]:not(.brief) {
	background-color:#dfdfdf;
	margin:0;
	padding:2px 0.5em;
	border-style:solid;
	border-width:1px;
	border-color:#eeeeee #aaaaaa #aaaaaa #eeeeee;
	-moz-border-radius-topright:.7em;
	-webkit-border-top-right-radius: 0.7em 0.7em;
}

menu.full[type=context] > a.slash-hover:first-child {
	-moz-border-radius-topright:.6em;
	-webkit-border-top-right-radius: 0.6em 0.6em;
}



menu.brief[type=context] > a {
	-moz-border-radius:.6em;
	-webkit-border-radius: 0.6em;
	color:#ffffff;
	background-color:#000000;
}

/*
span.briefmenu a.tag:not(.datatype) {
    padding-left:.5em;
}
*/




/* #tag-menu a, #feedback-menu a  { */
menu.tag-menu-admin a {
	display:list-item;
	list-style:none;
	text-align:left;
	font-weight:bold;
	color:black;
	padding:0.1em 0.5em;
	margin:-0.1em -0.5em;
	cursor:pointer;
}


.tags .edit-bar { position:relative; }
article aside .share .addthis_toolbox { display:block; width:60px; float:left; }
article aside.view_mode .share { min-width:120px; padding-top:.5em; }
#firehose.list article header h2 {padding-left: 20px; !important}
.novote .vote { display:none; }

.vote > a, .votedup > a, .voteddown > a {
	display:inline-block;
	height:22px;
	width:22px;
	margin: 2px 10px 0 0;
	color:rgb(255,255,255);
	text-decoration:none;
	line-height:22px;
	text-align:center;
	font-weight:bold;
	font-size:14px;
	border-width:1px;
	border-style:solid;
	border-color:rgba(0,0,0,0.5);
}

.vote > a, .votedup > a, .voteddown > a {color:rgb(0,0,0);}

article.fhitem-submission h2 .vote > a, article.fhitem-submission h2 .votedup > a, article.fhitem-submission h2 .voteddown > a { border-color:rgba(0,0,0,0.15); }
.vote .up, .vote .down, .votedup .up, .votedup .down, .voteddown .up, .voteddown .down { border-radius: 4px; -moz-border-radius: 4px; -webkit-border-radius: 4px; /* text-shadow:0 0 2px #000000; }*/}
article:not(.fhitem-story) .vote .up,article:not(.fhitem-story) .vote .down,article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .votedup .down,article:not(.fhitem-story) .voteddown .up,article:not(.fhitem-story) .voteddown .down { /*text-shadow:none !important; */}
.voteddown .down, .votedup .up { margin-right: 10px; text-indent:2px; line-height:24px; }
article:not(.fhitem-story) .votedup .up,article:not(.fhitem-story) .voteddown .down {background: rgb(174,174,174);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(174,174,174)), to(rgb(193,193,193)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(193,193,193), rgb(174,174,174) 100%);color:rgb(0,0,0);}
article.fhitem-story .votedup .up,article.fhitem-story .voteddown .down {background: rgb(0,66,66);background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(0,53,53)), to(rgb(0,102,102)));background-image: -moz-linear-gradient(100% 100% 90deg,rgb(0,102,102), rgb(0,53,53) 100%);}




#tag-menu span.var-tag {
font-weight:normal;
color:#444444;
}

menu.reasons-menu a {
padding:0 .25em 0 .25em;
font-size:80%;
-moz-border-radius:.5em;
-webkit-border-radius:.5em;
cursor:pointer;
}

menu.reasons-menu a:hover {
background:rgb(153,153,153);
background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102);
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102)));
color:#fff;
text-decoration:none;
font-weignt:normal;
}

article.fhitem-story menu.reasons-menu a:hover {
background:#002323 !important;
background:-moz-linear-gradient(100% 100% 90deg, #002323, #005353 70%) repeat scroll 0 0 #002323 !important;
background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(#005353), to(#002323)) !important;
}


menu.reasons-menu {
	display:none;
	margin:0;
	padding:0;
}

div.fhitem h3 menu.reasons-menu {
margin:0.25em 0 0;
}

div.fhitem h3 menu.reasons-menu a.tag {
font-size:.8em;
}

#tag-menu a.slash-hover,
#feedback-menu a.slash-hover,

.tag-display span.tag:hover,
.tag-display span.tag.trigger {
	color:white;
	background-color:rgb(0, 85, 85);
}

#tag-menu a.slash-hover span.var-tag {
	color:#eee;
}

.tag-entry.default {
        color:#ccc;
}

.brief .nix {
	margin-top:-1.35em;
	margin-left:0px;
	margin-top:-1.15em;
	text-decoration:none;
	line-height:1.35em;
	padding:0 2px;
	-moz-border-radius:.6em 0 0 .6em;
	-webkit-border-radius:.6em 0 0 .6em;
	-o-border-radius:.6em 0 0 .6em;
	border-radius:.6em 0 0 .6em;
    color:#fff !important;
    background:transparent !important;
}

.brief .nix:hover {
    background:rgb(153,153,153) !important;
    background:-moz-linear-gradient(100% 100% 90deg, rgb(102,102,102), rgb(153,153,153) 70%) repeat scroll 0 0 rgb(102,102,102) !important;
    background-image: -webkit-gradient(linear, 0% 0%, 0% 100%, from(rgb(153,153,153)), to(rgb(102,102,102))) !important;
}

</style>

<menu id="nix-reasons" style="display:none">
	<a class="tag">binspam</a><a class="tag">dupe</a><a class="tag">notthebest</a><a class="tag">offtopic</a><a class="tag">slownewsday</a><a class="tag">stale</a><a class="tag">stupid</a>
</menu>
<menu id="nod-reasons" style="display:none">
	<a class="tag">fresh</a><a class="tag">funny</a><a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">maybe</a>
</menu>
<menu id="comment-nix-reasons" style="display:none">
	<a class="tag">offtopic</a><a class="tag">flamebait</a><a class="tag">troll</a><a class="tag">redundant</a><a class="tag">overrated</a>
</menu>
<menu id="comment-nod-reasons" style="display:none">
	<a class="tag">insightful</a><a class="tag">interesting</a><a class="tag">informative</a><a class="tag">funny</a><a class="tag">underrated</a>
</menu>

<menu id="tag-nod-reasons" style="display:none">
	<a class="tag">descriptive</a>
</menu>
<menu id="feedback-menu" class="tag-menu-admin" type="context">
	<a class="tag">typo</a><a class="tag">dupe</a><a class="tag">error</a>
</menu>
<menu id="tag-menu" class="tag-menu-admin none" type="context">

<!--	<a data-op="!" class="nix">!<span class="var-tag hide"></span></a>-->

</menu>

<script type="text/javascript">
$(function(){
var $CURRENT_MENU, $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/, IE7=/^7\.0/, TAG_PREFIX=/^\/tag\//;

function get_tag_name( $tag ){
	return ($tag.attr('href') || '').replace(TAG_PREFIX, '') || $tag.text().toLowerCase();
}

function trigger_menu( e, selector, $menu, menu_content ){
	var $target=$(original_target(e, selector)), in_use=$target.is('.trigger');
	if ( $CURRENT_MENU ) {
		$CURRENT_MENU.menu('cancel', e);
		$CURRENT_MENU = null;
	}

	if ( !in_use ) {
		menu_content && $menu.stop(true, true).hide().html(menu_content);
		($CURRENT_MENU=$menu).menu('context', e);
	}
	return !in_use;
}

function open_menu( trigger, $menu ){
	var $trigger=$(trigger), $fhitem=$trigger.closest('.fhitem');
	$fhitem.length && user_intent('interest', $fhitem[0]);

	$menu.appendTo(document.body).css({ opacity:0 }).show();

	var 	right	= $fhitem.offset().left + $fhitem.width(),
		global	= $trigger.offset(),
		local	= $menu.offsetParent().offset();

	// Ugly IE position hack required:
	$.browser.msie && IE7.test($.browser.version) && (local.top = 0);

	// pin the menu (horizontally) on-screen
	global.left = Math.min(global.left, right-$menu.width());

	$trigger.addClass('trigger');
	$menu.css({
		position:	'absolute',
		top:		global.top - local.top + $trigger.height(),
		left:		global.left - local.left,
		opacity:	1
	});
}

function close_menu( trigger, $menu ){
	$menu.hide();
	$(trigger).removeClass('trigger');
	($CURRENT_MENU===$menu) && ($CURRENT_MENU=false);
}

/* T2 tag context-menu */
var $TAG_MENU=$('#tag-menu'), NOTNOT=/^!!/;


    var user_is_admin = 0;



$('a[rel=tag]').live('mousedown',function(ea){
    window.open(this.href);
    return false;
})

$('.tag-bar .disagree').live('mousedown',function(ee){
	var fhitem = $(original_target(ee)).closest('.fhitem')[0],
		command = ('!' + $(original_target(ee)).attr("data-tag")).replace(NOTNOT, '');
    try { Tags.submit(fhitem, command); } catch ( err ) {  }
    return false;
})



$('a[rel=tag]').
	live('mousedown', function( e ){
        
            return true;
        

	}).
	live('click', function( e ){
		if ( !logged_in ) {
			var	target	= original_target(e),
				tag	= $(target).text();
			addfhfilter(tag);
		}
		e.preventDefault();
		return false;
	});

$TAG_MENU.menu({
	cssNamespace: 'slash',
	liveTriggers: true,
	clickDuration: 300,

	start: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			context	= firehose_settings && firehose_settings.viewtitle;

		// Insert the tagname into the menu items where needed.
		$TAG_MENU.find('span.var-tag').text(tag);
		$TAG_MENU.find('a.nix').attr('title','not ' + tag);


			// non-admins may only delete their own tags
		$TAG_MENU.find('a:[data-op="-"]').toggle($tag.is('.my'));
	

		// *tagname* in *viewtitle*
		$TAG_MENU.find('a:[data-op="="]').toggle(!!context);
		context && $TAG_MENU.find('span.var-view').text(context);

		open_menu($tag, $TAG_MENU);
	},

	select: function( e, ui ){
		var	$tag	= $(ui.trigger),
			tag	= get_tag_name($tag),
			op	= $(ui.select).attr('data-op'),
			fhitem,
			command;

		// Global for positioning other things.
		$related_trigger = $tag;

		switch ( op ) {
			case '=':
				addfhfilter(tag);
				break;

			default:
				fhitem = $tag.closest('.fhitem')[0];
				command = (op + tag).replace(NOTNOT, '');
				try { Tags.submit(fhitem, command); } catch ( err ) {  }
				break;
		}
	},

	stop: function( e, ui ){ close_menu(ui.trigger, $TAG_MENU); }
});




/* T2 feedback context-menu */



/* T2 datatype context-menu (admin-only) */






});
</script>

	

<!-- SMACKS: BEGIN STORY CONTENT -->
<div class="container">
	<!--SMACKS: BEGING CENTER COLUMN -->
	<div class="main-wrap has-rail-right">
		<div class="main-content">
			<div class="grid_24 a2 ">
			</div>
			<div id="firehose" class="nothumbs">
			<div id="firehoselist" class="fhroot fleft  grid_24">
				<div id="announcement">
  <div id="announcementText" style="display: none;"> Have you <strong><a href="https://slashdot.org/firehose.pl?op=metamod">META-MODERATED</a></strong> today? <a href="https://slashdot.org/newsletter" rel="nofollow">Sign up for the Slashdot Daily Newsletter!</a> <strong><a href="http://hshd.io/nuLx" rel="nofollow">DEAL: For $25 - Add A Second Phone Number To Your Smartphone for life! Use promo code SLASHDOT25.</a></strong></div>
  <a href="" class="btn-close" title="don't show me this again" onclick="closeAnnouncement(); return false;">&times;</a>
</div>


<script type="text/javascript">

if (!$.cookie('hide_sitenotice_36')) {
	$('#announcement').fadeIn(300);
}

function closeAnnouncement() {
	$('#announcement').fadeOut(300);
	$.cookie('hide_sitenotice_36', 'true', { path: '/', domain: 'slashdot.org', expires: 1 });
}
</script>
				<article id="firehose-99967001" data-fhid="99967001" data-fhtype="story" class="fhitem fhitem-story article usermode thumbs grid_24">
		<span class="sd-info-block" style="display: none">
			<span class="sd-key-firehose-id">99967001</span>
			<span class="type">story</span>
			
		</span>







	
	

<header>
	
		<span class="topic" id="topic-99967001">
			<a href="//entertainment.slashdot.org/index2.pl?fhfilter=tv" onclick="return addfhfilter('tv');">
			
				<img src="//a.fsdn.com/sd/topics/tv_64.png" width="64" height="64" alt="Television" title="Television">
			
		</a>
		
	
		
		
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=business" onclick="return addfhfilter('business');">
			
				<img src="//a.fsdn.com/sd/topics/business_64.png" width="64" height="64" alt="Businesses" title="Businesses">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=communications" onclick="return addfhfilter('communications');">
			
				<img src="//a.fsdn.com/sd/topics/communications_64.png" width="64" height="64" alt="Communications" title="Communications">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=network" onclick="return addfhfilter('network');">
			
				<img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network" title="Network">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=money" onclick="return addfhfilter('money');">
			
				<img src="//a.fsdn.com/sd/topics/money_64.png" width="64" height="64" alt="The Almighty Buck" title="The Almighty Buck">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=internet" onclick="return addfhfilter('internet');">
			
				<img src="//a.fsdn.com/sd/topics/internet_64.png" width="64" height="64" alt="The Internet" title="The Internet">
			
		</a>
		
	
		
		

		
		<a href="//entertainment.slashdot.org/index2.pl?fhfilter=usa" onclick="return addfhfilter('usa');">
			
				<img src="//a.fsdn.com/sd/topics/usa_64.png" width="64" height="64" alt="United States" title="United States">
			
		</a>
		</span>
	

	<h2 class="story">
		

		

		
		

		

		

		

		<span id="title-99967001" class="story-title"> <a   href="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service">Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service</a> <span class=" no extlnk"><a class="story-sourcelnk" href="https://arstechnica.com/information-technology/2018/04/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/"  title="External link - https://arstechnica.com/information-technology/2018/04/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/" target="_blank"> (arstechnica.com) </a></span></span>

		
		
		<!--<span class="comments commentcnt-99967001" >206</span>-->
		

		
		<!-- comment bubble -->
		
			<span class="comment-bubble"><a href="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service#comments" title="">206</a></span>
		
	</h2>
	<div class="details" id="details-99967001">
		<span class="story-details">
		<span class="story-views">
			<span class="sodify" onclick="firehose_set_options('color', 'red')" title="Filter Firehose to entries rated red or better"></span><span class="icon-beaker pop1 " alt="Popularity" title="Filter Firehose to entries rated red or better" onclick="firehose_set_options('color', 'red')"><span></span></span> 
		</span>
		</span>
		<span class="story-byline">
	
				
			Posted
				by 
		
		
			
				  <a href="https://twitter.com/BeauHD" rel="nofollow">BeauHD</a>
			
		
		

		
		
		<time id="fhtime-99967001" datetime="on Monday April 30, 2018 @03:45PM">on Monday April 30, 2018 @03:45PM</time>
		
		
			 from the <span class="dept-text">sneaky-bastards</span> dept.
		
		</span>
	</div>
</header>

<div class="body" id="fhbody-99967001">
	
		
	

	
		
		<div id="text-99967001" class="p">
			
		 	
				An anonymous reader quotes a report from Ars Technica: <i>Last week, Comcast announced speed increases for <a href="https://www.nasdaq.com/press-release/comcast-increases-internet-speeds-for-some-video-customers-in-houston-20180425-01822">customers in Houston</a> and the <a href="https://www.nasdaq.com/press-release/comcast-to-increase-internet-speeds-for-some-video-customers-in-oregonsw-washington-20180425-01050">Oregon/SW Washington</a> areas. The announcement headlines were "Comcast increases Internet speeds for some video customers." Customers with 60Mbps Internet download speeds are being upped to 150Mbps; 150Mbps subscribers are going to 250Mbps; and 250Mbps subscribers are getting a raise to 400Mbps or 1Gbps. Comcast says speed increases will kick in automatically without raising the customers' monthly bills -- but <a href="https://arstechnica.com/information-technology/2018/04/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/">only if they subscribe to certain bundles that include both Internet and TV service</a>. <br> <br>"Cord cutters are not invited to the [speed increase] party," the <em> <a href="https://www.chron.com/techburger/article/Comcast-increases-speeds-again-but-only-for-12861755.php">Houston Chronicle</a> </em> wrote. "Only those who bundle Internet with cable television and other services... will see their speeds go up at no extra charge." Presumably, Internet-only customers can get the new speeds by paying more or by bundling their Internet subscriptions with video.</i><br>
		 	
		</div>

		

		

		
			
		
	</div>
	<aside class="grid_24 view_mode">
		
			<div class="units-12 story-detail-tags">
				<span id="sharethis-99967001" class="">
					
						

						

						
							<div class="story-controls">
								<div
								  class="janrainSocialPlaceholder"
								  data-janrain-url="https://entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service"
								  data-janrain-title="Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service"
								  data-janrain-message="Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service @slashdot"
								></div>
							</div>
						
					
				</span>

				<div class="story-tags">
					<div class="tright tw">
						
							<span class="tright tags">
								
									<menu type="toolbar" class="edit-bar">
		<span id="tagbar-99967001" class="tag-bar none">
			<a  class="topic tag" rel="statictag" href="//slashdot.org/tag/" target="_blank"></a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/business" target="_blank">business</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/comcast" target="_blank">comcast</a>
<a  class="popular tag" rel="statictag" href="//slashdot.org/tag/internet" target="_blank">internet</a>

		</span>
		
			<a class="edit-toggle" href="/my/login/" onclick="show_login_box();return false;">
				<span class="icon-tag btn collapse"></span>
			</a>
		
		
		<div class="tag-menu">
			<input class="tag-entry default" type="text" value="apply tags">
		</div>
		

		
		

	</menu>
								
							</span>
						
					</div>
				</div>
			</div>

			
				
				
				
			 	
					<section class="grid_24" id="newa2footerv2">
						<div class="grid_6 pr">
							<h3><a title="Previous story" href="//tech.slashdot.org/story/18/04/30/195225/on-this-day-25-years-ago-the-web-became-public-domain?sdsrc=prev">&larr;</a></h3>
						</div>
						<div class="grid_12 rl">
							<h3>You may like to read:</h3>
						</div>
						<div class="grid_6 ns">
							<h3><a title="Next story" href="//science.slashdot.org/story/18/04/30/2022207/ai-researchers-revolt-against-a-new-paywalled-nature-journal?sdsrc=next">&rarr;</a></h3>
						</div>
						<div class="grid_6">
							<span class="c">
								<a href="//tech.slashdot.org/story/18/04/30/195225/on-this-day-25-years-ago-the-web-became-public-domain?sdsrc=prev">On This Day 25 Years Ago, the Web Became Public Domain </a>
							</span>
						</div>
						<div class="grid_12">
							<span class="c">
								
									
									
									
									

																				<h2><a href="//entertainment.slashdot.org/story/17/08/16/217230/why-does-hollywood-remain-out-of-step-with-the-body-positive-movement?sdsrc=popbyskid">Why Does Hollywood Remain Out of Step With the Body-Positive Movement?</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/17/12/18/024219/ask-slashdot-whats-the-worst-it-related-joke-youve-ever-heard?sdsrc=popbyskid">Ask Slashdot: What's The Worst IT-Related Joke You've Ever Heard?</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/18/04/29/1853234/sci-fi-is-still-working-on-its-stale-male-and-pale-problem-says-james-cameron?sdsrc=popbyskid">Sci-Fi Is Still Working on Its 'Stale, Male, and Pale' Problem, Says James Cameron</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/18/01/27/0257234/how-we-made-starship-troopers?sdsrc=popbyskid">'How We Made Starship Troopers'</a><br></h2>
																				<h2><a href="//entertainment.slashdot.org/story/17/08/02/1639204/millennials-unearth-an-amazing-hack-to-get-free-tv-the-antenna?sdsrc=popbyskid">Millennials Unearth an Amazing Hack to Get Free TV: the Antenna</a><br></h2>
									
								
								
									<h3 class="js_disp_only hide"><a class="jshandle_related" data-goto-url="//entertainment.slashdot.org/submission/8147925/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service?sdsrc=rel" href="#">Submission: Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service</a></h3><script type="text/javascript">
		(function($){
			$('.js_disp_only').show();
			$('a.jshandle_related').on('click', '', function(e) {
				e.preventDefault();
				var url = $(this).data('goto-url');
				window.location = url
			});
		})($j);
	</script>
								
							</span>
						</div>
						<div class="grid_6">
							<span class="c">
								
									<a href="//science.slashdot.org/story/18/04/30/2022207/ai-researchers-revolt-against-a-new-paywalled-nature-journal?sdsrc=next">AI Researchers Revolt Against a New Paywalled Nature Journal</a>
								
							</span>
						</div>
					</section>
				
			
		
	</aside>
	



	</article>
			</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: BEGIN RIGHT RAIL -->
	<aside id="slashboxes" class="rail-right">
		
                    <div id="slashboxesin" class="yui-b">
                            
                            
                            
                    </div>
		    <div class="railad adwrap-unviewed">
<div id='div-gpt-ad-300x250_a'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-300x250_a');});</script></div>
</div>
		    <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	if ( isAdBlockActive) {
		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'thumbnails-rr2',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});
	};
</script>
		
	</aside>
		<!-- SMACKS: END RIGHT RAIL -->
</div>
<!-- END STORY CONTENT -->

<!-- THIS IS THE LOCATION FOR THE NEW STORY_B CODE -->
<div class="adwrap">
<div id='div-gpt-ad-728x90_b'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_b');});</script></div>
</div>
<div id="stackcommerce-adwrap" style="display:none;">
    <div style="margin:auto;max-width:970px;max-height:250px;">
        <div data-sc-widget data-publisher-id="66" data-categories="88,90" data-items-per-page="4" data-col-count="4" data-utm-source="slashdot.org" data-utm-content="story-deal-feed"></div>
    </div>
</div>
<script type="text/javascript">
	if ( isAdBlockActive) {
	    $.ajax({
            url: '/ajax.pl?op=nel',
            success: function(html){
                if(html){
                    $('#firehoselist article').eq(0).after(html);
                } else {
                    (function () {
                        var stackCommerceDiv = document.getElementById('stackcommerce-adwrap');
                        stackCommerceDiv.style = '';
                        var stackCommerce = document.createElement('script');
                        stackCommerce.async = true;
                        stackCommerce.type = 'text/javascript';
                        stackCommerce.src = 'https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js';
                        var node = document.getElementsByTagName('script')[0];
                        node.parentNode.insertBefore(stackCommerce, node);
                    })();
                }

            }
        });

	};
</script>
<!--------------------------->


<!-- SMACKS: BEGIN COMMENTS CONTAINER -->
<div class="container">
	<!-- SMACKS: BEGIN COMMENTS SECTION -->
	<div class="main-wrap">
		<div class="main-content">
			<div id="comments" class="a2commentwrap">
			<div>
					<a name="comments"></a>
<div id="comments" class="container">
	<div class="main-wrap">
		<div class="main-content">
			<section class="d2incommentspl">
				<div class="commentwrap" id="commentwrap">
					
						<div class="commentBox">
							<div class="title hide">
								<h4>
									
										<span class="escape-link"><a href="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service" title="Back to Article - Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service">Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service</a></span>
									
									<span class="commentBoxLinks"><a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_d"></span> More</a>



	| <span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//entertainment.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a></span>
								</h4>
							</div>
						</div>
					

					<section class="grid_24" id="d2header"><div>
						
							<h2 class="commentspl test"><a title="Back to Article - Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service" href="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service">Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service</a></h2>
						
						<nav class="grid_24">
							<div class="grid_14 widthauto">
							
								<span class="ind"></span><a class="btn first" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
							
							<!-- <a href="//entertainment.slashdot.org/search.pl?op=comments&amp;sid=12050451" class="btn">Search <span class="totalcommentcnt">206</span> Comments</a> -->
							
								
									<a href="#" onclick="D2.ajaxFetchComments(0,1,'','',-1); return false" class="btn" id="d2loadall">Load All Comments</a>
								
							
							
								</div>
								<div class="grid_10 d1or2">
							

							
								<div id="d2out" class="horizontal rooted grid_15">
									<div id="d2act" class="hide">
										<div class="loki" id="gods">
											<script type="text/javascript">
												 $(function(){
													 D2.slider = new D2.Slider(
														 D2.user_threshold(),
														 D2.user_highlightthresh(),
														 'x'
													 );
												 });
											</script>
											<div id="bones" class="grid_12">
												<div class="ccw-count-container grid_24">
													<span id="ccw-full-count-text" class="grid_8 ccw-count-text tcenter"><span></span><span id="ccw-full-phrase">&nbsp;Full</span></span>
													<span id="ccw-abbr-count-text" class="grid_8 ccw-count-text"><span></span><span id="ccw-abbr-phrase">&nbsp;Abbreviated</span></span>
													<span id="ccw-hide-count-text" class="grid_8 ccw-count-text tleft"><span></span><span id="ccw-hide-phrase">&nbsp;Hidden</span></span>
												</div>
												<div id="ccw">
													<div id="ccw-body" class="ccw-core">
														<div id="ccw-panel-container" class="ccw-core">
															<div id="ccw-full-panel" class="ccw-panel">
																/Sea<div class="ccw-panel-border"></div>
																<div id="ccw-full-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-abbr-panel" class="ccw-panel">
																<div class="ccw-panel-border"></div>
																<div id="ccw-abbr-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
															<div id="ccw-hide-panel" class="ccw-panel">
																<div id="ccw-hide-count-pos" class="ccw-core-pos ccw-count-pos"></div>
															</div>
														</div>
														<div id="ccw-control" class="ccw-core">
															<div id="ccw-centering-rail" class="ccw-core">
																<div id="ccw-hide-bar-pos" class="ccw-core-pos">
																	<div id="ccw-hide-bar" class="ccw-bar">
																		<div id="ccw-hide-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-hide-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(HIDE_BAR, +1)"></div>
																		<div id="ccw-hide-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(HIDE_BAR, -1)"></div>
																	</div>
																</div>
																<div id="ccw-abbr-bar-pos" class="ccw-core-pos">
																	<div id="ccw-abbr-bar" class="ccw-bar">
																		<div id="ccw-abbr-bar-tab" class="ccw-bar-tab"></div>
																		<div class="ccwa"></div>
																		<div class="ccwb"></div>
																		<div id="ccw-abbr-bar-upzone" class="ccw-upzone" onclick="D2.slider.stepTHT(ABBR_BAR, +1)"></div>
																		<div id="ccw-abbr-bar-downzone" class="ccw-downzone" onclick="D2.slider.stepTHT(ABBR_BAR, -1)"></div>
																	</div>
																</div>
															</div>
														</div>
													</div>
													<div class="ccw-score-label grid_24">
														<div class="grid_3"><span class="sc">Score:</span></div>
														<div class="grid_3">5<span class="lg"></span></div>
														<div class="grid_3">4<span class="lg"></span></div>
														<div class="grid_3">3<span class="lg"></span></div>
														<div class="grid_3">2<span class="lg"></span></div>
														<div class="grid_3">1<span class="lg"></span></div>
														<div class="grid_3">0<span class="lg"></span></div>
														<div class="grid_3">-1<span class="lg"></span></div>
													</div>
												</div>
											</div>
											<div class="commentControlFooter">
												<a href="#" onclick="D2.ajaxFetchComments(0,1); return false"><span id="more_comments_num_c"></span> More</a>



	| <span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Reply</a>


	<a class="login"  href="//entertainment.slashdot.org/login.pl" onclick="show_login_box(); return false">Login</a><div id="login_cover" class="hide" onclick="hide_login_box()"></div>
<div id="login_box" class="hide">
	<div id="login_box_content">
		<div id='embbeded_login_modal' class="hide">
<form action="https://slashdot.org/my/login" method="post" onsubmit="if (global_returnto) { this.returnto.value = global_returnto }" class="embedded"><fieldset style="-webkit-border-radius:10px 10px 0 0;border-radius:10px 10px 0 0;-moz-border-radius:10px 10px 0 0">
<div style='height:25px;'>&nbsp;</div>
    <input type="hidden" name="returnto" value="//entertainment.slashdot.org/comments.pl?sid=12050451">
    <input type="hidden" name="op" value="userlogin">
    <p>
        <label class="fleft" for="unickname">Nickname:</label>
        <input type="text" name="unickname" value="">
    </p>
    <p>
        <label class="fleft" for="upasswd">Password:</label>
        <input type="password" name="upasswd" placeholder="6-1024 characters long">
    </p>
    <label class="checkbox"><input type="checkbox" name="login_temp" value="yes"> Public Terminal</label>
    <br>
    <hr>
    <input type="submit" name="userlogin" value="Log In" class="fno"> <a href="//slashdot.org/my/mailpassword" class="btn link" onclick="getModalPrefs('sendPasswdModal', 'Retrieve Password', 1); return false;">Forgot your password?</a>
</fieldset></form>

<div id="janrainEngageEmbed"></div>
<div class="actions">
 <a class="ico close" onclick="hide_login_slider();" href=""><span>Close</span></a>
</div>
</div>
		<div class="actions">
			<a class="ico close" href="#" onclick="hide_login_box(); return false"><span>Close</span></a>
		</div>
	</div>
</div>
<script type="text/javascript">logged_in = 0</script>
											</div>
											<div id="commentControlBoxStatus" class="hide"></div>
										</div>
									</div>
								</div>
							
							
							<a href="//entertainment.slashdot.org/search.pl?op=comments&amp;sid=12050451" class="ui-icon search_comments">Search <span class="totalcommentcnt">206</span> Comments</a>
							
								<a class="pref ui-icon-w" href="//entertainment.slashdot.org/users.pl" onclick="show_login_box(); $('#modal_box').addClass('login'); return false;">Log In/Create an Account</a>
							
						</div>
					</nav>
					<section id="besttabs" class="grid_24">
						<span class="legend">Comments Filter:</span>
						<ul class="besttabslist">
							<li class="active">
								<a href="#" data-filter-url="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service#comments">All</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/insightful-comments#comments">Insightful</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/informative-comments#comments">Informative</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/interesting-comments#comments">Interesting</a>
							</li>
						
							<li >
								<a href="" data-filter-url="//entertainment.slashdot.org/story/18/04/30/1940226/comcast-wont-give-new-speed-boost-to-internet-users-who-dont-buy-tv-service/funny-comments#comments">Funny</a>
							</li>
						
					</ul>
					<script>
					(function($){
						$('#besttabs').show();
						$('.besttabslist').on('click', 'li a', function(e){
							e.preventDefault();
							var url = $(this).data('filter-url');
							//console.log('URL= ', url);
							$(this)
								.closest('ul').find('li').removeClass('active')
								.end()
								.closest('li').addClass('active');
							window.location = url;
						});
					})($j);
					</script>
			</section>
				<aside class="grid_24">
					<p>
						<small><strong>The Fine Print:</strong> The following comments are owned by whoever posted them.  We are not responsible for them in any way.</small>
					</p>
				</aside>
			</section>
			
		</div>
	</div>
</div><script src="//a.fsdn.com/sd/comments-minified.js?deab81eb9b675528" type="text/javascript"></script>


<script type="text/javascript">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</script>




	
	
	
	
		<ul id="commentlisting" class="d2">
			<li id="tree_56532003" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532003" class="commentstatus"></div>
<div id="comment_56532003" class="cw">
	<div id="comment_top_56532003" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532003" name="comment_link_56532003" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532003" onclick="return D2.setFocusComment(56532003)" >"All of our customers are cutting the cord"</a>


		 	<span id="comment_score_56532003" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532003); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zurkeyon3733">Steve Jackson</a>  <span class="uid"><a href="//slashdot.org/~Zurkeyon3733">( 4687763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532003">		
		on Monday April 30, 2018 @03:48PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532003">#56532003</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532003">Comcast A-Hole #1:  "What should we do?" Comcast A-Hole#2: "Piss them off, that'll teach em!"<nobr> <wbr></nobr>:-D</div>
	</div>

	<div class="commentSub" id="comment_sub_56532003">
<span class="ind"></span><a id="reply_link_56532003" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532003" onclick="D2.replyTo(56532003); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="&#34;All of our customers are cutting the cord&#34; by Steve Jackson @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532003" data-title="&#34;All of our customers are cutting the cord&#34;">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="&#34;All of our customers are cutting the cord&#34; by Steve Jackson" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532003" data-title="&#34;All of our customers are cutting the cord&#34;">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="&#34;All of our customers are cutting the cord&#34; by Steve Jackson" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532003" data-title="&#34;All of our customers are cutting the cord&#34;">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532003" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532003" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532003" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532003"></div>

<ul id="group_56532003">
	<li id="hiddens_56532003" class="hide"></li>
</ul>

<ul id="commtree_56532003"><li id="tree_56532343" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532343" class="commentstatus"></div>
<div id="comment_56532343" class="cw">
	<div id="comment_top_56532343" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532343" name="comment_link_56532343" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532343" onclick="return D2.setFocusComment(56532343)" >Re:</a>


		 	<span id="comment_score_56532343" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532343); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~steveo777">steveo777</a>  <span class="uid"><a href="//slashdot.org/~steveo777">( 183629 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532343"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532343"><p>It sorta could.</p><p>Cord-cutters (generally) have no choice.  Internet can travel over cable lines (fastish), voice lines (meh), or satellite (barf).  This "choice" drives the innovation that leads to a-hole decisions like this.  So you have a-holes with decent internet, a-holes with bad internet, and a-holes with terrible internet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532343">

</div>
</div>

<div id="replyto_56532343"></div>

<ul id="group_56532343">
	<li id="hiddens_56532343" class="hide"></li>
</ul>

<ul id="commtree_56532343"><li id="tree_56532395" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532395" class="commentstatus"></div>
<div id="comment_56532395" class="cw">
	<div id="comment_top_56532395" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532395" name="comment_link_56532395" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532395" onclick="return D2.setFocusComment(56532395)" >Re:</a>


		 	<span id="comment_score_56532395" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532395); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~burtosis">burtosis</a>  <span class="uid"><a href="//slashdot.org/~burtosis">( 1124179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532395"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532395">You forgot cellular (how much a month??!?)</div>
	</div>

	<div class="commentSub" id="comment_sub_56532395">

</div>
</div>

<div id="replyto_56532395"></div>

<ul id="group_56532395">
	<li id="hiddens_56532395" class="hide"></li>
</ul>

<ul id="commtree_56532395"><li id="tree_56532865" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532865" class="commentstatus"></div>
<div id="comment_56532865" class="cw">
	<div id="comment_top_56532865" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532865" name="comment_link_56532865" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532865" onclick="return D2.setFocusComment(56532865)" >cellular that slows you down at 20G-30G is not goo</a>


		 	<span id="comment_score_56532865" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532865); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532865"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532865"><p>cellular that slows you down at 20G-30G is not good for home use.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532865">

</div>
</div>

<div id="replyto_56532865"></div>

<ul id="group_56532865">
	<li id="hiddens_56532865" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56532013" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532013" class="commentstatus"></div>
<div id="comment_56532013" class="cw">
	<div id="comment_top_56532013" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532013" name="comment_link_56532013" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532013" onclick="return D2.setFocusComment(56532013)" >Let's manufacture some outrage</a>


		 	<span id="comment_score_56532013" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532013); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~The-Ixian">The-Ixian</a>  <span class="uid"><a href="//slashdot.org/~The-Ixian">( 168184 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532013">		
		on Monday April 30, 2018 @03:50PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532013">#56532013</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532013"><p>Shouldn't be hard being that it's Comcast and all....</p><p>Does it surprise anyone that if you pay more money you get better services and are part of the first wave rollouts for upgrades?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532013">
<span class="ind"></span><a id="reply_link_56532013" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532013" onclick="D2.replyTo(56532013); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Let's manufacture some outrage by The-Ixian @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532013" data-title="Let's manufacture some outrage">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Let's manufacture some outrage by The-Ixian" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532013" data-title="Let's manufacture some outrage">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Let's manufacture some outrage by The-Ixian" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532013" data-title="Let's manufacture some outrage">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532013" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532013" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532013" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532013"></div>

<ul id="group_56532013">
	<li id="hiddens_56532013" class="hide"></li>
</ul>

<ul id="commtree_56532013"><li id="tree_56532047" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532047" class="commentstatus"></div>
<div id="comment_56532047" class="cw">
</div>

<div id="replyto_56532047"></div>

<ul id="group_56532047">
	<li id="hiddens_56532047" class="hide"></li>
</ul>

<ul id="commtree_56532047"><li id="tree_56532165" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532165" class="commentstatus"></div>
<div id="comment_56532165" class="cw">
	<div id="comment_top_56532165" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532165" name="comment_link_56532165" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532165" onclick="return D2.setFocusComment(56532165)" >Re: Let's manufacture some outrage</a>


		 	<span id="comment_score_56532165" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532165); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rickb928">rickb928</a>  <span class="uid"><a href="//slashdot.org/~rickb928">( 945187 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532165">		
		on Monday April 30, 2018 @04:10PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532165">#56532165</a>)
		<small><a href="http://www.cybernexus.net/" title="http://www.cybernexus.net/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~rickb928/journal/" title="Thursday January 27, 2011 @02:34PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532165"><p>Your analogy is so defective it makes Comcast look almost reasonable.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532165">
<span class="ind"></span><a id="reply_link_56532165" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532165" onclick="D2.replyTo(56532165); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532047" onclick="return D2.selectParent(56532047)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Let's manufacture some outrage by rickb928 @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532165" data-title="Re: Let's manufacture some outrage">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Let's manufacture some outrage by rickb928" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532165" data-title="Re: Let's manufacture some outrage">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Let's manufacture some outrage by rickb928" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532165" data-title="Re: Let's manufacture some outrage">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532165" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532165" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532165" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532165"></div>

<ul id="group_56532165">
	<li id="hiddens_56532165" class="hide"></li>
</ul>

<ul id="commtree_56532165"><li id="tree_56532375" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532375" class="commentstatus"></div>
<div id="comment_56532375" class="cw">
	<div id="comment_top_56532375" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532375" name="comment_link_56532375" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532375" onclick="return D2.setFocusComment(56532375)" >Re: Let's manufacture some outrage</a>


		 	<span id="comment_score_56532375" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532375); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Riceballsan">Riceballsan</a>  <span class="uid"><a href="//slashdot.org/~Riceballsan">( 816702 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532375">		
		on Monday April 30, 2018 @04:32PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532375">#56532375</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532375">I'm at least partially missing that. For 80-90% of the population, the only thing that they do that would even half way utilize a 25Mbps connection, is streaming video. IE a service that is mostly taking off because of cable TV no longer satisfying people's wants with regards to the one thing it actually does. For some it's that they are sick of being nickle and dimed on every channel bundle, or the channels themselves just not having the shows they want... or just the ridiculously high price etc... So yeah I fully see it as a "do you want to be able to stream video in a way that free's you from our crappy cable channels? OK no problem, just pay for the crappy cable channels even if you don't want to use them.



Of course the real key problem is in infrastructure and anti-trust. IE in over half of the country, access to the service that is the obvious eventual downfall of cable TV... is mostly also held by the people who's primary income IS cable tv.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532375">
<span class="ind"></span><a id="reply_link_56532375" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532375" onclick="D2.replyTo(56532375); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532165" onclick="return D2.selectParent(56532165)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re: Let's manufacture some outrage by Riceballsan @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532375" data-title="Re: Let's manufacture some outrage">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re: Let's manufacture some outrage by Riceballsan" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532375" data-title="Re: Let's manufacture some outrage">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re: Let's manufacture some outrage by Riceballsan" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532375" data-title="Re: Let's manufacture some outrage">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532375" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532375" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532375" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532375"></div>

<ul id="group_56532375">
	<li id="hiddens_56532375" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532555" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532555" class="commentstatus"></div>
<div id="comment_56532555" class="cw">
	<div id="comment_top_56532555" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532555" name="comment_link_56532555" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532555" onclick="return D2.setFocusComment(56532555)" >Re:  Let's manufacture some outrage</a>


		 	<span id="comment_score_56532555" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532555); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532555">		
		on Monday April 30, 2018 @04:53PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532555">#56532555</a>)
		<small><a href="http://zonorus.marlboro.edu/~khansen" title="http://zonorus.marlboro.edu/~khansen" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~kenh/journal/" title="Wednesday May 18, 2005 @12:11PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532555"><p>It's more like McDonalds will supersize your fries for free, but you have to also buy a beverage.</p><p>Wow, when you put it like that, they are a bunch of evil SOBs!<nobr> <wbr></nobr>/sarcasm</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532555">
<span class="ind"></span><a id="reply_link_56532555" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532555" onclick="D2.replyTo(56532555); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532047" onclick="return D2.selectParent(56532047)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:  Let's manufacture some outrage by kenh @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532555" data-title="Re:  Let's manufacture some outrage">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:  Let's manufacture some outrage by kenh" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532555" data-title="Re:  Let's manufacture some outrage">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:  Let's manufacture some outrage by kenh" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532555" data-title="Re:  Let's manufacture some outrage">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532555" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532555" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532555" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532555"></div>

<ul id="group_56532555">
	<li id="hiddens_56532555" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532121" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532121" class="commentstatus"></div>
<div id="comment_56532121" class="cw">
</div>

<div id="replyto_56532121"></div>

<ul id="group_56532121">
	<li id="hiddens_56532121" class="hide"></li>
</ul>

<ul id="commtree_56532121"><li id="tree_56532193" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532193" class="commentstatus"></div>
<div id="comment_56532193" class="cw">
	<div id="comment_top_56532193" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532193" name="comment_link_56532193" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532193" onclick="return D2.setFocusComment(56532193)" >Re:</a>


		 	<span id="comment_score_56532193" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532193); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~zieroh">zieroh</a>  <span class="uid"><a href="//slashdot.org/~zieroh">( 307208 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532193"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532193"><p><div class="quote"><p>Which subreddit should I be reading instead of this site?</p></div><p>I'd like to know this too.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532193">

</div>
</div>

<div id="replyto_56532193"></div>

<ul id="group_56532193">
	<li id="hiddens_56532193" class="hide"></li>
</ul>

</li><li id="tree_56532309" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532309" class="commentstatus"></div>
<div id="comment_56532309" class="cw">
	<div id="comment_top_56532309" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532309" name="comment_link_56532309" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532309" onclick="return D2.setFocusComment(56532309)" >Free?</a>


		 	<span id="comment_score_56532309" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532309); return false"><span class=opt>Score:</span>5</a>, Informative)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~sjbe">sjbe</a>  <span class="uid"><a href="//slashdot.org/~sjbe">( 173966 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532309">		
		on Monday April 30, 2018 @04:24PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532309">#56532309</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532309"><p><div class="quote"><p>People here are already apoplectic that some people are getting free shit and not everyone is getting free shit.</p></div><p>"Free"?  In what universe is paying several hundred dollars more for a service you don't need free?</p><p>Not to mention that this is potentially a violation of <a href="https://www.ftc.gov/tips-advice/competition-guidance/guide-antitrust-laws/single-firm-conduct/tying-sale-two-products" title="ftc.gov">anti trust bundling</a> [ftc.gov] laws.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532309">
<span class="ind"></span><a id="reply_link_56532309" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532309" onclick="D2.replyTo(56532309); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532121" onclick="return D2.selectParent(56532121)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Free? by sjbe @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532309" data-title="Free?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Free? by sjbe" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532309" data-title="Free?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Free? by sjbe" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532309" data-title="Free?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532309" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532309" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532309" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532309"></div>

<ul id="group_56532309">
	<li id="hiddens_56532309" class="hide"></li>
</ul>

<ul id="commtree_56532309"><li id="tree_56532419" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532419" class="commentstatus"></div>
<div id="comment_56532419" class="cw">
	<div id="comment_top_56532419" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532419" name="comment_link_56532419" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532419" onclick="return D2.setFocusComment(56532419)" >Re:Free?</a>


		 	<span id="comment_score_56532419" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532419); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~burtosis">burtosis</a>  <span class="uid"><a href="//slashdot.org/~burtosis">( 1124179 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532419">		
		on Monday April 30, 2018 @04:35PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532419">#56532419</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532419">I'm sure those pesky rules are being repealed as we speak.  All this consumer protect^h^h^h^h over regulation is killing the industry.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532419">
<span class="ind"></span><a id="reply_link_56532419" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532419" onclick="D2.replyTo(56532419); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532309" onclick="return D2.selectParent(56532309)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Free? by burtosis @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532419" data-title="Re:Free?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Free? by burtosis" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532419" data-title="Re:Free?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Free? by burtosis" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532419" data-title="Re:Free?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532419" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532419" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532419" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532419"></div>

<ul id="group_56532419">
	<li id="hiddens_56532419" class="hide"></li>
</ul>

</li><li id="tree_56532517" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532517" class="commentstatus"></div>
<div id="comment_56532517" class="cw">
	<div id="comment_top_56532517" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532517" name="comment_link_56532517" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532517" onclick="return D2.setFocusComment(56532517)" >Re:</a>


		 	<span id="comment_score_56532517" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532517); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532517"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532517"><p><div class="quote"><p>Not to mention that this is potentially a violation of anti trust bundling [ftc.gov] laws.</p></div><p>Not if they separately offer the faster Internet service for sale.  As your link explains, the only way you can have illegal tying is if the bundle is the only way you can buy the product you want.  Otherwise it's not "tied" by definition.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532517">

</div>
</div>

<div id="replyto_56532517"></div>

<ul id="group_56532517">
	<li id="hiddens_56532517" class="hide"></li>
</ul>

</li><li id="tree_56532571" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532571" class="commentstatus"></div>
<div id="comment_56532571" class="cw">
	<div id="comment_top_56532571" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532571" name="comment_link_56532571" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532571" onclick="return D2.setFocusComment(56532571)" >Re:</a>


		 	<span id="comment_score_56532571" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532571); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bws111">bws111</a>  <span class="uid"><a href="//slashdot.org/~bws111">( 1216812 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532571"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532571"><p>You could at least read the pages you link to, and find out that you are completely wrong.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532571">

</div>
</div>

<div id="replyto_56532571"></div>

<ul id="group_56532571">
	<li id="hiddens_56532571" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532205" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532205" class="commentstatus"></div>
<div id="comment_56532205" class="cw">
</div>

<div id="replyto_56532205"></div>

<ul id="group_56532205">
	<li id="hiddens_56532205" class="hide"></li>
</ul>

<ul id="commtree_56532205"><li id="tree_56532713" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532713" class="commentstatus"></div>
<div id="comment_56532713" class="cw">
	<div id="comment_top_56532713" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532713" name="comment_link_56532713" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532713" onclick="return D2.setFocusComment(56532713)" >Re:</a>


		 	<span id="comment_score_56532713" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532713); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JackieBrown">JackieBrown</a>  <span class="uid"><a href="//slashdot.org/~JackieBrown">( 987087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532713"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532713"><p>Why are so many anti-corporate posts homophobic and/or misogynistic?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532713">

</div>
</div>

<div id="replyto_56532713"></div>

<ul id="group_56532713">
	<li id="hiddens_56532713" class="hide"></li>
</ul>

</li><li id="tree_56532275" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532275" class="commentstatus"></div>
<div id="comment_56532275" class="cw">
</div>

<div id="replyto_56532275"></div>

<ul id="group_56532275">
	<li id="hiddens_56532275" class="hide"></li>
</ul>

<ul id="commtree_56532275"><li id="tree_56532435" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532435" class="commentstatus"></div>
<div id="comment_56532435" class="cw">
	<div id="comment_top_56532435" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532435" name="comment_link_56532435" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532435" onclick="return D2.setFocusComment(56532435)" >Re:</a>


		 	<span id="comment_score_56532435" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532435); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Austerity+Empowers">Austerity Empowers</a>  <span class="uid"><a href="//slashdot.org/~Austerity+Empowers">( 669817 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532435"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532435"><p>Except this is more like going to Carl's Jr. and wanting to buy a large coke, and being told that you can only have that if you buy a burger and fries that you don't want. You can't just pay a reasonable price delta for the large coke, you also have to buy the shit you don't want for even more money.</p><p>And there's nothing you can do about it because there's only Carl's Jr. for 250 miles in every direction and their same bad deal.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532435">

</div>
</div>

<div id="replyto_56532435"></div>

<ul id="group_56532435">
	<li id="hiddens_56532435" class="hide"></li>
</ul>

<ul id="commtree_56532435"><li id="tree_56532505" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532505" class="commentstatus"></div>
<div id="comment_56532505" class="cw">
	<div id="comment_top_56532505" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532505" name="comment_link_56532505" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532505" onclick="return D2.setFocusComment(56532505)" >Re:</a>


		 	<span id="comment_score_56532505" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532505); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bws111">bws111</a>  <span class="uid"><a href="//slashdot.org/~bws111">( 1216812 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532505"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532505"><p>Nowhere does it say you MUST subscribe to cable to get higher speeds.  It only says that only cable subscribers will get the upgrades FOR FREE.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532505">

</div>
</div>

<div id="replyto_56532505"></div>

<ul id="group_56532505">
	<li id="hiddens_56532505" class="hide"></li>
</ul>

</li><li id="tree_56532565" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532565" class="commentstatus"></div>
<div id="comment_56532565" class="cw">
	<div id="comment_top_56532565" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532565" name="comment_link_56532565" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532565" onclick="return D2.setFocusComment(56532565)" >Re:</a>


		 	<span id="comment_score_56532565" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532565); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Straif">Straif</a>  <span class="uid"><a href="//slashdot.org/~Straif">( 172656 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532565"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532565"><p>Absolutely nothing in the linked articles says a non-cable subscriber won't be able to get the listed speeds.  They are merely write-ups about a deal Comcast is offering where those who are subscribers will get a speed boost for free.</p><p>So don't worry, you can still pay your $2 for your large coke but for $3.50 AC is getting the large coke as well as a burger and fries.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532565">

</div>
</div>

<div id="replyto_56532565"></div>

<ul id="group_56532565">
	<li id="hiddens_56532565" class="hide"></li>
</ul>

</li><li id="tree_56532581" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532581" class="commentstatus"></div>
<div id="comment_56532581" class="cw">
	<div id="comment_top_56532581" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532581" name="comment_link_56532581" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532581" onclick="return D2.setFocusComment(56532581)" >Re:  Let's manufacture some outrage</a>


		 	<span id="comment_score_56532581" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532581); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~kenh">kenh</a>  <span class="uid"><a href="//slashdot.org/~kenh">( 9056 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532581"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532581"><p><div class="quote"><p>Except this is more like going to Carl's Jr. and wanting to buy a large coke, and being told that you can only have that if you buy a burger and fries that you don't want.</p></div><p>It says that NO WHERE in the article, you <i> <b>literally</b> made that up</i>because you refuse to understand how bundling works and your setting passionate hatred for Comcast clouds your ability to see clearly what is in front of you.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532581">

</div>
</div>

<div id="replyto_56532581"></div>

<ul id="group_56532581">
	<li id="hiddens_56532581" class="hide"></li>
</ul>

<ul id="commtree_56532581"><li id="tree_56532633" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532633" class="commentstatus"></div>
<div id="comment_56532633" class="cw">
	<div id="comment_top_56532633" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532633" name="comment_link_56532633" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532633" onclick="return D2.setFocusComment(56532633)" >Re:</a>


		 	<span id="comment_score_56532633" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532633); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532633"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532633"><p>It might not be in the article, but the Slashdot headline reads "Comcast won't give new speed boost to Internet users" and the headline doesn't say whether that's free or paid.  Just that they won't give it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532633">

</div>
</div>

<div id="replyto_56532633"></div>

<ul id="group_56532633">
	<li id="hiddens_56532633" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li></ul></li></ul></li><li id="tree_56532025" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532025" class="commentstatus"></div>
<div id="comment_56532025" class="cw">
	<div id="comment_top_56532025" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532025" name="comment_link_56532025" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532025" onclick="return D2.setFocusComment(56532025)" >Seems like monopolistic behavior to me</a>


		 	<span id="comment_score_56532025" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532025); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532025">		
		on Monday April 30, 2018 @03:51PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532025">#56532025</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532025"><p>You have to buy broadband, but not the tv service.  Seems like comcast needs to be split up so their tv offerings become competitivly priced and the local regions own the backbone of the internet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532025">
<span class="ind"></span><a id="reply_link_56532025" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532025" onclick="D2.replyTo(56532025); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Seems like monopolistic behavior to me by Anonymous Coward @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532025" data-title="Seems like monopolistic behavior to me">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Seems like monopolistic behavior to me by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532025" data-title="Seems like monopolistic behavior to me">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Seems like monopolistic behavior to me by Anonymous Coward" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532025" data-title="Seems like monopolistic behavior to me">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532025" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532025" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532025" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532025"></div>

<ul id="group_56532025">
	<li id="hiddens_56532025" class="hide"></li>
</ul>

<ul id="commtree_56532025"><li id="tree_56532527" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532527" class="commentstatus"></div>
<div id="comment_56532527" class="cw">
	<div id="comment_top_56532527" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532527" name="comment_link_56532527" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532527" onclick="return D2.setFocusComment(56532527)" >Re:</a>


		 	<span id="comment_score_56532527" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532527); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rogoshen1">rogoshen1</a>  <span class="uid"><a href="//slashdot.org/~rogoshen1">( 2922505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532527"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532527"><p>But our regulatory bodies do the exact opposite of this kind of clear and rational thinking.</p><p>"Sure, let's let Comcast and NBC merge. what could possible go wrong there?"</p><p>The asshole(s) who thought this was in the best interest of anyone (outside of these two companies) needs a good swift punch to the throat.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532527">

</div>
</div>

<div id="replyto_56532527"></div>

<ul id="group_56532527">
	<li id="hiddens_56532527" class="hide"></li>
</ul>

<ul id="commtree_56532527"><li id="tree_56532653" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532653" class="commentstatus"></div>
<div id="comment_56532653" class="cw">
	<div id="comment_top_56532653" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532653" name="comment_link_56532653" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532653" onclick="return D2.setFocusComment(56532653)" >Re:</a>


		 	<span id="comment_score_56532653" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532653); return false"><span class=opt>Score:</span>2</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span>Anonymous Coward</span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532653"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532653"><p><div class="quote"><p>The asshole(s) who thought this was in the best interest of anyone (outside of these two companies) needs a good swift punch to the throat.</p></div><p>Your mistake, of course, is in assuming someone thought that. You give too much credit to those who govern. They <i>know</i> it is against the best interests of the vast majority, but it brings them both money and power, so it happens.</p><p>As long as Americans vote for rich, pathological liars (at <i>all</i> levels of government) who say what they want to hear at campaign time, the problem will continue to worsen.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532653">

</div>
</div>

<div id="replyto_56532653"></div>

<ul id="group_56532653">
	<li id="hiddens_56532653" class="hide"></li>
</ul>

<ul id="commtree_56532653"><li id="tree_56533167" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533167" class="commentstatus"></div>
<div id="comment_56533167" class="cw">
	<div id="comment_top_56533167" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533167" name="comment_link_56533167" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533167" onclick="return D2.setFocusComment(56533167)" >Re:</a>


		 	<span id="comment_score_56533167" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533167); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rogoshen1">rogoshen1</a>  <span class="uid"><a href="//slashdot.org/~rogoshen1">( 2922505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533167"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533167"><p>touche AC, touche.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56533167">

</div>
</div>

<div id="replyto_56533167"></div>

<ul id="group_56533167">
	<li id="hiddens_56533167" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532641" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532641" class="commentstatus"></div>
<div id="comment_56532641" class="cw">
	<div id="comment_top_56532641" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532641" name="comment_link_56532641" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532641" onclick="return D2.setFocusComment(56532641)" >Re:</a>


		 	<span id="comment_score_56532641" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532641); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bws111">bws111</a>  <span class="uid"><a href="//slashdot.org/~bws111">( 1216812 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532641"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532641"><p>What are you talking about?  It is nothing more than a free one tier upgrade for customers who buy two of their products.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532641">

</div>
</div>

<div id="replyto_56532641"></div>

<ul id="group_56532641">
	<li id="hiddens_56532641" class="hide"></li>
</ul>

<ul id="commtree_56532641"><li id="tree_56532875" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532875" class="commentstatus"></div>
<div id="comment_56532875" class="cw">
	<div id="comment_top_56532875" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532875" name="comment_link_56532875" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532875" onclick="return D2.setFocusComment(56532875)" >Re:</a>


		 	<span id="comment_score_56532875" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532875); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532875"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532875"><p>Where I live, my ISP doesn't force me to buy the cable service.<br>But if I bundle Cable + Internet they give me a 50% discount. Cable only is $40. Internet only is $40 (50/6). Cable + internet is $80 with a 50% discount...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532875">

</div>
</div>

<div id="replyto_56532875"></div>

<ul id="group_56532875">
	<li id="hiddens_56532875" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532851" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532851" class="commentstatus"></div>
<div id="comment_56532851" class="cw">
	<div id="comment_top_56532851" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532851" name="comment_link_56532851" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532851" onclick="return D2.setFocusComment(56532851)" >It's not a natural monopoly</a>


		 	<span id="comment_score_56532851" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532851); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Solandri">Solandri</a>  <span class="uid"><a href="//slashdot.org/~Solandri">( 704621 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532851"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532851">Comcast is, in areas where they have a monopoly, a government-granted monopoly.  You don't have to split them up, which can take over a decade of court proceedings and rulings.  All the local governments have to do is allow other cable companies to offer service in their areas.  That can be done in a matter of days.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532851">

</div>
</div>

<div id="replyto_56532851"></div>

<ul id="group_56532851">
	<li id="hiddens_56532851" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532051" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532051" class="commentstatus"></div>
<div id="comment_56532051" class="cw">
	<div id="comment_top_56532051" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532051" name="comment_link_56532051" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532051" onclick="return D2.setFocusComment(56532051)" >You want a-la-carte? Ha ha ha</a>


		 	<span id="comment_score_56532051" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532051); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Tablizer">Tablizer</a>  <span class="uid"><a href="//slashdot.org/~Tablizer">( 95088 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532051"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532051"><p>Oligopolies = forced bundling; same as it ever was.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532051">

</div>
</div>

<div id="replyto_56532051"></div>

<ul id="group_56532051">
	<li id="hiddens_56532051" class="hide"></li>
</ul>

<ul id="commtree_56532051"><li id="tree_56532119" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532119" class="commentstatus"></div>
<div id="comment_56532119" class="cw">
	<div id="comment_top_56532119" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532119" name="comment_link_56532119" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532119" onclick="return D2.setFocusComment(56532119)" >Re:</a>


		 	<span id="comment_score_56532119" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532119); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532119"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532119"><p><div class="quote"><p>Oligopolies = forced bundling; same as it ever was.</p></div><p>
FYI: Least popular verse from the Talking Heads' song "Once in a Lifetime"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532119">

</div>
</div>

<div id="replyto_56532119"></div>

<ul id="group_56532119">
	<li id="hiddens_56532119" class="hide"></li>
</ul>

</li><li id="tree_56532905" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532905" class="commentstatus"></div>
<div id="comment_56532905" class="cw">
	<div id="comment_top_56532905" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532905" name="comment_link_56532905" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532905" onclick="return D2.setFocusComment(56532905)" >Re:</a>


		 	<span id="comment_score_56532905" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532905); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532905"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532905"><p>Sigh. The a la carte bullshit again.<br>Newsflash: a la carte is a cable company's wildest dream. They will sell you packs of 10 channels to your liking and charge you extra for the other channels.</p><p>And it's not the 90s anymore. We don't need a la carte cable. We have on-demand streaming. Grow up.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532905">

</div>
</div>

<div id="replyto_56532905"></div>

<ul id="group_56532905">
	<li id="hiddens_56532905" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532055" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532055" class="commentstatus"></div>
<div id="comment_56532055" class="cw">
	<div id="comment_top_56532055" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532055" name="comment_link_56532055" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532055" onclick="return D2.setFocusComment(56532055)" >Ajit</a>


		 	<span id="comment_score_56532055" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532055); return false"><span class=opt>Score:</span>2</a>, Flamebait)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~labnet">labnet</a>  <span class="uid"><a href="//slashdot.org/~labnet">( 457441 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532055"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532055"><p>Ajit must be loving his 10 pieces of silver. Hope it was worth it for the price of your soul.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532055">

</div>
</div>

<div id="replyto_56532055"></div>

<ul id="group_56532055">
	<li id="hiddens_56532055" class="hide"></li>
</ul>

<ul id="commtree_56532055"><li id="tree_56532095" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532095" class="commentstatus"></div>
<div id="comment_56532095" class="cw">
	<div id="comment_top_56532095" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532095" name="comment_link_56532095" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532095" onclick="return D2.setFocusComment(56532095)" >Re:Ajit</a>


		 	<span id="comment_score_56532095" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532095); return false"><span class=opt>Score:</span>4</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaveyJJ">DaveyJJ</a>  <span class="uid"><a href="//slashdot.org/~DaveyJJ">( 1198633 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532095">		
		on Monday April 30, 2018 @04:01PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532095">#56532095</a>)
		<small><a href="http://www.artspin.com/" title="http://www.artspin.com/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532095"><p><div class="quote"><p>Ajit must be loving his 10 pieces of silver. Hope it was worth it for the price of your soul.</p></div><p>You error in logic is to assume he actually <em>has</em> a soul.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532095">
<span class="ind"></span><a id="reply_link_56532095" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532095" onclick="D2.replyTo(56532095); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532055" onclick="return D2.selectParent(56532055)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Ajit by DaveyJJ @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532095" data-title="Re:Ajit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Ajit by DaveyJJ" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532095" data-title="Re:Ajit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Ajit by DaveyJJ" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532095" data-title="Re:Ajit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532095" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532095" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532095" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532095"></div>

<ul id="group_56532095">
	<li id="hiddens_56532095" class="hide"></li>
</ul>

<ul id="commtree_56532095"><li id="tree_56532273" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532273" class="commentstatus"></div>
<div id="comment_56532273" class="cw">
	<div id="comment_top_56532273" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532273" name="comment_link_56532273" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532273" onclick="return D2.setFocusComment(56532273)" >Re:</a>


		 	<span id="comment_score_56532273" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532273); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532273"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532273"><p>No, <i>your</i> error in logic is to assume he didn't just steal <i>yours</i> instead and pawn it off without your consent.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532273">

</div>
</div>

<div id="replyto_56532273"></div>

<ul id="group_56532273">
	<li id="hiddens_56532273" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532131" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532131" class="commentstatus"></div>
<div id="comment_56532131" class="cw">
	<div id="comment_top_56532131" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532131" name="comment_link_56532131" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532131" onclick="return D2.setFocusComment(56532131)" >Re:Ajit</a>


		 	<span id="comment_score_56532131" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532131); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~jwhyche">jwhyche</a>  <span class="uid"><a href="//slashdot.org/~jwhyche">( 6192 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532131">		
		on Monday April 30, 2018 @04:05PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532131">#56532131</a>)
		<small><a href="http://slashdot.org/" title="http://slashdot.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532131"><p><div class="quote"><p>Ajit must be loving his 10 pieces of silver. Hope it was worth it for the price of your soul.</p></div><p>
I'm not sure if you are quoting scripture or not but Judis got 30 pieces of silver.  But if the devil paid 10 pieces of silver for Ajit soul he got taken.  I wouldn't have gone more than 2 pieces.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532131">
<span class="ind"></span><a id="reply_link_56532131" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532131" onclick="D2.replyTo(56532131); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532055" onclick="return D2.selectParent(56532055)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Ajit by jwhyche @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532131" data-title="Re:Ajit">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Ajit by jwhyche" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532131" data-title="Re:Ajit">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Ajit by jwhyche" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532131" data-title="Re:Ajit">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532131" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532131" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532131" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532131"></div>

<ul id="group_56532131">
	<li id="hiddens_56532131" class="hide"></li>
</ul>

<ul id="commtree_56532131"><li id="tree_56532207" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532207" class="commentstatus"></div>
<div id="comment_56532207" class="cw">
	<div id="comment_top_56532207" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532207" name="comment_link_56532207" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532207" onclick="return D2.setFocusComment(56532207)" >Re:</a>


		 	<span id="comment_score_56532207" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532207); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~labnet">labnet</a>  <span class="uid"><a href="//slashdot.org/~labnet">( 457441 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532207"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532207"><p>:) I was implying Ajit was even cheaper than Judas! I'm always astounded how cheap senators can be bought for legislation that works against their constituents.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532207">

</div>
</div>

<div id="replyto_56532207"></div>

<ul id="group_56532207">
	<li id="hiddens_56532207" class="hide"></li>
</ul>

</li><li id="tree_56532289" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532289" class="commentstatus"></div>
<div id="comment_56532289" class="cw">
	<div id="comment_top_56532289" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532289" name="comment_link_56532289" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532289" onclick="return D2.setFocusComment(56532289)" >Re:</a>


		 	<span id="comment_score_56532289" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532289); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~ugen">ugen</a>  <span class="uid"><a href="//slashdot.org/~ugen">( 93902 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532289"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532289"><p>And those 2 pieces would be of manure, not silver.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532289">

</div>
</div>

<div id="replyto_56532289"></div>

<ul id="group_56532289">
	<li id="hiddens_56532289" class="hide"></li>
</ul>

</li><li id="tree_56532295" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532295" class="commentstatus"></div>
<div id="comment_56532295" class="cw">
	<div id="comment_top_56532295" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532295" name="comment_link_56532295" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532295" onclick="return D2.setFocusComment(56532295)" >Re:</a>


		 	<span id="comment_score_56532295" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532295); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Darinbob">Darinbob</a>  <span class="uid"><a href="//slashdot.org/~Darinbob">( 1142669 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532295"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532295"><p>I'd double check the coins to see if they were just silver plated.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532295">

</div>
</div>

<div id="replyto_56532295"></div>

<ul id="group_56532295">
	<li id="hiddens_56532295" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532211" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532211" class="commentstatus"></div>
<div id="comment_56532211" class="cw">
	<div id="comment_top_56532211" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532211" name="comment_link_56532211" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532211" onclick="return D2.setFocusComment(56532211)" >Re:</a>


		 	<span id="comment_score_56532211" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532211); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532211"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532211"><p>I have to say this is the first time I've ever anyone suggest that Net Neutrality would have forced an ISP to sell the same size pipe to all customers.  Is your theory that people who want more bandwidth shouldn't be able to buy it, or that people who don't need bandwidth should be forced to pay for it?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532211">

</div>
</div>

<div id="replyto_56532211"></div>

<ul id="group_56532211">
	<li id="hiddens_56532211" class="hide"></li>
</ul>

<ul id="commtree_56532211"><li id="tree_56532743" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532743" class="commentstatus"></div>
<div id="comment_56532743" class="cw">
	<div id="comment_top_56532743" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532743" name="comment_link_56532743" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532743" onclick="return D2.setFocusComment(56532743)" >Re:</a>


		 	<span id="comment_score_56532743" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532743); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~JackieBrown">JackieBrown</a>  <span class="uid"><a href="//slashdot.org/~JackieBrown">( 987087 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532743"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532743"><p>The theory is that anytime anything happens that people don't like related to ISP, it is the fault of repealing net neutrality.  The issue doesn't have to be related to anything actually covered by net neutrality, it just has to be related to something someone sees as unfair and the internet.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532743">

</div>
</div>

<div id="replyto_56532743"></div>

<ul id="group_56532743">
	<li id="hiddens_56532743" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532539" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532539" class="commentstatus"></div>
<div id="comment_56532539" class="cw">
	<div id="comment_top_56532539" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532539" name="comment_link_56532539" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532539" onclick="return D2.setFocusComment(56532539)" >Re:</a>


		 	<span id="comment_score_56532539" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532539); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~rogoshen1">rogoshen1</a>  <span class="uid"><a href="//slashdot.org/~rogoshen1">( 2922505 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532539"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532539"><p>I'd wager he comes from a Hindu background, so instead of a Biblical reference maybe you should have gone with something like:</p><p>"I hope you are reincarnated as a spider monkey"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532539">

</div>
</div>

<div id="replyto_56532539"></div>

<ul id="group_56532539">
	<li id="hiddens_56532539" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532071" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532071" class="commentstatus"></div>
<div id="comment_56532071" class="cw">
	<div id="comment_top_56532071" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532071" name="comment_link_56532071" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532071" onclick="return D2.setFocusComment(56532071)" >That's a bump that would normally cost $10</a>


		 	<span id="comment_score_56532071" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532071); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532071">		
		on Monday April 30, 2018 @03:57PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532071">#56532071</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532071"><p>
You can pay $10 for a one step speed bump from comcast or you can get it for only $100 and get useless cable TV you won't watch.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532071">
<span class="ind"></span><a id="reply_link_56532071" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532071" onclick="D2.replyTo(56532071); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="That's a bump that would normally cost $10 by HornWumpus @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532071" data-title="That's a bump that would normally cost $10">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="That's a bump that would normally cost $10 by HornWumpus" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532071" data-title="That's a bump that would normally cost $10">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="That's a bump that would normally cost $10 by HornWumpus" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532071" data-title="That's a bump that would normally cost $10">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532071" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532071" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532071" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532071"></div>

<ul id="group_56532071">
	<li id="hiddens_56532071" class="hide"></li>
</ul>

<ul id="commtree_56532071"><li id="tree_56532213" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532213" class="commentstatus"></div>
<div id="comment_56532213" class="cw">
	<div id="comment_top_56532213" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532213" name="comment_link_56532213" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532213" onclick="return D2.setFocusComment(56532213)" >Re:</a>


		 	<span id="comment_score_56532213" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532213); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532213"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532213"><p>I wonder how much they would charge as an " installation fee " for you to bump that speed up by one tier.</p><p>You would also probably have to fight them tooth and nail NOT to include one of their shitty router / modem combos so they can charge you an extra $10 / month for that POS.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532213">

</div>
</div>

<div id="replyto_56532213"></div>

<ul id="group_56532213">
	<li id="hiddens_56532213" class="hide"></li>
</ul>

<ul id="commtree_56532213"><li id="tree_56532429" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532429" class="commentstatus"></div>
<div id="comment_56532429" class="cw">
	<div id="comment_top_56532429" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532429" name="comment_link_56532429" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532429" onclick="return D2.setFocusComment(56532429)" >Actually the reverse was true for me</a>


		 	<span id="comment_score_56532429" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532429); return false"><span class=opt>Score:</span>5</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SuperKendall">SuperKendall</a>  <span class="uid"><a href="//slashdot.org/~SuperKendall">( 25149 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532429">		
		on Monday April 30, 2018 @04:37PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532429">#56532429</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532429"><p><em>You would also probably have to fight them tooth and nail NOT to include one of their shitty router / modem combos so they can charge you an extra $10 / month for that POS.</em></p><p>So I got Comcast Gigabit service, using my own router at first - the tech complained a little when he showed up, but it was on the approved list so he installed it.</p><p>Fast forward about three months later, service goes out for days.  Nothing I try (or Comcast tries) works, I determine router must be toast.  I give up and go to Comcast store to get Comcast router cause I just want service back.  I install it and speeds seem capped to 100Mb/s, vs 700+ I had been getting... why?  Because the idiots at the store didn't have any gigabit equipment, so they gave me a normal cable modem that maxed out at a low speed.</p><p>Well then I just run to Best Buy and bought a damn gigabit cable modem of my own, one call and it was working.  So it was actually EASIER for me to use my own gear than Comcast's stuff because they couldn't even get me the right equipment.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532429">
<span class="ind"></span><a id="reply_link_56532429" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532429" onclick="D2.replyTo(56532429); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532213" onclick="return D2.selectParent(56532213)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Actually the reverse was true for me by SuperKendall @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532429" data-title="Actually the reverse was true for me">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Actually the reverse was true for me by SuperKendall" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532429" data-title="Actually the reverse was true for me">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Actually the reverse was true for me by SuperKendall" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532429" data-title="Actually the reverse was true for me">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532429" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532429" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532429" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532429"></div>

<ul id="group_56532429">
	<li id="hiddens_56532429" class="hide"></li>
</ul>

</li><li id="tree_56532449" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532449" class="commentstatus"></div>
<div id="comment_56532449" class="cw">
	<div id="comment_top_56532449" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532449" name="comment_link_56532449" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532449" onclick="return D2.setFocusComment(56532449)" >Re:</a>


		 	<span id="comment_score_56532449" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532449); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~RKThoadan">RKThoadan</a>  <span class="uid"><a href="//slashdot.org/~RKThoadan">( 89437 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532449"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532449"><p>As terrible as ComCast is they don't generally care about this so long as it's on their officially supported router list. You may have more jerks in your area than I do though.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532449">

</div>
</div>

<div id="replyto_56532449"></div>

<ul id="group_56532449">
	<li id="hiddens_56532449" class="hide"></li>
</ul>

</li><li id="tree_56532533" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532533" class="commentstatus"></div>
<div id="comment_56532533" class="cw">
	<div id="comment_top_56532533" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532533" name="comment_link_56532533" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532533" onclick="return D2.setFocusComment(56532533)" >Re:</a>


		 	<span id="comment_score_56532533" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532533); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~greenwow">greenwow</a>  <span class="uid"><a href="//slashdot.org/~greenwow">( 3635575 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532533"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532533"><p><div class="quote"><p>You would also probably have to fight them tooth and nail NOT to include one of their shitty router / modem combos so they can charge you an extra $10 / month for that POS.</p></div><p>I hate you for making me defend Comcast, but at least here in the Seattle area the routers with access points they use are very high quality.  They're made by Technicolor and I think most are model TC8305C (IIRC).  They're much more reliable and have a much longer range than the NetGear CM400 modem and Linksys E3000 router combo that we used to use.  We pay for home Internet connections and equipment for employees, and I work for a very cheap company.  We wouldn't spend the extra per month unless it was wor<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532533">

</div>
</div>

<div id="replyto_56532533"></div>

<ul id="group_56532533">
	<li id="hiddens_56532533" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532127" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532127" class="commentstatus"></div>
<div id="comment_56532127" class="cw">
</div>

<div id="replyto_56532127"></div>

<ul id="group_56532127">
	<li id="hiddens_56532127" class="hide"></li>
</ul>

<ul id="commtree_56532127"><li id="tree_56532471" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532471" class="commentstatus"></div>
<div id="comment_56532471" class="cw">
	<div id="comment_top_56532471" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532471" name="comment_link_56532471" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532471" onclick="return D2.setFocusComment(56532471)" >Re:</a>


		 	<span id="comment_score_56532471" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532471); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532471"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532471"><p><div class="quote"><p>what will comcast do if you do get the bundle but never use the cable tv part and just stick with streaming Netflix &amp; HBO and just do OTA for the rest?</p></div><p>Profit?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532471">

</div>
</div>

<div id="replyto_56532471"></div>

<ul id="group_56532471">
	<li id="hiddens_56532471" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532087" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532087" class="commentstatus"></div>
<div id="comment_56532087" class="cw">
	<div id="comment_top_56532087" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532087" name="comment_link_56532087" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532087" onclick="return D2.setFocusComment(56532087)" >Next Comcast givaway ...</a>


		 	<span id="comment_score_56532087" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532087); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~fahrbot-bot">fahrbot-bot</a>  <span class="uid"><a href="//slashdot.org/~fahrbot-bot">( 874524 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532087">		
		on Monday April 30, 2018 @03:59PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532087">#56532087</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532087"><p>
<b>First Prize:</b> One hour of Comcast Customer Support
</p><p>
<b>Second Prize:</b> Two hours of Comcast Customer Support</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532087">
<span class="ind"></span><a id="reply_link_56532087" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532087" onclick="D2.replyTo(56532087); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Next Comcast givaway ... by fahrbot-bot @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532087" data-title="Next Comcast givaway ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Next Comcast givaway ... by fahrbot-bot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532087" data-title="Next Comcast givaway ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Next Comcast givaway ... by fahrbot-bot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532087" data-title="Next Comcast givaway ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532087" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532087" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532087" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532087"></div>

<ul id="group_56532087">
	<li id="hiddens_56532087" class="hide"></li>
</ul>

<ul id="commtree_56532087"><li id="tree_56532485" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532485" class="commentstatus"></div>
<div id="comment_56532485" class="cw">
	<div id="comment_top_56532485" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532485" name="comment_link_56532485" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532485" onclick="return D2.setFocusComment(56532485)" >Re:Next Comcast givaway ...</a>


		 	<span id="comment_score_56532485" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532485); return false"><span class=opt>Score:</span>5</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaMattster">DaMattster</a>  <span class="uid"><a href="//slashdot.org/~DaMattster">( 977781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532485">		
		on Monday April 30, 2018 @04:43PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532485">#56532485</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532485">Good god! I would rather have an enema than have to deal with Comcast technical support.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532485">
<span class="ind"></span><a id="reply_link_56532485" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532485" onclick="D2.replyTo(56532485); return false;">Reply to This</a> <span class="ind"></span><a class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;cid=56532087" onclick="return D2.selectParent(56532087)">Parent</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Re:Next Comcast givaway ... by DaMattster @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532485" data-title="Re:Next Comcast givaway ...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Re:Next Comcast givaway ... by DaMattster" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532485" data-title="Re:Next Comcast givaway ...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Re:Next Comcast givaway ... by DaMattster" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532485" data-title="Re:Next Comcast givaway ...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532485" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532485" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532485" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532485"></div>

<ul id="group_56532485">
	<li id="hiddens_56532485" class="hide"></li>
</ul>

</li><li id="tree_56532487" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532487" class="commentstatus"></div>
<div id="comment_56532487" class="cw">
	<div id="comment_top_56532487" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532487" name="comment_link_56532487" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532487" onclick="return D2.setFocusComment(56532487)" >Re:</a>


		 	<span id="comment_score_56532487" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532487); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532487"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532487"><p>Is that enough to get past the hold queue?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532487">

</div>
</div>

<div id="replyto_56532487"></div>

<ul id="group_56532487">
	<li id="hiddens_56532487" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532101" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532101" class="commentstatus"></div>
<div id="comment_56532101" class="cw">
	<div id="comment_top_56532101" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532101" name="comment_link_56532101" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532101" onclick="return D2.setFocusComment(56532101)" >Company incentivizes higher spending: news at 11</a>


		 	<span id="comment_score_56532101" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532101); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532101"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532101"><p>Next thing you know, auto makers are going to refuse to give a navigation system to people who don't buy the premium package.  Bastards.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532101">

</div>
</div>

<div id="replyto_56532101"></div>

<ul id="group_56532101">
	<li id="hiddens_56532101" class="hide"></li>
</ul>

<ul id="commtree_56532101"><li id="tree_56532917" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532917" class="commentstatus"></div>
<div id="comment_56532917" class="cw">
	<div id="comment_top_56532917" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532917" name="comment_link_56532917" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532917" onclick="return D2.setFocusComment(56532917)" >Re:</a>


		 	<span id="comment_score_56532917" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532917); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532917"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532917"><p>I was looking for this comment. Indeed.</p><p>It's even worse down here on the third world. ABS and airbags weren't mandatory. You had to pay your way up to safety.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532917">

</div>
</div>

<div id="replyto_56532917"></div>

<ul id="group_56532917">
	<li id="hiddens_56532917" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532133" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532133" class="commentstatus"></div>
<div id="comment_56532133" class="cw">
	<div id="comment_top_56532133" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532133" name="comment_link_56532133" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532133" onclick="return D2.setFocusComment(56532133)" >Makes perfect sense...</a>


		 	<span id="comment_score_56532133" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532133); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mi">mi</a>  <span class="uid"><a href="//slashdot.org/~mi">( 197448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532133">		 &lt;<a href="mailto:slashdot-2017q4%40virtual-estates.net">slashdot-2017q4@virtual-estates.net</a>&gt;
		on Monday April 30, 2018 @04:05PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532133">#56532133</a>)
		<small><a href="http://thepeoplescube.com/" title="http://thepeoplescube.com/" class="user_homepage_display">Homepage</a>
<a href="//slashdot.org/~mi/journal/" title="Tuesday January 17, 2017 @03:28PM" class="user_journal_display">Journal</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532133"><p>People, who watch regular TV, will not be using the increased bandwidth for as long every day to stream movies.</p><p>I fail to see, what's so outrageous here...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532133">
<span class="ind"></span><a id="reply_link_56532133" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532133" onclick="D2.replyTo(56532133); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Makes perfect sense... by mi @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532133" data-title="Makes perfect sense...">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Makes perfect sense... by mi" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532133" data-title="Makes perfect sense...">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Makes perfect sense... by mi" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532133" data-title="Makes perfect sense...">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532133" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532133" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532133" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532133"></div>

<ul id="group_56532133">
	<li id="hiddens_56532133" class="hide"></li>
</ul>

<ul id="commtree_56532133"><li id="tree_56532495" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532495" class="commentstatus"></div>
<div id="comment_56532495" class="cw">
	<div id="comment_top_56532495" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532495" name="comment_link_56532495" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532495" onclick="return D2.setFocusComment(56532495)" >Re:</a>


		 	<span id="comment_score_56532495" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532495); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532495"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532495"><p>Just because you're forced to buy the regular TV service does not mean that you want to nor will use it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532495">

</div>
</div>

<div id="replyto_56532495"></div>

<ul id="group_56532495">
	<li id="hiddens_56532495" class="hide"></li>
</ul>

<ul id="commtree_56532495"><li id="tree_56532573" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532573" class="commentstatus"></div>
<div id="comment_56532573" class="cw">
	<div id="comment_top_56532573" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532573" name="comment_link_56532573" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532573" onclick="return D2.setFocusComment(56532573)" >Re:</a>


		 	<span id="comment_score_56532573" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532573); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mi">mi</a>  <span class="uid"><a href="//slashdot.org/~mi">( 197448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532573"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532573"><blockquote><div><p>Just because you're forced to buy the regular TV service does not mean that you want to nor will use it.</p></div></blockquote><p>You &mdash; the individual &mdash; don't have to do it. Customers &mdash; the people &mdash; undoubtedly will.</p><p>And even if none do (a giant if!), they will have all paid Comcast money anyway, so they win compared to offering the extra bandwidth to everyone. Like I said, makes perfect sense.</p><p>It is neither illegal nor unethical for Comcast to do that... Nothing to see here.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532573">

</div>
</div>

<div id="replyto_56532573"></div>

<ul id="group_56532573">
	<li id="hiddens_56532573" class="hide"></li>
</ul>

</li><li id="tree_56532671" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532671" class="commentstatus"></div>
<div id="comment_56532671" class="cw">
	<div id="comment_top_56532671" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532671" name="comment_link_56532671" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532671" onclick="return D2.setFocusComment(56532671)" >Re:</a>


		 	<span id="comment_score_56532671" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532671); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~bws111">bws111</a>  <span class="uid"><a href="//slashdot.org/~bws111">( 1216812 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532671"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532671"><p>Nobody is 'forcing' you to do anything.  IF you have the TV service you get a FREE one-tier upgrade on internet.  If you don't have TV service, you can pay for the upgrade IF you want it.  If you buy a TV subscription JUST to get the 'free' upgrade, you are an idiot.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532671">

</div>
</div>

<div id="replyto_56532671"></div>

<ul id="group_56532671">
	<li id="hiddens_56532671" class="hide"></li>
</ul>

<ul id="commtree_56532671"><li id="tree_56532755" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532755" class="commentstatus"></div>
<div id="comment_56532755" class="cw">
	<div id="comment_top_56532755" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532755" name="comment_link_56532755" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532755" onclick="return D2.setFocusComment(56532755)" >Re:</a>


		 	<span id="comment_score_56532755" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532755); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532755"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532755"><p>Unless the pricing of the upgrade tier is so high for non-TV subscribers that you'd have to buy a TV subscription to get a reasonable rate.  And it's not like cable companies have a price sheet you can reference.  Just promo rates that expire.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532755">

</div>
</div>

<div id="replyto_56532755"></div>

<ul id="group_56532755">
	<li id="hiddens_56532755" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532353" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532353" class="commentstatus"></div>
<div id="comment_56532353" class="cw">
</div>

<div id="replyto_56532353"></div>

<ul id="group_56532353">
	<li id="hiddens_56532353" class="hide"></li>
</ul>

<ul id="commtree_56532353"><li id="tree_56532499" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532499" class="commentstatus"></div>
<div id="comment_56532499" class="cw">
	<div id="comment_top_56532499" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532499" name="comment_link_56532499" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532499" onclick="return D2.setFocusComment(56532499)" >Re:</a>


		 	<span id="comment_score_56532499" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532499); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mi">mi</a>  <span class="uid"><a href="//slashdot.org/~mi">( 197448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532499"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532499"><blockquote><div><p>yes, they will be using roughly the same amount of bandwidth in fact as someone saturating the pipe with HD youtube videos or what have you</p></div></blockquote><p>It is not the internal bandwidth between Comcast facilities and their customers, I was talking about, but that between Comcast's network and the rest of the world. The data-packets of a movie <em>broadcast</em> by Comcast to its subscribers travel on the former. The data-packets streamed individually to different subscribers from different external services (such as YouTube or Ne<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532499">

</div>
</div>

<div id="replyto_56532499"></div>

<ul id="group_56532499">
	<li id="hiddens_56532499" class="hide"></li>
</ul>

<ul id="commtree_56532499"><li id="tree_56532751" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532751" class="commentstatus"></div>
<div id="comment_56532751" class="cw">
</div>

<div id="replyto_56532751"></div>

<ul id="group_56532751">
	<li id="hiddens_56532751" class="hide"></li>
</ul>

<ul id="commtree_56532751"><li id="tree_56532841" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532841" class="commentstatus"></div>
<div id="comment_56532841" class="cw">
	<div id="comment_top_56532841" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532841" name="comment_link_56532841" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532841" onclick="return D2.setFocusComment(56532841)" >Re:</a>


		 	<span id="comment_score_56532841" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532841); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mi">mi</a>  <span class="uid"><a href="//slashdot.org/~mi">( 197448 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532841"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532841"><blockquote><div><p>What's so outrageous about this is that it was illegal until a couple weeks ago.</p></div></blockquote><p>False. Do cite the law this would've violated in January. I'll wait.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532841">

</div>
</div>

<div id="replyto_56532841"></div>

<ul id="group_56532841">
	<li id="hiddens_56532841" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532645" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532645" class="commentstatus"></div>
<div id="comment_56532645" class="cw">
	<div id="comment_top_56532645" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532645" name="comment_link_56532645" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532645" onclick="return D2.setFocusComment(56532645)" >Re:</a>


		 	<span id="comment_score_56532645" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532645); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532645"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532645"><p><div class="quote"><p>Comcast's network sends the "regular TV" (not that there's actually such a thing anymore) over the same network as the rest of the data, so yes, they will be using roughly the same amount of bandwidth in fact as someone saturating the pipe with HD youtube videos or what have you.</p></div><p>As is often the case in this sort of discussion, you're conflating LAN bandwidth with WAN bandwidth.  One costs a tiny bit more than the other.  I won't kill the suspense as to which is which.</p><p><div class="quote"><p>Also, the thought that you're really too dumb to see this is very depressing for me</p></div><p>Indeed.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532645">

</div>
</div>

<div id="replyto_56532645"></div>

<ul id="group_56532645">
	<li id="hiddens_56532645" class="hide"></li>
</ul>

<ul id="commtree_56532645"><li id="tree_56532725" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532725" class="commentstatus"></div>
<div id="comment_56532725" class="cw">
</div>

<div id="replyto_56532725"></div>

<ul id="group_56532725">
	<li id="hiddens_56532725" class="hide"></li>
</ul>

<ul id="commtree_56532725"><li id="tree_56532895" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532895" class="commentstatus"></div>
<div id="comment_56532895" class="cw">
	<div id="comment_top_56532895" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532895" name="comment_link_56532895" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532895" onclick="return D2.setFocusComment(56532895)" >Re:</a>


		 	<span id="comment_score_56532895" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532895); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~SlaveToTheGrind">SlaveToTheGrind</a>  <span class="uid"><a href="//slashdot.org/~SlaveToTheGrind">( 546262 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532895"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532895"><p><div class="quote"><p>What this means is that it may cost <b>Comcast</b> more if you stream from Youtube than their proprietary services</p></div><p>Um, yeah.  And that's why they structure their service offerings to effectively pass that extra cost along to customers that use more external bandwidth.  Which was OP's point in a nutshell.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532895">

</div>
</div>

<div id="replyto_56532895"></div>

<ul id="group_56532895">
	<li id="hiddens_56532895" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532697" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532697" class="commentstatus"></div>
<div id="comment_56532697" class="cw">
	<div id="comment_top_56532697" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532697" name="comment_link_56532697" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532697" onclick="return D2.setFocusComment(56532697)" >Re:</a>


		 	<span id="comment_score_56532697" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532697); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Straif">Straif</a>  <span class="uid"><a href="//slashdot.org/~Straif">( 172656 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532697"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532697"><p>Let me add to your depression by asking how exactly getting a free speed upgrade costs the consumer more?</p><p>All this program does is give customers who are also cable tv subscribers the next internet package up from their current one for free.  There are no additional fees unless you own your current modem and it can't handle the higher speeds in which case you can continue at the lower speed for free or buy/rent a new modem for some additional amount.  If you are already renting you just swap your modem for f<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532697">

</div>
</div>

<div id="replyto_56532697"></div>

<ul id="group_56532697">
	<li id="hiddens_56532697" class="hide"></li>
</ul>

</li><li id="tree_56534365" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56534365" class="commentstatus"></div>
<div id="comment_56534365" class="cw">
	<div id="comment_top_56534365" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56534365" name="comment_link_56534365" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56534365" onclick="return D2.setFocusComment(56534365)" >Re:</a>


		 	<span id="comment_score_56534365" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56534365); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Obfuscant">Obfuscant</a>  <span class="uid"><a href="//slashdot.org/~Obfuscant">( 592200 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56534365"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56534365"><p><div class="quote"><p>Comcast's network sends the "regular TV" (not that there's actually such a thing anymore) over the same network as the rest of the data,</p></div><p>No, it does not. Comcast cable TV is ATV encrypted. The Internet is a different system. "Regular TV" is broadcast -- it shows up at every house, and your STB or DTV adapter is told what it is authorized to decrypt. You use no additional bandwidth when you watch TV. You do use data bandwidth when you stream video.</p><p>
If you have an ATV tuner you can see which "channels" the TV service is using, you just can't watch it.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56534365">

</div>
</div>

<div id="replyto_56534365"></div>

<ul id="group_56534365">
	<li id="hiddens_56534365" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532147" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532147" class="commentstatus"></div>
<div id="comment_56532147" class="cw">
	<div id="comment_top_56532147" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532147" name="comment_link_56532147" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532147" onclick="return D2.setFocusComment(56532147)" >Typical Comcast</a>


		 	<span id="comment_score_56532147" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532147); return false"><span class=opt>Score:</span>5</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532147">		
		on Monday April 30, 2018 @04:07PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532147">#56532147</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532147"><p>Screwing over folks in any way they can.</p><p>"Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service "</p><p>I bet if Google or AT&amp;T or $competition showed up with Fiber, Comcast couldn't bump those speeds up fast enough.<br>TV bundles wouldn't even be a consideration.</p><p>It would be all about emergency customer retaining in the face of competition.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532147">
<span class="ind"></span><a id="reply_link_56532147" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532147" onclick="D2.replyTo(56532147); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Typical Comcast by nehumanuscrede @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532147" data-title="Typical Comcast">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Typical Comcast by nehumanuscrede" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532147" data-title="Typical Comcast">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Typical Comcast by nehumanuscrede" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532147" data-title="Typical Comcast">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532147" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532147" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532147" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532147"></div>

<ul id="group_56532147">
	<li id="hiddens_56532147" class="hide"></li>
</ul>

<ul id="commtree_56532147"><li id="tree_56532155" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532155" class="commentstatus"></div>
<div id="comment_56532155" class="cw">
	<div id="comment_top_56532155" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532155" name="comment_link_56532155" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532155" onclick="return D2.setFocusComment(56532155)" >Re:</a>


		 	<span id="comment_score_56532155" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532155); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~iggymanz">iggymanz</a>  <span class="uid"><a href="//slashdot.org/~iggymanz">( 596061 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532155"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532155"><p>eh, I have one of their basic packages and it came with TV whether used or not, and no one is using it.   so there's such a thing with comcast and no TV?  all the package listings I see have it</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532155">

</div>
</div>

<div id="replyto_56532155"></div>

<ul id="group_56532155">
	<li id="hiddens_56532155" class="hide"></li>
</ul>

</li><li id="tree_56532741" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532741" class="commentstatus"></div>
<div id="comment_56532741" class="cw">
	<div id="comment_top_56532741" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532741" name="comment_link_56532741" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532741" onclick="return D2.setFocusComment(56532741)" >Re:</a>


		 	<span id="comment_score_56532741" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532741); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Straif">Straif</a>  <span class="uid"><a href="//slashdot.org/~Straif">( 172656 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532741"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532741"><p>How is it screwing over customers to add a speed upgrade to their bundling offer?  Non tv subscribers can still get the speed upgrade if they want, they just have to buy the next internet package up from their current one.</p><p>For the tv subscribers they get a nice little speed boost.</p><p>For non subscribers absolutely nothing changes.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532741">

</div>
</div>

<div id="replyto_56532741"></div>

<ul id="group_56532741">
	<li id="hiddens_56532741" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532163" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532163" class="commentstatus"></div>
<div id="comment_56532163" class="cw">
	<div id="comment_top_56532163" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532163" name="comment_link_56532163" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532163" onclick="return D2.setFocusComment(56532163)" >Comcrap</a>


		 	<span id="comment_score_56532163" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532163); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Archfeld">Archfeld</a>  <span class="uid"><a href="//slashdot.org/~Archfeld">( 6757 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532163"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532163"><p>This is the competitive internet that the FCC has 'fixed' for us. I've only got a single choice, Spectrum, and though they advertise service 'starting' at 60 mbps in our area they can only deliver 23-25 mbps and have no intention of upgrading the infrastructure to make good on their hollow promises.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532163">

</div>
</div>

<div id="replyto_56532163"></div>

<ul id="group_56532163">
	<li id="hiddens_56532163" class="hide"></li>
</ul>

<ul id="commtree_56532163"><li id="tree_56532601" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532601" class="commentstatus"></div>
<div id="comment_56532601" class="cw">
	<div id="comment_top_56532601" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532601" name="comment_link_56532601" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532601" onclick="return D2.setFocusComment(56532601)" >Re:</a>


		 	<span id="comment_score_56532601" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532601); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~greenwow">greenwow</a>  <span class="uid"><a href="//slashdot.org/~greenwow">( 3635575 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532601"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532601"><p>That isn't the FCC's fault.  Blame local city governments for granting monopolies like we have here in Seattle where the city council split the cable monopoly between Wave and Comcast without requiring them to offer service to their entire monopoly areas.  They also don't punish Comcast for offering terrible service.  In addition the socialist on our city council, Kshama Sawant, views not allowing Comcast to do repairs or upgrades as hurting corporations when in reality it just hurts consumers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532601">

</div>
</div>

<div id="replyto_56532601"></div>

<ul id="group_56532601">
	<li id="hiddens_56532601" class="hide"></li>
</ul>

<ul id="commtree_56532601"><li id="tree_56532923" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532923" class="commentstatus"></div>
<div id="comment_56532923" class="cw">
	<div id="comment_top_56532923" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532923" name="comment_link_56532923" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532923" onclick="return D2.setFocusComment(56532923)" >Re:</a>


		 	<span id="comment_score_56532923" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532923); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532923"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532923"><p>The FCC can very, very easily write some ruling along the lines of "no service provider shall make exclusivity arrangements with local governments".</p><p>There you go.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532923">

</div>
</div>

<div id="replyto_56532923"></div>

<ul id="group_56532923">
	<li id="hiddens_56532923" class="hide"></li>
</ul>

<ul id="commtree_56532923"><li id="tree_56533265" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533265" class="commentstatus"></div>
<div id="comment_56533265" class="cw">
	<div id="comment_top_56533265" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533265" name="comment_link_56533265" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533265" onclick="return D2.setFocusComment(56533265)" >Re:</a>


		 	<span id="comment_score_56533265" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533265); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~greenwow">greenwow</a>  <span class="uid"><a href="//slashdot.org/~greenwow">( 3635575 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533265"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533265"><p>If only that would happen!  The socialist on our city council, Kshama Sawant, has a husband that works at Microsoft so she is very anti-Internet.  She supports ridiculous requirements that Comcast and CenturyLink can't meet in order to, as she sees it, hurt large corporations when in fact they mainly hurt consumers.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56533265">

</div>
</div>

<div id="replyto_56533265"></div>

<ul id="group_56533265">
	<li id="hiddens_56533265" class="hide"></li>
</ul>

</li></ul></li></ul></li></ul></li><li id="tree_56532171" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532171" class="commentstatus"></div>
<div id="comment_56532171" class="cw">
	<div id="comment_top_56532171" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532171" name="comment_link_56532171" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532171" onclick="return D2.setFocusComment(56532171)" >Antitrust</a>


		 	<span id="comment_score_56532171" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532171); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~LetterRip">LetterRip</a>  <span class="uid"><a href="//slashdot.org/~LetterRip">( 30937 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532171"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532171"><p>I hope the feds or states go after them for antitrust violations.  They are leveraging their monopoly in high speed internet access to support their cable subscription business.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532171">

</div>
</div>

<div id="replyto_56532171"></div>

<ul id="group_56532171">
	<li id="hiddens_56532171" class="hide"></li>
</ul>

<ul id="commtree_56532171"><li id="tree_56532229" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532229" class="commentstatus"></div>
<div id="comment_56532229" class="cw">
	<div id="comment_top_56532229" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532229" name="comment_link_56532229" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532229" onclick="return D2.setFocusComment(56532229)" >Re:</a>


		 	<span id="comment_score_56532229" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532229); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DontBeAMoran">DontBeAMoran</a>  <span class="uid"><a href="//slashdot.org/~DontBeAMoran">( 4843879 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532229"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532229"><blockquote><div><p>I hope the feds or states go after them for antitrust violations.</p></div></blockquote><p>Why can't it be both?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532229">

</div>
</div>

<div id="replyto_56532229"></div>

<ul id="group_56532229">
	<li id="hiddens_56532229" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532197" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532197" class="commentstatus"></div>
<div id="comment_56532197" class="cw">
	<div id="comment_top_56532197" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532197" name="comment_link_56532197" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532197" onclick="return D2.setFocusComment(56532197)" >On the other hand</a>


		 	<span id="comment_score_56532197" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532197); return false"><span class=opt>Score:</span>4</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~odin24seven1774">odin24seven gaming</a> <span class="socialbadge"><a class="g" href="#" title="From Google"></a></span> <span class="uid"><a href="//slashdot.org/~odin24seven1774">( 5147317 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532197">		
		on Monday April 30, 2018 @04:14PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532197">#56532197</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532197">Google fiber is so shitty that they only give me 1gbps and if I want to cancel I can do it with out talking to anyone what kind of shit is that, and to top it off when my self installation didn't go like planed they gave me 50.00 off of my bill what the fuck. worst service ever. I think I should switch to comcast. LOL</div>
	</div>

	<div class="commentSub" id="comment_sub_56532197">
<span class="ind"></span><a id="reply_link_56532197" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532197" onclick="D2.replyTo(56532197); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="On the other hand by odin24seven gaming @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532197" data-title="On the other hand">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="On the other hand by odin24seven gaming" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532197" data-title="On the other hand">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="On the other hand by odin24seven gaming" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532197" data-title="On the other hand">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532197" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532197" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532197" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532197"></div>

<ul id="group_56532197">
	<li id="hiddens_56532197" class="hide"></li>
</ul>

</li><li id="tree_56532257" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532257" class="commentstatus"></div>
<div id="comment_56532257" class="cw">
	<div id="comment_top_56532257" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532257" name="comment_link_56532257" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532257" onclick="return D2.setFocusComment(56532257)" >Phew....</a>


		 	<span id="comment_score_56532257" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532257); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Freischutz">Freischutz</a>  <span class="uid"><a href="//slashdot.org/~Freischutz">( 4776131 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532257"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532257"><p><div class="quote"><p>Comcast Won't Give New Speed Boost To Internet Users Who Don't Buy TV Service</p></div><p>No high speed internet without a cable TV bundle? Phew!!!<nobr> <wbr></nobr>... Is that the stink of desperation I smell?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532257">

</div>
</div>

<div id="replyto_56532257"></div>

<ul id="group_56532257">
	<li id="hiddens_56532257" class="hide"></li>
</ul>

<ul id="commtree_56532257"><li id="tree_56532481" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532481" class="commentstatus"></div>
<div id="comment_56532481" class="cw">
	<div id="comment_top_56532481" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532481" name="comment_link_56532481" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532481" onclick="return D2.setFocusComment(56532481)" >Re:</a>


		 	<span id="comment_score_56532481" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532481); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~cyberchondriac">cyberchondriac</a>  <span class="uid"><a href="//slashdot.org/~cyberchondriac">( 456626 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532481"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532481"><p>Wrong.  It's no speed **increase* for free,  w/o the bundle.   That doesn't equate to "no high speed Internet". Just the upgrade isn't free without a TV bundle.<br>Not the greatest PR move, but this is Comcast we're talking about after all.  Yes, they're A-holes, but OTOH, this hardly a monstrous thing to do;  the outrage is out of proportion.</p><p>I smell such entitlement here in this thread, and the cries of "Corporate Shill! How much are they paying you" I'm seeing in other posts is hilarious. It's like Tumblr has<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532481">

</div>
</div>

<div id="replyto_56532481"></div>

<ul id="group_56532481">
	<li id="hiddens_56532481" class="hide"></li>
</ul>

</li><li id="tree_56532779" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532779" class="commentstatus"></div>
<div id="comment_56532779" class="cw">
	<div id="comment_top_56532779" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532779" name="comment_link_56532779" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532779" onclick="return D2.setFocusComment(56532779)" >Re:</a>


		 	<span id="comment_score_56532779" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532779); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Straif">Straif</a>  <span class="uid"><a href="//slashdot.org/~Straif">( 172656 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532779"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532779"><p>The headline is misleading.  It should say:</p><blockquote><div><p>Comcast Won't Give <i> <b>free</b></i>  Speed Boost To Internet Users Who Don't Buy TV Service</p></div></blockquote><p>This is a write up about a bundling deal Comcast is offering where tv subscribers get a free internet upgrade to the next package for free.  Non subscribers are still free to pay the $10 or so to upgrade their speeds if they want to.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532779">

</div>
</div>

<div id="replyto_56532779"></div>

<ul id="group_56532779">
	<li id="hiddens_56532779" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532303" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532303" class="commentstatus"></div>
<div id="comment_56532303" class="cw">
	<div id="comment_top_56532303" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532303" name="comment_link_56532303" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532303" onclick="return D2.setFocusComment(56532303)" >This is normal and normally not evil</a>


		 	<span id="comment_score_56532303" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532303); return false"><span class=opt>Score:</span>2</a>, Offtopic)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~williamyf">williamyf</a>  <span class="uid"><a href="//slashdot.org/~williamyf">( 227051 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532303"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532303"><p>I live out of the USoA.</p><p>All telecom providers which offer triple play, offer special perks, benefits and plans for users which use two or more services, as opposed to people which use just one.</p><p>All banks give you special perks if you receive your monthly pay in their account via direct transfer. Also, they give you special perks and benefits if you pay your bills via automatic drect transfer from their account. (Domicialiacion, is called).</p><p>Airlines give you special perks if you are a corporate subscriber.</p><p>Is on<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532303">

</div>
</div>

<div id="replyto_56532303"></div>

<ul id="group_56532303">
	<li id="hiddens_56532303" class="hide"></li>
</ul>

<ul id="commtree_56532303"><li id="tree_56532939" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532939" class="commentstatus"></div>
<div id="comment_56532939" class="cw">
	<div id="comment_top_56532939" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532939" name="comment_link_56532939" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532939" onclick="return D2.setFocusComment(56532939)" >Re:</a>


		 	<span id="comment_score_56532939" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532939); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532939"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532939"><p>My ISP bundles cable+tv with a 50% discount.</p><p>It costs the same to get only cable, only tv, or both...</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532939">

</div>
</div>

<div id="replyto_56532939"></div>

<ul id="group_56532939">
	<li id="hiddens_56532939" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532307" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532307" class="commentstatus"></div>
<div id="comment_56532307" class="cw">
	<div id="comment_top_56532307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532307" name="comment_link_56532307" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532307" onclick="return D2.setFocusComment(56532307)" >On a related note</a>


		 	<span id="comment_score_56532307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532307); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~dkone">dkone</a>  <span class="uid"><a href="//slashdot.org/~dkone">( 457398 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532307"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532307"><p>Verizon rolled out GB fiber in my area and their offer to me was that they would buy me out of my Comcast contract.  Bottom line is that I will save about 30 bucks a month and be getting 1GB/880 service.  I called Comcast while the guy from Verizon was in my house to see what they would do to keep me as a customer.  They offered me 3 months free of HBO and told me if I left I would no longer be able to use the free Xfinity wifi.  For those that don't know what that is, it is where Comcast uses a portion of<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532307">

</div>
</div>

<div id="replyto_56532307"></div>

<ul id="group_56532307">
	<li id="hiddens_56532307" class="hide"></li>
</ul>

<ul id="commtree_56532307"><li id="tree_56532477" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532477" class="commentstatus"></div>
<div id="comment_56532477" class="cw">
	<div id="comment_top_56532477" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532477" name="comment_link_56532477" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532477" onclick="return D2.setFocusComment(56532477)" >Re:</a>


		 	<span id="comment_score_56532477" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532477); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nehumanuscrede">nehumanuscrede</a>  <span class="uid"><a href="//slashdot.org/~nehumanuscrede">( 624750 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532477"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532477"><p>" free Xfinity wifi "</p><p>What that really turns into is the over saturation / pollution of the available WI-FI spectrum.  Trying to find an open channel while they keep installing their " hot spots " is nigh impossible.  ( Nor do they understand that simply cranking the transmitter to maximum doth not make a better WI-FI experience )</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532477">

</div>
</div>

<div id="replyto_56532477"></div>

<ul id="group_56532477">
	<li id="hiddens_56532477" class="hide"></li>
</ul>

<ul id="commtree_56532477"><li id="tree_56532687" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532687" class="commentstatus"></div>
<div id="comment_56532687" class="cw">
	<div id="comment_top_56532687" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532687" name="comment_link_56532687" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532687" onclick="return D2.setFocusComment(56532687)" >Re:</a>


		 	<span id="comment_score_56532687" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532687); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532687"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532687"><p><div class="quote"><p>cranking the transmitter to maximum doth not make a better WI-FI experienc</p></div><p>It doesn't do that.  It broadcasts their SSID across a larger area.  They don't care if it works.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532687">

</div>
</div>

<div id="replyto_56532687"></div>

<ul id="group_56532687">
	<li id="hiddens_56532687" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532673" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532673" class="commentstatus"></div>
<div id="comment_56532673" class="cw">
	<div id="comment_top_56532673" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532673" name="comment_link_56532673" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532673" onclick="return D2.setFocusComment(56532673)" >Re:</a>


		 	<span id="comment_score_56532673" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532673); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532673"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532673"><p><div class="quote"><p> if I left I would no longer be able to use the free Xfinity wifi.</p></div><p>Well then it's not free, is it?  It's more like the corporate advertising corruption of the word free.  Like "Free 2-Day shipping with Amazon Prime"</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532673">

</div>
</div>

<div id="replyto_56532673"></div>

<ul id="group_56532673">
	<li id="hiddens_56532673" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532325" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532325" class="commentstatus"></div>
<div id="comment_56532325" class="cw">
	<div id="comment_top_56532325" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532325" name="comment_link_56532325" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532325" onclick="return D2.setFocusComment(56532325)" >This isn't new</a>


		 	<span id="comment_score_56532325" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532325); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trailer+Trash">Trailer Trash</a>  <span class="uid"><a href="//slashdot.org/~Trailer+Trash">( 60756 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532325"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532325"><p>When I upgraded to 300Mbit service here, it was only available if I also got cable TV along with it.  It gets better.  They wouldn't give it to me until I plugged in the set top box and went through its entire setup.  Then, and only then, did I get 300Mbit service.  I tried.  I mean, the set top box sat in its box for a few days and I finally called and asked why my service wasn't upgraded.  They made it clear that I'd have to plug that thing in.</p><p>The good part is that at least their set top box now includes<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532325">

</div>
</div>

<div id="replyto_56532325"></div>

<ul id="group_56532325">
	<li id="hiddens_56532325" class="hide"></li>
</ul>

<ul id="commtree_56532325"><li id="tree_56532719" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532719" class="commentstatus"></div>
<div id="comment_56532719" class="cw">
	<div id="comment_top_56532719" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532719" name="comment_link_56532719" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532719" onclick="return D2.setFocusComment(56532719)" >Re:</a>


		 	<span id="comment_score_56532719" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532719); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532719"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532719"><p><div class="quote"><p>AT&amp;T is offering DSL out here, and calling it "fiber".</p></div><p>They're doing that here too.  Sending sales people around canvassing that don't know anything (plausible deniability if they "accidentally" lie).  I asked how many pieces of equipment were involved in my house and how large the ONT is.  They didn't know what that is.  They said they could use my existing wiring.  I said I don't have any existing wiring and that I thought the fiber was what's coming into the house.  Oh, yes - it is, they say.  Well then how are you going to use my existing wiring?</p><p>They said t<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532719">

</div>
</div>

<div id="replyto_56532719"></div>

<ul id="group_56532719">
	<li id="hiddens_56532719" class="hide"></li>
</ul>

<ul id="commtree_56532719"><li id="tree_56532733" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532733" class="commentstatus"></div>
<div id="comment_56532733" class="cw">
	<div id="comment_top_56532733" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532733" name="comment_link_56532733" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532733" onclick="return D2.setFocusComment(56532733)" >Re:</a>


		 	<span id="comment_score_56532733" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532733); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~omnichad">omnichad</a>  <span class="uid"><a href="//slashdot.org/~omnichad">( 1198475 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532733"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532733"><p>And get this.  I wanted to review the contract and they said that I could see it on the installation day, but they didn't have any way for me to see it before then.  That would be after I drill my own hole in the house for the fiber (don't trust "professional" installation) and take time off to be at home.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532733">

</div>
</div>

<div id="replyto_56532733"></div>

<ul id="group_56532733">
	<li id="hiddens_56532733" class="hide"></li>
</ul>

</li><li id="tree_56532945" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532945" class="commentstatus"></div>
<div id="comment_56532945" class="cw">
	<div id="comment_top_56532945" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532945" name="comment_link_56532945" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532945" onclick="return D2.setFocusComment(56532945)" >Re:</a>


		 	<span id="comment_score_56532945" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532945); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Trailer+Trash">Trailer Trash</a>  <span class="uid"><a href="//slashdot.org/~Trailer+Trash">( 60756 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532945"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532945"><p>They came to my door a couple of times trying to sell me a "fiber" connection.  I told them that fiber isn't being run down my road at this time, so they couldn't offer such and certainly couldn't offer something to compete with my 300Mbit Comcast connection.  When I looked they're selling DSL but claiming it's "fiber" since they're running fiber to the vault.  Geeze.  By that definition dialup is fiber.  They also claimed that Comcast isn't offering gigabit speeds around Nashville.</p><p><span class="substr"> </span> <a href="https://www.tennessean.com/story/money/industries/2017/01/24/comcast-business-launches-1-gigabit-service-greater-nashville-area/96948162/" title="tennessean.com">https://www.tennessean.co</a> [tennessean.com]</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532945">

</div>
</div>

<div id="replyto_56532945"></div>

<ul id="group_56532945">
	<li id="hiddens_56532945" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532367" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532367" class="commentstatus"></div>
<div id="comment_56532367" class="cw">
	<div id="comment_top_56532367" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532367" name="comment_link_56532367" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532367" onclick="return D2.setFocusComment(56532367)" >Who cares? I'm not going back.</a>


		 	<span id="comment_score_56532367" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532367); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Rick+Schumann">Rick Schumann</a>  <span class="uid"><a href="//slashdot.org/~Rick+Schumann">( 4662797 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532367"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532367">I stopped using cable TV about 10 years ago now and there's no way I'm going back. I've got more on my DVR from free broadcast HDTV than I have time to watch. I don't even use the Internet enough to give a damn about any 'speed boost', even if I was watching 'streaming' anything (which I am not currently and are not likely to start). Screw you Comcast/Xfinity, time for you to change your business model, not use use the stick to try to drive people to your not-so-tasty carrot.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532367">

</div>
</div>

<div id="replyto_56532367"></div>

<ul id="group_56532367">
	<li id="hiddens_56532367" class="hide"></li>
</ul>

</li><li id="tree_56532441" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532441" class="commentstatus"></div>
<div id="comment_56532441" class="cw">
	<div id="comment_top_56532441" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532441" name="comment_link_56532441" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532441" onclick="return D2.setFocusComment(56532441)" >In other news...</a>


		 	<span id="comment_score_56532441" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532441); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~IGnatius+T+Foobar">IGnatius T Foobar</a>  <span class="uid"><a href="//slashdot.org/~IGnatius+T+Foobar">( 4328 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532441"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532441">In other news, Tesla Motors has announced that they won't sell their best cars to anyone who doesn't also own a horse and buggy.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532441">

</div>
</div>

<div id="replyto_56532441"></div>

<ul id="group_56532441">
	<li id="hiddens_56532441" class="hide"></li>
</ul>

</li><li id="tree_56532465" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532465" class="commentstatus"></div>
<div id="comment_56532465" class="cw">
	<div id="comment_top_56532465" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532465" name="comment_link_56532465" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532465" onclick="return D2.setFocusComment(56532465)" >Who cares?</a>


		 	<span id="comment_score_56532465" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532465); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~DaMattster">DaMattster</a>  <span class="uid"><a href="//slashdot.org/~DaMattster">( 977781 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532465"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532465">I have more than enough speed to be able to do what I need to do and then some. I don't need 100mbit or even gbit services.</div>
	</div>

	<div class="commentSub" id="comment_sub_56532465">

</div>
</div>

<div id="replyto_56532465"></div>

<ul id="group_56532465">
	<li id="hiddens_56532465" class="hide"></li>
</ul>

</li><li id="tree_56532547" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532547" class="commentstatus"></div>
<div id="comment_56532547" class="cw">
	<div id="comment_top_56532547" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532547" name="comment_link_56532547" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532547" onclick="return D2.setFocusComment(56532547)" >Grow Up. This is how most consumer services work</a>


		 	<span id="comment_score_56532547" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532547); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~schwit1">schwit1</a>  <span class="uid"><a href="//slashdot.org/~schwit1">( 797399 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532547"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532547"><p>Pay more, get more.</p><p>Buy 3 tires and get one for free<br>Buy 1 large pizza and a get a 2nd for half price</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532547">

</div>
</div>

<div id="replyto_56532547"></div>

<ul id="group_56532547">
	<li id="hiddens_56532547" class="hide"></li>
</ul>

</li><li id="tree_56532651" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56532651" class="commentstatus"></div>
<div id="comment_56532651" class="cw">
	<div id="comment_top_56532651" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532651" name="comment_link_56532651" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532651" onclick="return D2.setFocusComment(56532651)" >Already the case</a>


		 	<span id="comment_score_56532651" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532651); return false"><span class=opt>Score:</span>4</a>, Interesting)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~grasshoppa">grasshoppa</a>  <span class="uid"><a href="//slashdot.org/~grasshoppa">( 657393 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532651">		 &lt;<a href="mailto:skennedy%26tpno-co%2Corg">skennedy&amp;tpno-co,org</a>&gt;
		on Monday April 30, 2018 @05:05PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532651">#56532651</a>)
		<small><a href="http://tpno-co.org/" title="http://tpno-co.org/" class="user_homepage_display">Homepage</a> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532651"><p>I'm a "cord cutter", in a sense, but I have video service through comcast as well.  Why?  Because it's cheaper; it's cheaper for me to sign up for the video/internet package than for straight internet ( by a couple bucks ).</p><p>I've never plugged in the cable box; it still sits in the unopened box they shipped it to me in.</p><p>Given their pricing schedules, I doubt I'm the only one with this arrangement.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532651">
<span class="ind"></span><a id="reply_link_56532651" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532651" onclick="D2.replyTo(56532651); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="Already the case by grasshoppa @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532651" data-title="Already the case">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="Already the case by grasshoppa" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532651" data-title="Already the case">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="Already the case by grasshoppa" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56532651" data-title="Already the case">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56532651" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56532651" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56532651" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56532651"></div>

<ul id="group_56532651">
	<li id="hiddens_56532651" class="hide"></li>
</ul>

</li><li id="tree_56533081" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533081" class="commentstatus"></div>
<div id="comment_56533081" class="cw">
	<div id="comment_top_56533081" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533081" name="comment_link_56533081" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533081" onclick="return D2.setFocusComment(56533081)" >You are still saving..</a>


		 	<span id="comment_score_56533081" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533081); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~nanospook">nanospook</a>  <span class="uid"><a href="//slashdot.org/~nanospook">( 521118 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533081"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533081">Those with cable TV services are being screwed blind for the value of what they are getting. So perhaps getting more speed (which they won't use in general) is a good promo. If you are a cord cutter, you can still pay to get the speed increase. Either way, Comcast makes money.</div>
	</div>

	<div class="commentSub" id="comment_sub_56533081">

</div>
</div>

<div id="replyto_56533081"></div>

<ul id="group_56533081">
	<li id="hiddens_56533081" class="hide"></li>
</ul>

</li><li id="tree_56533141" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533141" class="commentstatus"></div>
<div id="comment_56533141" class="cw">
	<div id="comment_top_56533141" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533141" name="comment_link_56533141" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533141" onclick="return D2.setFocusComment(56533141)" >I'd be more impressed....</a>


		 	<span id="comment_score_56533141" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533141); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~tinkerghost">tinkerghost</a>  <span class="uid"><a href="//slashdot.org/~tinkerghost">( 944862 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533141"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533141">if my current 100MB/s could support 2 5MB/s streams at a time without buffering.</div>
	</div>

	<div class="commentSub" id="comment_sub_56533141">

</div>
</div>

<div id="replyto_56533141"></div>

<ul id="group_56533141">
	<li id="hiddens_56533141" class="hide"></li>
</ul>

</li><li id="tree_56533163" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533163" class="commentstatus"></div>
<div id="comment_56533163" class="cw">
	<div id="comment_top_56533163" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533163" name="comment_link_56533163" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533163" onclick="return D2.setFocusComment(56533163)" >Retention strategy</a>


		 	<span id="comment_score_56533163" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533163); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~WaffleMonster">WaffleMonster</a>  <span class="uid"><a href="//slashdot.org/~WaffleMonster">( 969671 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533163"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533163"><p>Speeds in excess of a few dozen megabits are worthless to most users so provisioning more is essentially free.</p><p>When customers call to cancel television service retention agent will say something like "Cost of Internet only at your current speed tier without TV is basically the same as what you have been paying for TV + Internet"</p><p>This does two things:</p><p>1. Makes customer re-consider ditching TV thinking they are already getting a "deal".</p><p>2. Makes customer more likely to retain higher megabit service they don't nee<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56533163">

</div>
</div>

<div id="replyto_56533163"></div>

<ul id="group_56533163">
	<li id="hiddens_56533163" class="hide"></li>
</ul>

</li><li id="tree_56533307" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56533307" class="commentstatus"></div>
<div id="comment_56533307" class="cw">
	<div id="comment_top_56533307" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533307" name="comment_link_56533307" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533307" onclick="return D2.setFocusComment(56533307)" >hundred million points</a>


		 	<span id="comment_score_56533307" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533307); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~mapkinase">mapkinase</a>  <span class="uid"><a href="//slashdot.org/~mapkinase">( 958129 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533307"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533307"><p>Next: not only you have to subscribe, you have to watch it as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56533307">

</div>
</div>

<div id="replyto_56533307"></div>

<ul id="group_56533307">
	<li id="hiddens_56533307" class="hide"></li>
</ul>

</li><li id="tree_56533421" class="comment full contain"><span class="ind"></span>
<div id="comment_status_56533421" class="commentstatus"></div>
<div id="comment_56533421" class="cw">
	<div id="comment_top_56533421" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56533421" name="comment_link_56533421" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533421" onclick="return D2.setFocusComment(56533421)" >What good are these high speeds with a 1-TB cap?</a>


		 	<span id="comment_score_56533421" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56533421); return false"><span class=opt>Score:</span>3</a>, Insightful)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Capt'n+C.+Runch">Capt'n C. Runch</a>  <span class="uid"><a href="//slashdot.org/~Capt'n+C.+Runch">( 5389337 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56533421">		
		on Monday April 30, 2018 @07:07PM (<span class="ind"></span><a href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56533421">#56533421</a>)
		<small> </small>
</span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56533421">Sustained data transfer at 250 Mbps will deplete your monthly 1-TB data allotment is about 9 hours. All you need is about 3 Mbps to be able to use up the monthly data allotment. Anything over 3 Mbps on Comcast is just burst speed. Some burst speed is useful to satisfy bandwidth demands for video streaming or simultaneous users, but anything over 100 Mbps with a 1-TB cap is at best a gimmick and at worst a scheme for Comcast to increase accidental data overage fees.</div>
	</div>

	<div class="commentSub" id="comment_sub_56533421">
<span class="ind"></span><a id="reply_link_56533421" class="btn link" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=Reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56533421" onclick="D2.replyTo(56533421); return false;">Reply to This</a> 	<a href="#" class="comment_share_toggle btn link">Share</a>
	<div class="comment_share sharethis-0 hide"><span class="au"></span>
		<a class="janrain t" href="#" data-provider="twitter" data-message="What good are these high speeds with a 1-TB cap? by Capt'n C. Runch @slashdot" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56533421" data-title="What good are these high speeds with a 1-TB cap?">twitter</a>
		<a class="janrain f" href="#" data-provider="facebook" data-message="What good are these high speeds with a 1-TB cap? by Capt'n C. Runch" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56533421" data-title="What good are these high speeds with a 1-TB cap?">facebook</a>
		<a class="janrain l" href="#" data-provider="linkedin" data-message="What good are these high speeds with a 1-TB cap? by Capt'n C. Runch" data-url="https://entertainment.slashdot.org/comments.pl?sid=12050451&cid=56533421" data-title="What good are these high speeds with a 1-TB cap?">linkedin</a>
		<a class="g" href="https://plus.google.com/share?url=https://entertainment.slashdot.org/comments.pl?sid=12050451%26cid=56533421" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="//www.gstatic.com/images/icons/gplus-16.png" alt="Share on Google+"/></a>
	</div>
 <span class="ind"></span><a id="reply_link_56533421" title="Flag this comment as Inappropriate" class="ui-icon flag fright" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=flag&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=56533421" onclick="return false;">Flag as Inappropriate</a>
</div>
</div>

<div id="replyto_56533421"></div>

<ul id="group_56533421">
	<li id="hiddens_56533421" class="hide"></li>
</ul>

</li><li id="tree_56532029" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532029" class="commentstatus"></div>
<div id="comment_56532029" class="cw">
</div>

<div id="replyto_56532029"></div>

<ul id="group_56532029">
	<li id="hiddens_56532029" class="hide"></li>
</ul>

<ul id="commtree_56532029"><li id="tree_56532061" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532061" class="commentstatus"></div>
<div id="comment_56532061" class="cw">
	<div id="comment_top_56532061" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532061" name="comment_link_56532061" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532061" onclick="return D2.setFocusComment(56532061)" >Re:</a>


		 	<span id="comment_score_56532061" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532061); return false"><span class=opt>Score:</span>3</a>, Funny)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Zurkeyon3733">Steve Jackson</a>  <span class="uid"><a href="//slashdot.org/~Zurkeyon3733">( 4687763 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532061"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532061">If you honestly think that the Cheap Bastards at Comcast have invested enough cash into that network to handle their entire customer base all of the sudden going to 1GBPS, I'll have x2 of what you are drinking!<nobr> <wbr></nobr>;-P</div>
	</div>

	<div class="commentSub" id="comment_sub_56532061">

</div>
</div>

<div id="replyto_56532061"></div>

<ul id="group_56532061">
	<li id="hiddens_56532061" class="hide"></li>
</ul>

<ul id="commtree_56532061"><li id="tree_56532233" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532233" class="commentstatus"></div>
<div id="comment_56532233" class="cw">
	<div id="comment_top_56532233" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532233" name="comment_link_56532233" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532233" onclick="return D2.setFocusComment(56532233)" >Re:</a>


		 	<span id="comment_score_56532233" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532233); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Narcocide">Narcocide</a>  <span class="uid"><a href="//slashdot.org/~Narcocide">( 102829 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532233"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532233"><p>Overbooking their network capacity was never something Comcast has shown any hesitation in doing.  What makes you think that having enough bandwidth to handle their entire customer base was ever a concern for which they bothered accounting?</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532233">

</div>
</div>

<div id="replyto_56532233"></div>

<ul id="group_56532233">
	<li id="hiddens_56532233" class="hide"></li>
</ul>

</li><li id="tree_56532893" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532893" class="commentstatus"></div>
<div id="comment_56532893" class="cw">
	<div id="comment_top_56532893" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532893" name="comment_link_56532893" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532893" onclick="return D2.setFocusComment(56532893)" >Re:</a>


		 	<span id="comment_score_56532893" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532893); return false"><span class=opt>Score:</span>3</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~hjf">hjf</a>  <span class="uid"><a href="//slashdot.org/~hjf">( 703092 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532893"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532893"><p>And you really think anyone is using 1Gbps?</p><p>Most people use Wi-Fi. And wi-fi in real world conditions is not even close to saturating a 1Gbps link</p><p>Hell, Wi Fi can't saturate a 100mbit fast ethernet interface.</p><p>Why do you think ISPs are being so generous nowadays? Because 99% of people don't want wires. And they don't want to invest in a expensive router. So they use the shitty ISP-provided Router+AP Combo that won't give them even close to what their service is able to provide.</p><p>Not everyone is a nerd with a rack<span class="substr"> </span></p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532893">

</div>
</div>

<div id="replyto_56532893"></div>

<ul id="group_56532893">
	<li id="hiddens_56532893" class="hide"></li>
</ul>

</li></ul></li></ul></li><li id="tree_56532073" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532073" class="commentstatus"></div>
<div id="comment_56532073" class="cw">
</div>

<div id="replyto_56532073"></div>

<ul id="group_56532073">
	<li id="hiddens_56532073" class="hide"></li>
</ul>

<ul id="commtree_56532073"><li id="tree_56532507" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532507" class="commentstatus"></div>
<div id="comment_56532507" class="cw">
	<div id="comment_top_56532507" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532507" name="comment_link_56532507" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532507" onclick="return D2.setFocusComment(56532507)" >Re:</a>


		 	<span id="comment_score_56532507" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532507); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~HornWumpus">HornWumpus</a>  <span class="uid"><a href="//slashdot.org/~HornWumpus">( 783565 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532507"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532507"><p>
Holy compression artifacts batman!</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532507">

</div>
</div>

<div id="replyto_56532507"></div>

<ul id="group_56532507">
	<li id="hiddens_56532507" class="hide"></li>
</ul>

</li><li id="tree_56532639" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532639" class="commentstatus"></div>
<div id="comment_56532639" class="cw">
	<div id="comment_top_56532639" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532639" name="comment_link_56532639" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532639" onclick="return D2.setFocusComment(56532639)" >Re:</a>


		 	<span id="comment_score_56532639" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532639); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~QuantumLeaper">QuantumLeaper</a>  <span class="uid"><a href="//slashdot.org/~QuantumLeaper">( 607189 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532639"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532639">I am a "cord cutter" and my speed is 100-120Mbs depends on the time of the day.  I remember 18 years ago when I got my first Cable modem,  I used to get 1.5Mbs.  The problem I have had, in those 18 years,  I have had 3 Cable ISP companies,  Comcrap is the worst of the three.  Just wait until more people have 4K TVs,  we will have a problem with one 4K stream, by anyone other than Comcast.  Also, I just love waiting on the Phone with Comcrap,  if I have a problem.  Last time two times I had a problem I was o</div>
	</div>

	<div class="commentSub" id="comment_sub_56532639">

</div>
</div>

<div id="replyto_56532639"></div>

<ul id="group_56532639">
	<li id="hiddens_56532639" class="hide"></li>
</ul>

</li></ul></li><li id="tree_56532717" class="comment hidden"><span class="ind"></span>
<div id="comment_status_56532717" class="commentstatus"></div>
<div id="comment_56532717" class="cw">
</div>

<div id="replyto_56532717"></div>

<ul id="group_56532717">
	<li id="hiddens_56532717" class="hide"></li>
</ul>

<ul id="commtree_56532717"><li id="tree_56532915" class="comment oneline"><span class="ind"></span>
<div id="comment_status_56532915" class="commentstatus"></div>
<div id="comment_56532915" class="cw">
	<div id="comment_top_56532915" class="commentTop newcomment">
		<div class="title">
			<h4><a id="comment_link_56532915" name="comment_link_56532915" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;cid=56532915" onclick="return D2.setFocusComment(56532915)" >xfinity also has crap HD lineup and have been drop</a>


		 	<span id="comment_score_56532915" class="score"> (<a href="#" onclick="getModalPrefs('modcommentlog', 'Moderation Comment Log', 56532915); return false"><span class=opt>Score:</span>2</a>)</span></h4>
		</div>
		<div class="details">
			<span class="by"><span class="byby">by </span><a href="//slashdot.org/~Joe_Dragon">Joe_Dragon</a>  <span class="uid"><a href="//slashdot.org/~Joe_Dragon">( 2206452 )</a></span></a></span><span class="writes" style="display:none"> writes:</span> 
			<span class="otherdetails" id="comment_otherdetails_56532915"></span>
		</div>
	</div>
	<div class="commentBody">
		<div id="comment_body_56532915"><p>xfinity also has crap HD lineup and have been dropping channels like Big Ten (out of market only from sports pack) Dropping MGM HD as well.</p></div>
	</div>

	<div class="commentSub" id="comment_sub_56532915">

</div>
</div>

<div id="replyto_56532915"></div>

<ul id="group_56532915">
	<li id="hiddens_56532915" class="hide"></li>
</ul>

</li></ul></li>
			<li id="roothiddens" class="hide"></li>
		</ul>
	
	
	
	

<noscript><p><b>There may be more comments in this discussion. Without JavaScript enabled, you might want to <a href="//entertainment.slashdot.org/users.pl?op=editcomm">turn on Classic Discussion System</a> in your preferences instead.</b></p></noscript>
<div id="discussion_buttons" class="clearfix">






</div>


<div class="newcmnt"><div id="replyto_0"></div></div>


	<script type="text/javascript">
<!--
		D2.currents()['hidden']   = 0;
		D2.currents()['full']     = 19;
		D2.currents()['oneline']  = 81;
		// D2.currents_total(100);

		D2.abbrev_comments({56532325:521,56532533:722,56532893:543,56532719:615,56532639:512,56532945:497,56532499:567,56532307:514,56533163:543,56532303:543,56532481:526,56532697:522});
		D2.noshow_comments([56532047,56532121,56532205,56532275,56532127,56532353,56532751,56532725,56532029,56532073,56532717]);
		D2.pieces_comments([56532343,56532395,56532865,56532193,56532517,56532571,56532713,56532435,56532505,56532565,56532581,56532633,56532527,56532653,56533167,56532641,56532875,56532851,56532051,56532119,56532905,56532055,56532273,56532207,56532289,56532295,56532211,56532743,56532539,56532213,56532449,56532533,56532471,56532487,56532101,56532917,56532495,56532573,56532671,56532755,56532499,56532841,56532645,56532895,56532697,56534365,56532155,56532741,56532163,56532601,56532923,56533265,56532171,56532229,56532257,56532481,56532779,56532303,56532939,56532307,56532477,56532687,56532673,56532325,56532719,56532733,56532945,56532367,56532441,56532465,56532547,56533081,56533141,56533163,56533307,56532061,56532233,56532893,56532507,56532639,56532915]);
		D2.init_hiddens([]);

		D2.finishLoading();


		if (D2.thresh_totals()[6][6][1] == 0) {
			D2.replyTo(0, 1);
		}


//-->
	</script>


</div>



	
	
		<div id="clickgen" class="grid_24 b">
    <section class="grid_16 f">
        <div>
			<h4 class="nobg">
			    <a href="" class="selected btmrel" onClick="getRelatedStoriesForStory(340329);return false">Related Links</a>
			    <span class="tops fright">Top of the: <a href="" class="btmday" onClick="getTopStories(1);return false">day</a>, <a class="btmweek" href="" onClick="getTopStories(7); return false">week</a>, <a href="" onClick="getTopStories(30);return false" class="btmmonth">month</a>.</span>
			</h4>
			<ul class="nobullets bmrelatedlist">


	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>688<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/17/08/16/217230/why-does-hollywood-remain-out-of-step-with-the-body-positive-movement?sdsrc=popbyskidbtmprev">Why Does Hollywood Remain Out of Step With the Body-Positive Movement?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>656<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/17/12/18/024219/ask-slashdot-whats-the-worst-it-related-joke-youve-ever-heard?sdsrc=popbyskidbtmprev">Ask Slashdot: What's The Worst IT-Related Joke You've Ever Heard?</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>637<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/18/04/29/1853234/sci-fi-is-still-working-on-its-stale-male-and-pale-problem-says-james-cameron?sdsrc=popbyskidbtmprev">Sci-Fi Is Still Working on Its 'Stale, Male, and Pale' Problem, Says James Cameron</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>589<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/18/01/27/0257234/how-we-made-starship-troopers?sdsrc=popbyskidbtmprev">'How We Made Starship Troopers'</a>
	</li>

	
	<li>
		<span class="cmntcnt"><span class="slant"></span><span>564<span class="hide"> comments</span></span></span><a href="//entertainment.slashdot.org/story/17/08/02/1639204/millennials-unearth-an-amazing-hack-to-get-free-tv-the-antenna?sdsrc=popbyskidbtmprev">Millennials Unearth an Amazing Hack to Get Free TV: the Antenna</a>
	</li>


</ul>
        </div>
    </section>
    <aside class="grid_8 st">
		<section class="grid_24 f">
			<div>
				<h5 class="tlnav"><a href="//science.slashdot.org/story/18/04/30/2022207/ai-researchers-revolt-against-a-new-paywalled-nature-journal?sdsrc=nextbtmnext">next</a></h5>
				<div class="grid_24">
	    
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/ai_64.png" width="64" height="64" alt="AI"></span>
	    
					<p class="grid_12"><a href="//science.slashdot.org/story/18/04/30/2022207/ai-researchers-revolt-against-a-new-paywalled-nature-journal?sdsrc=nextbtmprev">AI Researchers Revolt Against a New Paywalled Nature Journal</a></p>
					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>42<span class="hide"> comments</span></span></span></span>
	
				</div>
			</div>
		</section>
		<section class="grid_24">
			<div>
				<h5 class="tlnav"><a href="//tech.slashdot.org/story/18/04/30/195225/on-this-day-25-years-ago-the-web-became-public-domain?sdsrc=prevbtmprev">previous</a></h5>
				<div class="grid_24">
	    
            	 <span class="grid_7 tcenter"><img src="//a.fsdn.com/sd/topics/network_64.png" width="64" height="64" alt="Network"></span>
	    
					<p class="grid_12"><a href="//tech.slashdot.org/story/18/04/30/195225/on-this-day-25-years-ago-the-web-became-public-domain?sdsrc=prevbtmprev">On This Day 25 Years Ago, the Web Became Public Domain</a></p>

					<span class="grid_5 tcenter comments"><span class="cmntcnt_large fleft"><span class="slant"></span><span>80<span class="hide"> comments</span></span></span></span>
				</div>
			</div>
		</section>
	</aside>
</div>
		<div id="taboola-below-article-text-links"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'text-links-a',
		container: 'taboola-below-article-text-links',
		placement: 'Below Article Text Links',
		target_type: 'mix'
});
</script>
	

</section>
			</div>
		</div>
		<div class="row top-space">


			<div class="grid_24">
				<!-- 728px ad -->

				<div class="adwrap">
<div id='div-gpt-ad-728x90_c'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-728x90_c');});</script></div>
</div>
				<!-- end 728px ad -->
				<!-- Slashdot Deals 6 Best Sellers -->
					<div class="row deals-footer">
						<div class="units-8 indent-2 deals-wrapper">
						  <div class="deals-header"><h1>Slashdot Top Deals</h1></div>
						  <div id="deals-output">
							<script id="deals-template" type="text/x-handlebars-template">
							  {{#each deal}}
								<div class="deal">
								  <a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">
								  	<img src="{{main_image}}" alt="" />
								  </a>
								  <p class="title"><a href="{{urlPath permalink}}?&utm_source=slashdot.org&utm_medium=dealfeed-footerfeed&utm_campaign={{slug}}" target="_blank">{{title}}</a></p>
								  <p class="deal-price">{{centConversion price_in_cents}}</p>
								</div>
							  {{/each}}
							</script>
						  </div>
						</div>
					</div>
					<script>
						if ( isAdBlockActive ) {
							$.getScript( "//a.fsdn.com/sd/js/scripts/min/deals-min.js", function(){
								runDealsWidget();
							});
						}
					</script>

					<!-- End Slashdot Deals 6 Best Sellers -->
				</div>
			</div>
		</div>
	</div>
	<!-- SMACKS: END COMMENTS SECTION -->
</div>
<!-- SMACKS: END COMMENTS CONTAINER -->


	

<script type="text/javascript">

$(function(){
$('#firehose-filter').
	focus(function(event){
		gFocusedText = this;
	}).
	blur(function(event){
		if ( gFocusedText === this ) {
			gFocusedText = null;
		}
	});


apply_updates_when(		'at-end', true);
});
</script>


<!-- body end --><!-- footer type=current begin -->
	
	</section>
	
	


	<footer id="fhft" class="grid_24 nf aoc">
		<div id="logo_nf" class="fleft">
			<a href="//slashdot.org"><span>Slashdot</span></a>
		</div>
		<nav role="firehose footer">
			
				
				
				
				

				
						<span class="ind"></span><a class="btn first" href="//entertainment.slashdot.org/comments.pl?sid=12050451&amp;op=reply&amp;threshold=1&amp;commentsort=0&amp;mode=thread&amp;pid=" onclick="D2.replyTo(0); return false;">Post</a>
				
				<a class="btn hide" id="footer_moderate_button">Moderate</a>
				<a class="btn hide" id="footer_moderatorhelp_button">Moderator Help</a>
				<a class="btn hide" id="footer_delete_button" title="Checked comments will be deleted.">Delete</a>
				<script>
					(function($){
						var old_moderate_btn = $("#discussion_moderate_button");
						if (old_moderate_btn.length) {
							var moderate_btn = $("#footer_moderate_button");
							moderate_btn.click(
								function(){old_moderate_btn.click()}
							);
							moderate_btn.removeClass('hide');
						}

						var old_moderatorhelp_btn = $("#discussion_moderatorhelp_button");
						if (old_moderatorhelp_btn.length) {
							var moderatorhelp_btn = $("#footer_moderatorhelp_button");
							moderatorhelp_btn.click(
								function(){old_moderatorhelp_btn.click()}
							);
							moderatorhelp_btn.attr(
								'href', old_moderatorhelp_btn.attr('href')
							);
							moderatorhelp_btn.removeClass('hide');
						}

						var old_delete_btn = $("#discussion_delete_button");
						if (old_delete_btn.length) {
							var delete_btn = $("#footer_delete_button");
							delete_btn.click(
								function(){old_delete_btn.click()}
							);
							delete_btn.removeClass('hide');
						}

						$('#discussion_buttons').addClass('hide');
					})(Slash.jQuery); // (function($){
				</script>
				<ul class="fleft">
					
						<li class="fleft selected">
							<span class="nbutton btn hide link reset" id="more_comments_button">
								<a href="#" onclick="D2.ajaxFetchComments(0,1); return false">
									<span id="more_comments_num_a" class="hide">Get more comments</span>
								</a>
							</span>
						</li>
					
					
						<li class="fleft">
							<span class="loadedcommentcnt">100</span> of <span class="totalcommentcnt">206</span> loaded
						</li>
					
				</ul>
				
					<script type="text/javascript">D2.finishLoading()</script>
				
			

			
			<ul class="fright submitstory">
					<li class="fright">
						<a href="/submit">Submit<span class="opt"> Story</span></a>
					</li>
			</ul>
		</nav>
		


	</footer>
	<section class="bq">
		<blockquote class="msg grid_24" cite="https://slashdot.org">
			<p>When some people discover the truth, they just can't understand why
everybody isn't eager to hear it.</p>
			<span class="slant"></span>
		</blockquote>
	</section>
	<footer id="ft" class="grid_24">
		<nav class="grid_10" role="footer">
			<ul>
				<li><a href="//slashdot.org/faq">FAQ</a></li>
				<li><a href="//slashdot.org/archive.pl">Story Archive</a></li>
				<li><a href="//slashdot.org/hof.shtml">Hall of Fame</a></li>
				<li><a href="http://slashdotmedia.com/advertising-and-marketing-services/">Advertising</a></li>
				<li><a href="http://slashdotmedia.com/terms-of-use/">Terms</a></li>
				<li><a href="http://slashdotmedia.com/privacy-statement/">Privacy</a></li>
				<li id="teconsent"></li>
				<li><a href="http://slashdotmedia.com/opt-out-choices/">Opt Out Choices</a></li>
				<li><a href="//slashdot.org/faq/slashmeta.shtml">About</a></li>
				<li><a href="mailto:feedback@slashdot.org">Feedback</a></li>
				<li><a href="#" onclick="set_mobile_pref('mobile',1);return false;">Mobile View</a></li>
				<li><a href="//slashdot.org/blog">Blog</a></li>
			</ul>
		</nav>
		<br>
		
		<div class="grid_14 tright tm">Trademarks property of their respective owners. Comments owned by the poster. <span class="nobr">Copyright &copy; 2018 SlashdotMedia. All Rights Reserved.</span></div>
                <script type="text/javascript" src="//consent-st.truste.com/get?name=notice.js&amp;domain=slashdot.org&amp;c=teconsent&amp;text=true"></script>
	</footer>

	
	<div class="overlay"></div>
<div class="modal-box">
    <a href="#" id="close-modal">Close</a>
    <article class="modal-content">
    </article>
    <footer>
</div>




<div id="modal_cover" class="hide" onclick="hide_modal_box(); return false;"></div>
<div id="modal_box" class="hide">
      <div id="modal_box_content"></div>
      <header class="n">
                  <span class="fadeout"></span>
                  <span class="fadeoutfade"></span>
		  <span class="pf"><a class="ico close" onclick="hide_modal_box(); return false;" href="#"><span>Close</span></a></span>
		  <h3 class="pf"><div id="logo"><a href="//slashdot.org">Slashdot</a></div><span id="preference_title"></span></h3>
      </header>
</div>
	
	<!-- CCM Tag -->
<script type="text/javascript">
  (function () {
    /*global _ml:true, window */
    _ml = window._ml || {};
    _ml.eid = '771';

    var s = document.getElementsByTagName('script')[0], cd = new Date(), mltag = document.createElement('script');
    mltag.type = 'text/javascript'; mltag.async = true;
    mltag.src = '//ml314.com/tag.aspx?' + cd.getDate() + cd.getMonth() + cd.getFullYear();
    s.parentNode.insertBefore(mltag, s);
  })();
</script>
<!-- End CCM Tag -->

<script type="text/javascript">
window.google_analytics_uacct = "UA-32013-5";

var _gaq = _gaq || [];





  _gaq.push(['_setAccount', 'UA-36136016-1']);
  _gaq.push(['b._setAccount', 'UA-32013-5']);
  _gaq.push(['_setDomainName', '.slashdot.org']);
  _gaq.push(['b._setDomainName', '.slashdot.org']);

	
		_gaq.push(['_addIgnoredRef', 'slashdot.org']);
		_gaq.push(['b._addIgnoredRef', 'slashdot.org']);
	


  _gaq.push(['_setCustomVar', 1, 'User Type',  'Anon', 3]);
  _gaq.push(['b._setCustomVar', 1, 'User Type',  'Anon', 3]);		
	
	_gaq.push(['_setCustomVar', 2, 'Page','article2', 3]);
	_gaq.push(['b._setCustomVar', 2, 'Page','article2', 3]);

	



// track beta behavior for user
var betamatches = document.cookie.match(/betagroup=(-?\d+)/);

if(betamatches && betamatches[1]) {
  if(betamatches[1] == -1) {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','opt-out', 3]);
  } else {
    _gaq.push(['_setCustomVar', 3, 'Beta-Usage','unredirected', 3]);
  }
}



  _gaq.push(['_trackPageview']);
  _gaq.push(['b._trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['b._trackPageLoadTime']);




  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- CCM GA Push -->
<script>
    if (typeof _ml !== 'undefined' && _ml.us) {
        if (_ml.us.tp && _ml.us.tp.length > 0) {
            ga('set', 'dimension2', _ml.us.tp[0]);
        }
        if (_ml.us.pc && _ml.us.pc.length > 0) {
            ga('set', 'dimension7', _ml.us.pc[0]);
        }
        ga('set', 'dimension3', _ml.us.ind);
        ga('set', 'dimension4', _ml.us.cr);
        ga('set', 'dimension5', _ml.us.cs);
        ga('set', 'dimension6', _ml.us.dm);
        ga('set', 'dimension8', _ml.us.sn);
    }
</script>

<!-- Sticky Ads -->
<script type="text/javascript">
var topBannerViewed = false;
if($('#div-gpt-ad-728x90_a').length > 0 && window.outerWidth >= 1070 && !isAdBlockActive){
    $(window).scroll(function(){
        var y = $(document).scrollTop();
        var z =  y + window.outerHeight;
        var navOffset = 0;
        var offset = [
            $('.nav-wrap').outerHeight(true),
            $('.nav-secondary-wrap').outerHeight(true)
        ];
        for(row in offset){
            if(offset[row]) navOffset = navOffset + parseInt(offset[row]);
        }
        $('.adwrap-unviewed').each(function(){
            var cls = 'adwrap-sticky';
            var toggleCls = 'adwrap';
			//$('.banner-wrapper').css('height', $('.banner-contain').outerHeight());
            if($(this).hasClass('railad')) {
                if(topBannerViewed){
                    var topPixels = $(this).offset().top;
                    navOffset += $('.adwrap').outerHeight();
                    if(y >= topPixels && y >= navOffset){
                        $('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
                    } else {
                        $('#slashboxes').removeAttr('style');
                    }
                }
                return;
            }
            var topPixels = $(this).offset().top;
            if(y >= topPixels && y >= navOffset){
                $(this).addClass(cls);
                $(this).removeClass('adwrap');
				if(cls == 'adwrap-sticky') { //top banner
                    topBannerViewed = false;
					$('#slashboxes').css('top',$(this).outerHeight() || 0).css('position','fixed').css('right',13);
				}
                if(topBannerViewed) {
                    console.log('hereeee');
					$('#slashboxes').css('top', 0).css('position','fixed').css('right',13);
				}
            }else{
                $(this).removeClass(cls);
                $(this).addClass(toggleCls);
                $('#slashboxes').removeAttr('style');
            }
        });
		if($('.adwrap-viewed-banner').length > 0){
			topBannerViewed = true;
			$('.adwrap-viewed-banner').removeClass('adwrap-unviewed').removeClass('adwrap-sticky').addClass('adwrap');
		}
        if($('.adwrap-viewed-railad').length > 0){
            $('.adwrap-viewed-railad').removeClass('adwrap-unviewed').removeClass('adwrap-railad-sticky');
			$('#slashboxes').removeAttr('style');
		}
    });
}
</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setCookieDomain", "*.slashdot.org"]);
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="//analytics.slashdotmedia.com/";
    _paq.push(['setTrackerUrl', u+'sd.php']);
    _paq.push(['setSiteId', 40]);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'sd.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<noscript><p><img src="//analytics.slashdotmedia.com/sd.php?idsite=40" style="border:0;" alt="" /></p></noscript>

<!-- Sponsored Whitepaper/Documents -->
<script>
    if(window.location.pathname == '/'){
        var nelId = (location.search.split('nel_id=')[1] || '').split('&')[0];
        var url = '/ajax.pl?op=nel';
        if(nelId){
            url += '&nel_id='+nelId;
        }
        $.ajax({
            url: url,
            success: function(html){
                $('#firehoselist article').eq(1).after(html);
            }
        });

        $.ajax({
            url: '/ajax.pl?op=geo',
            success: function(geo){
                var text = "";
                var possible = "ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz";
                for( var i=0; i < 15; i++ )
                        text += possible.charAt(Math.floor(Math.random() * possible.length));
                window.addEventListener('message', receiveMessage, false);
                function receiveMessage(evt){
                    if (evt.data && evt.data.lf_iframeid && evt.data.lf_height) {
                        //resize iframe to fit larger leadgen form
                        document.getElementById(evt.data.lf_iframeid).height = (evt.data.lf_height) + "px";
                    }
                }
                $('#firehoselist article').eq(12).after('<iframe width="100%" height="0" scrolling="no" frameborder="0" id="bz-lf-'+text+'" name="bz-lf-'+text+'" src="//d1o5u7ifbz3swt.cloudfront.net/showcase/index.php?id=dynamic&lp=SD_IMM&country='+geo+'"></iframe>');
            }
        });
    }
    //announcement NEL
    if(document.getElementById('announcementText')){
      $('#announcementText').hide();
      var hlUrl = '/ajax.pl?op=hl_nel';
      if(nelId){
        hlUrl += '&nel_id='+nelId;
      }
      $.ajax({
        url: hlUrl,
        success: function(html){
          if(html.length < 10){
            $('#announcementText').show();
            return;
          }
          $('#announcementText').html(html).show();
        },
        error: function () {
          $('#announcementText').show();
        }
      });
    }

</script>

<script type="text/javascript">
_linkedin_data_partner_id = "113712";
</script><script type="text/javascript">
(function(){var s = document.getElementsByTagName("script")[0];
var b = document.createElement("script");
b.type = "text/javascript";b.async = true;
b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=113712&fmt=gif" />
</noscript>

<!-- Datonics -->
<script async type="text/javascript" src="//ads.pro-market.net/ads/scripts/site-143573.js"></script>
	<script id="after-content" type="text/javascript">
(function( $, fn, console ){
	$ && fn && $(function(){ fn($, console); });
})(window.jQuery, window.pageload_done, window.console);
</script>
	
	<script type='text/javascript'>
	if(!document.location.href.match(/source=autorefresh/)) {
		document.write('<img src="//slashdot.org/images/js.gif?25">');
	}
</script>
<noscript>
	<img src="//slashdot.org/images/njs.gif?77">
</noscript>
	<div class="busy genericspinner hide"><span>Working...</span></div>
	<script>
		if(typeof(Storage)!=="undefined"){
			window.scrollTo(0,sessionStorage.scrollPos);
				$(window).scroll(function () {
				//You've scrolled this much:
				sessionStorage.scrollPos = $(window).scrollTop();
			});
		}
		$(function(){
			$('a').click(function(){
				delete sessionStorage.scrollPos;
			})
		});
		// window.onbeforeunload = function () {
		// 	console.log('bakc button clicked');
		// 	delete sessionStorage.scrollPos;
		// }
		window.onpopstate=function() {
			delete sessionStorage.scrollPos;
		}
	</script>
	

	
		<!-- 1x1 story page -->
		<div id='div-gpt-ad-1x1'><script type='text/javascript'>
googletag.cmd.push(function(){
googletag.display('div-gpt-ad-1x1');});</script></div>
	

        <script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({flush: true}); 
        </script>       

	</body>
	</html>


	<!-- footer type=current end -->